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Introduction 
 

Welcome to Rebelle 7! 

 

Rebelle is a one-of-a-kind painting and drawing software that lets you create realistic 

artwork for screens and for print. Along with powerful and intuitive tools, Rebelle offers 

stunning real-time simulations of paint and ink flows, color blending, diffusion, and drying. It 

reproduces the ways media naturally behave including interactions with the canvas and with 

themselves. Rebelle lets you paint, smear, re-wet, tilt and blow colors across the canvas, 

direct drops and runs, and create countless other effects with one or with a combination of 

several media together. 

 

We designed Rebelle for digital creatives as well as for traditional artists. In fact, Rebelle is 

for anyone who wants to use the latest in groundbreaking technology to expand and 

enhance their art-making skills. 

 

Rebelle is the first software in the world to implement state-of-the-art color mixing based on 

traditional pigments. Taking advantage of NanoPixel, Rebelle Pro offers Fractal Image 

Processing – the image recognition machine learning algorithm to keep the best image 

quality and sharp details. Rebelle 7 introduces stunningly realistic metallic materials, 

accompanied by a metallic color palette with an exclusive brush set for painting with gold, 

silver, emerald, and other colorful and shiny surfaces. Improved paper and art surfaces bring 

a more natural drawing and painting experience thanks to raytracing analysis using actual 

bumps and heights of the paper. 

 

A variety of amazing structures, patterns, and gradients adds more in-depth possibilities for 

experiments with textures and styles. The introduction of new filter layers enables non-

destructive color corrections without directly modifying the original layers. The inclusion of 

new grunge and scumbling brushes enhances the versatility of your creative workflow. 

Additionally, the freshly redesigned dry tools contribute to an authentic traditional painting 

experience when working with pencils, charcoals, and pastels. 

 

To ensure you can use all that’s new in Rebelle 7, we’ve expanded this manual. In it, you’ll 

find detailed instructions to support your full use of the software, along with technical 

explanations of key features and useful hints on their application. 

 

Thank you for your purchase and welcome to Rebelle 7! I hope you have a great time 

painting! 

 

Peter Blaškovič 

 Creator of Rebelle  
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Getting Started 

Installing and Registering Rebelle 

 
Download & Install 

 

After purchasing Rebelle, you will be asked to create a Community account. You will then 

receive a registration email with a download link for the full version of the software. 

If you already have an active Community account on the Escape Motions website, log in to 

your account before purchasing - after the purchase, Rebelle 7 will be added to your account 

automatically. 

 

Mac OS X Users 

• Click the link provided in the registration email to download a .dmg file. 

• Locate the Rebelle installer file named "Rebelle 7.dmg", double-click it and follow the 

instructions to complete the installation. 

• Drag&drop the Rebelle icon to the Applications folder or any other folder you run the 

software from. 

 

Windows Users 

• Click the link provided in the registration email to download an .exe file. 

• Locate the Rebelle installer file named "Rebelle 7.exe", double-click it and follow the 

instructions to complete the installation. 

• Rebelle will be installed in the Program Files folder by default. You can select a 

different location during the installation. 

 

 

License Type 

 

During installation, you will be asked to choose a type of your license: 

Standalone - Select this option if you purchased the Standalone software license for an 

individual user (private individual) or a single shared computer for multiple users 

(commercial enterprise). 

Floating - Pool of licenses. Select this option if you purchased a Floating software license. 

The software can be installed on a network of computers allowing access to multiple users. 

License for the maximum number of simultaneous users works on a ‘first come, first served’ 

basis. 
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Registration 

 

When you first launch Rebelle, you will be asked to register the software. 

To register: 

• Ensure you are connected to the internet - this is required to validate your 

registration details. 

• Accept the license agreement.  

• Enter your Community account credentials (Email address/Username and Password) 

in the registration window and click the "OK" button. 

 
 

Application Launch 

 

When you launch Rebelle for the first time (or after updating to a newer version), you will 

see the Intro Tutorial describing Rebelle’s essential tools. You can re-open the Intro Tutorial 

anytime by choosing Help > Intro Tutorial. 

 

 

System Requirements 

 

Minimum: Intel i5 or equivalent AMD processor, 4 GB RAM, 1,5 GB hard disk space,  

a graphics card with 1 GB RAM (OpenGL 3.3 required for Rebelle Pro), Windows 10 (64-bit) 

or Mac OS X 10.15. 

Recommended: Intel i7 (6th gen or newer), equivalent AMD processor, or Apple Silicon (M-

series) chip, 16 GB RAM, 1,5 GB hard disk space, a graphics card with 2 GB RAM, Nvidia 

gtx760 for FullHD, gtx1060 for 4K screen, or equivalent graphics card, Windows 10 or 

Windows 11 (64-bit) or Mac OS 11 and newer, Wacom or Windows Ink compatible tablet. 

 

 

Rebelle 7 and Rebelle 7 Pro 

 

Rebelle 7 Pro edition features a couple of advanced features for all artists wanting to try out 

the latest technology: Pigments, NanoPixel, Metallic Materials, Fractal Image Processing, 

Photoshop plug-in and Color Management. The upgrade from Rebelle 7 to Rebelle 7 Pro is 

possible anytime, either from your Community account or from the Rebelle 7 menu: Help > 

Upgrade to Pro.  

After you purchase the Pro edition, restart your current Rebelle with an internet connection 

- the additional Pro features will become available. 
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Tablet Support 

 

When you first launch Rebelle you will be asked to select your tablet device: 

- Wacom compatible (Wintab); 

- Xencelabs tablet; 

- Windows Pointer Device (for Windows users only); or  

- Windows Ink compatible (for Windows users only). 

You can change the tablet type anytime by choosing Edit > Preferences > Tablet. Software 

restart will be required for the new setting to load. 

Rebelle is fully tested on Wacom and Surface tablets. Wacom tablets can be plugged into PC 

as well as Macintosh, Surface tablets run under Windows OS. Rebelle also works on Huion, 

XP-Pen, or Monoprice tablets which could be a good alternative. 

 

 

Languages 

 

Rebelle is available in many different languages. Select the interface language of your choice 

by choosing Help > Language. You must restart Rebelle to apply any language changes. 

 

 

Getting Support for Rebelle 

 

This manual is meant to be the primary reference for information about and for help using 

Rebelle. We have tried to make it easy to read with all the key details you need to know. You 

can also visit our Community forum on the Escape Motions website at 

escapemotions.com/community. 

 

If you still have questions after you check this manual and the Community forum, please 

send an email to support@escapemotions.com. You can contact us at the same email if you 

would like to report technical issues (and also if you just want to say hello!). 

 

When reporting an issue with Rebelle, please include details of your computer’s 

configuration (i.e., Windows / Mac OS, 32 / 64-bit OS, processor, graphics card, memory, 

etc.). This will help us to resolve issues and respond with answers much faster. 

 

 

Community 

 

We encourage you to visit the Escape Motions Community where you can join in discussions 

about the software, get tips and tricks, share your feedback, create your own portfolio, post 

https://www.escapemotions.com/community/
mailto:support@escapemotions.com
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to the public Gallery, and download software and assets. Just log in at 

escapemotions.com/community with your Community account. 

Do keep in touch on our social channels as well - click on any icon below and visit us on 

Facebook, Twitter, Pinterest, YouTube, DeviantArt, Behance, and Instagram. 

 

 
0 

 

http://www.escapemotions.com/community
https://www.instagram.com/escapemotions
https://www.facebook.com/escapemotions
https://www.behance.net/escapemotions
http://escmot.deviantart.com/
https://www.youtube.com/user/EscapeMotions
http://www.pinterest.com/escapemotions/
https://twitter.com/escapemotions
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Rebelle Interface 
 

 
 

1 - Menu Bar 

2 - Tools Panel 

3 - Properties Panel 

4 - Brushes Panel 

5 - Navigator Panel 

6 - Color Panel 

7 - Layers Panel 

8 - Brush Creator Panel 

9 - Preview Panel 

10 - Volume Presets Panel 

11 - Reference Image Panel 

12 - Tilt Panel 

13 - Structures Panel 

14 - Stencils Panel 

15 - Visual Settings Panel 

16 - Rulers 

17 - Mixing Palette Panel 

18 - Record Time-lapse Panel 

19 - Paths Panel with Library 
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Working with Panels 

 

Most of Rebelle’s functions and tools can be accessed from its panels. Each may be opened, 

closed, and resized, at any time. The full set can be found under the main menu > Window. 

Panels may float freely, or they can be docked at either side of the Rebelle application 

window. To dock a panel, drag it to your preferred side of the interface and release it there. 

 

 

TIP: All panels are dockable on the left and right of the interface window - you can also 

change positions and adjust their width. Panels hide automatically while you are painting on 

the canvas behind them. 

 

 

Two or more panels can be nested within the dock by dragging one panel onto another. 

Identifying tabs will appear above the combined title bar. To remove a nested panel, you can 

either close it or drag its back beyond the dock. To close a panel, click its ‘Close’ button or 

choose Close under the panels' own menu identified by the  icon. 

 

 

TIP: You can also dock the Tools, Properties, Brushes and Navigator panels at the top or 

bottom of the user interface. Select this option in Preferences > General > Interface. 

 

 

Find default keyboard shortcuts for opening/closing a panel in Edit menu > Keyboard 

Shortcuts > Window. You can customize these shortcuts anytime. 

 

You can collapse every panel or open the panel’s menu via the buttons present in the top 

left and right corner of each panel: 

Collapse Panel - Click to collapse the panel. 

Panel Menu - Click to open the panel menu. 

 

Desktop and Tablet Mode 

 

Rebelle interface can be switched from desktop to tablet mode using the ‘TAB’ shortcut. 

The tablet mode lets you focus on the canvas without any unnecessary distractions of the 

user interface. When you need a certain panel, you can open it by using the appropriate 

shortcut. 

 

Set up how the desktop and tablet mode should work by going to Edit > Preferences > 

General. Here you can adjust the following: 
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When the interface is in Tablet mode, show panels: 

- Under the cursor - The panel will open under the cursor. 

- In the last position - The panel will open in the last position you used. 

- In the center of the screen - The panel will open in the center of your screen. 

 

Show only one panel at once when in Tablet mode. - Check this option to see only one 

panel at once. The previously opened panel will automatically close when you open another 

panel. 

 

Always undock the panel instead of hiding when Tablet mode is off. - Check this option to 

undock the panel from the user interface when you close it with a shortcut. 

 

 

Interface Theme 

 

You can select between the default dark interface or a light theme via Preferences > General 

> Interface > Theme. Click OK to confirm - the theme of the interface will be changed 

immediately. 

 

 
The light theme of the interface (on the left) vs. the default dark interface on the right. 
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You can customize Rebelle’s interface according to your needs. Below are a few layout 

examples: 

 

 
1. Default interface arrangement with          2. Tools, Properties and Brushes panels in a 

floating Tilt panel.           vertical mode on the left side with other panels 

             nested on the right. 

 

 
 

4. Tools, Properties and Color panels  

in vertical mode with other panels nested 

on the left. 

  

 

 
 

3. Tools, Properties and Brushes panel  

in horizontal mode on the top, other panels 

merged on the left side. 

 

 

TIP: You can save your panel layout by choosing Window > Export Layout. To open a 

previously saved layout, choose Window > Import Layout. 

 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s user interface and how to customize it in this 

video: User Interface and its Customization.  

https://youtu.be/dObHwpHwvlM
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Tools Panel 
 

The Tools panel gives you quick access to the 

painting tools and other functions. Close & reopen 

the Tools panel from the Window menu or by 

tapping the ‘F3’ shortcut. 

 

Collapse Panel - Click to collapse the panel. This 

option is present on every panel. 

Tools Panel Menu - Click to open the Tools panel 

menu. You can close the panel from this menu. You can re-open this and any panel by 

choosing it in the Window menu. 

 

- Painting Tools - There are eight paint wet and dry media tools in Rebelle: 

Oils & Acrylics, Express Oils, Watercolors, Inks, Pencils, Pastels, Markers, Airbrushes and 

Favorite brushes. 

 

Tools can be selected from the Tools Panel and also by using a keyboard shortcut. By tapping 

or holding the appropriate key, a tool is selected for use. If you hold a key, the selection 

returns to the previously selected tool upon key release. If tap the appropriate key, the 

corresponding tool will be selected until you change it. 

 

 

TIP: All keyboard shortcuts can be changed by choosing Edit > Keyboard Shortcuts. Further 

information on how to do so is provided under the Keyboard Shortcuts section of this manual. 

 

 

- Tools: 

  Blend - Blends together colors and brush stamps. (shortcut: tap or hold ‘N’) 

  Smudge & Liquify - Drags and distorts colors and brush stamps without blending 

them or pushes, pulls, rotates, reflects, puckers, and bloats any area of an image.  

(shortcut: tap or hold ‘S’) 

  Clone - Duplicates colors and brush stamps in a new location on the same layer. 

(shortcut: tap ‘Shift + C’ to activate the tool, tap and hold ‘Alt’ to select the clone source) 

  Eraser - Erases color and brush stamps. (shortcut: tap or hold ‘E’ or use your stylus’ 

eraser) 

 

TIP: You can also select the Eraser Tool by tapping or holding the button on your tablet’s 

stylus (i.e., the tablet pen). This is subject to the type of stylus you’re using and to its 

configuration in the operating system. 
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  Fill - Fills in areas that are either blank or that have existing marks of a similar color 

with a single color, gradient, or pattern. (shortcut: tap ‘L’) 

  Pick Color - Selects a color from your canvas. (shortcut: tap or hold ‘I’, or hold ‘Alt’) 

  Water - Applies water or oil to a specific part of the canvas wetting any brush stamps 

on it. (shortcut: tap or hold ‘W’) 

  Dry - Removes water or oil from a specific part of the canvas drying any brush stamps 

on it. (shortcut: tap or hold ‘Y’) 

  Blow - Blows wet colors and drips across the canvas. (shortcut: tap or hold ‘O’) 

  Selection - Selects areas or marks on the canvas, typically to carry out operations on 

the selected areas. (shortcut: tap ‘M’) 

  Transform - Moves, scales, rotates, flips, warps, deforms the proportions or changes 

the perspective of selected areas or entire layers. (shortcut: tap ‘T’) 

  Canvas Size / Image Size - Resizes or crops the canvas across all layers.  

Hit ‘Ctrl + Alt + C’ (on Windows) or ‘Cmd + Alt + C’ (on macOS) to activate the Canvas Size. 

Hit ‘Ctrl + Alt + I’ (on Windows) or ‘Cmd + Alt + I’ (on macOS) to activate the Image Size. 

 

  Undo - Undoes the last operation performed. (shortcut: ‘Ctrl + Z’ on Windows /  

‘Cmd + Z’ on macOS) 

  Redo - Used after Undo, redoes any operation. (shortcut: ‘Ctrl + Shift + Z’ on Windows 

/ ‘Cmd + Shift + Z’ on macOS) 

 

 
NOTE: Undo and Redo do not have an impact on operations made to the interface  

(e.g., moving a panel, adding a color to a Color Set, etc.). They also do not impact preference 

changes or options like selecting a Color Profile.  
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Understanding Tools, Brushes, and their Properties 
 

Before moving on to describe individual tool properties, let us take a moment to talk about 

brushes. ‘Brushes‘ in Rebelle refers to the defined shapes and behaviors of tools - those 

tools that apply or manipulate marks on the canvas. 

 

A tool, whether it applies oil paint, ink, pencil marks, or water, can have one or several 

brushes associated with it. You can modify these brushes, create new ones, or import 

brushes created by others (see ‘How to Import Brushes‘ in the Brushes Panel section). 

 

 
 

[1] Tools: All Rebelle tools that make or modify marks on the canvas can have one or several 

brushes. 

 

[2] Brushes: Each brush is defined by its shape, grain and a set of properties.  

A brush’s properties include: 

- volumes (brush settings available in the Properties panel settings); 

- paint modes (modes available in the Properties panel settings); and  

- mechanics (brush settings available in the Brush Creator panel settings). 

 

[3] Volumes: Brushes can have up to 4 adjustable settings. For example, an Oil & Acrylic 

paint brush has the settings Size, Loading, Oiliness, and Pressure.  

You can save custom volume presets via the Volume Presets panel – access it via  

the Window menu. 

 

[4] Paint Modes: A brush may have one or several modes. For example, a Watercolor brush 

has Paint, Paint & Mix, Paint & Blend, Blend and Erase modes. 



17 
 

[5] - Mechanics: Each brush can be customized in the Brush Creator panel. Open this panel 

from the Window menu or click the button  in the Properties panel. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Properties and Volume Presets in this video: 

Properties Panel, Volume Presets. 

 

Properties Panel 

Tools have various Properties (presented in the Properties panel) that can be adjusted to 

serve different methods or effects. Close & reopen the Properties panel from the Window 

menu or by tapping the ‘F4’ shortcut. 

 

The Properties panel shows settings and options 

related to a selected tool. These basic properties 

are described below. 

 

Any changes you make to a brush in the 

Properties panel, for instance, a change to its Size, 

or its Paint Mode, can be temporary or saved and 

applied every time you use the same brush. 

 

 

Use the Save Volumes menu to set how each brush’s Properties are treated: 

 - Save Volumes (Size, Opacity, and Water) into Brush Preset. 

 - Save Volumes and Paint Mode into Brush Preset. 

 - Don’t Save Volumes and Paint Modes into Brush Preset. 

 

  Reset Brush Changes - Reset the selected brush preset to its default (or the last saved) 

state. (shortcut ‘Ctrl + Shift + H‘ on Windows / ‘Cmd + Shift + H‘ on macOS) 

 

 

 

 

 

 

 

 

 

https://youtu.be/JQJwdEnuxiE
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The Brushes Panel can be set to show just the 

names of brushes, or it can show icons that 

include visual representations of each brush’s 

saved properties. For instance, icons can show a 

brush’s shape, stroke, and saved volumes. 

Volumes appear as horizontal lines under the icon 

representing the brush’s volume sliders. 

 

To change the way brush icons are represented, 

choose the desired options under the  

Brushes panel menu > Icon. 

 

 

 

 

 

 

  Line Smoothing Options - Rebelle can help to stabilize 

your stylus as you use it. You can choose from options to 

smooth the strokes you make and the pressure you apply. 

These Line Smoothing Options apply whatever tool you 

are using.  

 

You can save the Line Smoothing Options to the currently 

selected brush preset using the ‘Save to Brush Preset’ 

button:  

 

 

 

 

1. Position Smoothing - There are two options for smoothing the strokes or lines drawn 

with a stylus: Moving Average or Pulled String. The strength of either can be set 

between minimum and maximum. 

•   Moving Average - Calculates a smooth line by averaging the change in position of 

the stylus as you move it across the canvas. This option will enable you to create 

smoother lines when painting dynamic strokes with curves and soft corners. 

•   Pulled String - Creates a virtual ‘string’ between the position of the stylus and the 

mark it draws on the canvas. This option creates smoother lines in your detailed work 

with sharp corners as it is more precise thanks to the string that pulls the cursor on a 

more controllable way.  
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•  No Position Smoothing - No stabilization for the drawings. The cursor follows your 

stylus or mouse movement without any line smoothing. 

 

2. Pressure Smoothing - Between Min and Max, sets the level of smoothing applied to 

changes in the stylus pressure applied as you draw on the canvas. 

 

3. Pressure Sensitivity - Between Soft and Firm, sets the sensitivity of the changes in 

pressure. When set to Soft less pressure is required for a greater change (e.g. in size 

or opacity of the brush stroke), when set to Firm more pressure is required. 

 
 
 
 

You can adjust the Pressure Sensitivity also via the Curve 

Editor. Open the Curve Editor using the button . 

 

When you adjust the curve, the Pressure Sensitivity slider 

will be grayed out as the setting from the curve will be 

used. 

 

To reset the curve back to the default settings, use the 

Reset button: 

 

 

 

 
VIDEO TUTORIAL: Learn more about Rebelle’s Line Smoothing options in this video: Line 

Smoothing, Pressure Smoothing and Sensitivity. 

 
 

  Properties Panel Menu: 

- Reset Brush Changes - Reset the selected brush preset to its default (the last saved) state. 

- Save Changes as Default - Save any changes made to the selected brush as default. 

- Save as New Brush Preset - Save your brush settings as a new brush preset. 

- Show Sliders - Select which sliders appear in the Properties panel. 

- Use Preset Volumes - Select which volume properties are saved with a brush preset. 

- Close - Close the Properties panel. You can re-open the panel from the Window menu.  

https://youtu.be/vbEwnL_HREg
https://youtu.be/vbEwnL_HREg


20 
 

Oil & Acrylic Tool Properties 

 

The Oils & Acrylics simulate thin or thick 

(impasto) painting with a wide variety of preset 

brushes.  

Activate the tool by choosing it in the Tools panel 

or by tapping the ‘Shift + O’ shortcut. 

 

The Size, Loading, and Oiliness of the brushes are 

set in the Properties panel. The more complex 

mechanics that define an oil or acrylic brush are 

set in the Brush Creator panel. 

 

Size - Determines the size of an oil or acrylic brush 

as a percentage (1 to 100) of the brush’s 

maximum size (set in the Brush Creator panel). 

Loading - Determines the amount of color (i.e. oil 

paint) applied by the brush as a percentage (1 to 

100) of the brush’s maximum opacity (set in the 

Brush Creator panel). 

 

Oiliness - Determines the oiliness of the color applied by the brush (1 to 100). Lower settings 

define a drier brush, and higher settings a more oily, smudgy brush. 

Pressure - Determines the pressure applied to the brush (1 to 100). This slider is provided for 

those using a mouse or a stylus that is not pressure-sensitive. 

Length - Determines the length of the stroke (1 to 100). At the lower settings, the brush 

“runs out of” paint quickly, with the highest ‘100’ setting, the paint on the brush is infinite. 

 

VIDEO TUTORIAL: Learn more about the Length slider in this video: Stroke Length. 

 

 

NOTE: The Pressure and Length sliders are hidden by default. You can view it anytime by 

selecting ‘Pressure’ and ‘Length’ in the Properties panel menu > Show Sliders. 

 

https://youtu.be/IZY5PhXuzXY
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Examples of brushstrokes with different 'Length' settings - the top stroke shows infinite 

loading, and the bottom stroke runs out of paint almost immediately. 
 
 

You can also change the size or loading of oil or acrylic brushes without using the Properties 

panel. To do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the loading of the brush. 

• Drag up to increase the loading of the brush. 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 

 

  Brush Creator - Opens the Brush Creator with many more settings for brush 

customization. 
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‘Oils & Acrylics’ Tool Modes 
 
Oil and acrylic brushes have several different modes that determine how each brush applies, 

blends, or removes color from the canvas. 

 

  MultiColored Brush - Load two or more colors onto the brush tip and paint with multiple 

colors. The beginning of the multicolored brush stroke consists of all picked colors. 

The colors are then mixed into a color which is the average value of these colors. 

The MultiColored brush can be activated also by tapping the ‘Alt + M’ shortcut. 

 

 

TIP: By using the shortcut ‘Alt’ (Pick Color) or ‘X’ (Mix color) you can load more than one color 

from the canvas or color set onto the brush tip using several clicks.  

 

 

 
Example of various Oil & Acrylic Tool’s multicolored brushes. 

 

  Dirty Brush - Sets an oil or acrylic brush to retain traces of a previously picked color 

along with traces of any colors it encounters on the canvas. Dirty brush can be activated also 

by tapping the ‘Alt + D’ shortcut. 

 

 
Example of various Oil & Acrylic Tool’s multicolored brushes. 



23 
 

TIP: Select the Blend mode and click on the canvas without making an additional mark. 

Colors under the brush will be 'loaded' into the brush and will be used in the next stroke. 

 

 

NOTE: The MultiColored and Dirty Brush option can be used in combination with Paint, Paint 

& Mix, and Paint & Blend Modes. 

 

 
When using Multicolored or Dirty Brush, you can easily mix the original, primary color back 

into the wash by tapping the shortcut ‘C’. 

 

When using Multicolored or Dirty Brush, you can easily clean the brush by tapping a shortcut 

which you can set via Preferences > Keyboard > Color > Clean Brush. 

 

Dirty Brush colors can be saved into the color history by enabling the option “Save Dirty 

brush colors to Color history” in the Preferences > Tool > Brushes. 

 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Mix - Sets the brush to apply the selected color and to mix it into any colors it 

encounters on the canvas (previously called Normal Brush in Rebelle 3). It starts with 

painting. After you lower the pen pressure you start to mix the colors. With higher pressure, 

you paint again. Paint & Mix Mode can also be engaged by tapping or holding ‘2‘ on the 

keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and to blend it into any colors 

it encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard. 

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut. 
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TIP: You can make the brush automatically switch to Blend mode after using Paint, Paint & 

Mix, or Paint & Blend mode for wet media when the brush runs out of paint - enable this 

option in Preferences > Tools. 

 

 

 
Examples of the behavior of Oil & Acrylic tool paint modes. 

 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Oils & Acrylics in this video: 

Oils, Acrylics and Express Oils. 

 

 

 

 

 

https://youtu.be/WICHC_Av4-0
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Oil and acrylic brushes apply color to the canvas with varying degrees of thickness. This 

quality is often called “Impasto”.  

Impasto Depth (0-10) - The overall impasto depth can be adjusted at any time using the 

Visual Settings panel (choose Window menu > Visual Settings or click the Visual Settings 

button on the Layers panel).  

Gloss (0-10) - Oil and acrylic paints also have a characteristic glossiness - the result of light 

reflecting off its impasto surface. Paint Gloss can also be adjusted using the Visual Settings 

panel. Gloss value can be adjusted when NanoPixel is not active. 

 
Example of oils with various Impasto and Gloss values. 

 

Rebelle 7 Pro lets you paint realistic metallic strokes and structures with the Oils & Acrylics 

tool. Metallic materials can be enabled per layer by clicking the  icon in the Layers panel.  

 

The look of the metallic materials is customizable. In the Visual Settings panel, you can 

adjust the following options to modify their appearance: 

Metallic Reflectivity (0-10) - Set the level of reflectivity of metallic materials. The higher the 

value the more pronounced the effect of reflectiveness. 

Scale (1-10) - Set the scale of the metallic effect.  

Strength (1-10) - Set the strength of the metallic effect. 

Lock Reflectivity - When NanoPixel is enabled you can see the reflection moving on the 

metallic strokes when transforming them or when you pan the canvas. This enables you to 

find and achieve the best look of your metallic strokes. Once you are satisfied with how the 



26 
 

stroke looks, you can use the option to lock reflectivity, preventing further changes while 

moving the canvas. Note that reflectivity will still adjust during stroke transformations. 

 

    
Gold, silver copper, bronze effects and more can be created with metallic materials. 
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Express Oil Tool Properties 

 

Express Oils are based on oils but aimed for fast 

sketching. Use them to prepare underlying 

painting, concept design, or when you need to 

quickly cover large areas of the paint with one 

color. 

Activate the tool by choosing it in the Tools panel 

or by tapping the ‘Shift + A’ shortcut. 

 

The Size, Loading, and Oiliness of the express oils 

brushes are set in the Properties panel. The 

detailed mechanics that define the brush are set 

in the Brush Creator panel. 

 

Size - Determines the size of the brush as a 

percentage (1 to 100) of the brush’s maximum 

size (set in the Brush Creator panel). 

 

Loading - Determines the amount of color (i.e., oil paint) applied by the brush as a 

percentage (1 to 100) of the brush’s maximum opacity (set in the Brush Creator panel). 

Oiliness - Determines the oiliness of the color applied by the brush (1 to 100). Lower settings 

define a drier brush, and higher settings a more oily, smudgy brush. 

Pressure - Determines the pressure applied to the brush (1 to 100). This slider is provided for 

those using a mouse or a stylus that is not pressure-sensitive. 

Length - Determines the length of the stroke (1 to 100). At the lower settings, the brush 

“runs out of” paint quickly, with the highest ‘100’ setting, the paint on the brush is infinite. 

 

NOTE: The Pressure and Length sliders are hidden by default. You can view it anytime by 

selecting ‘Pressure’ and ‘Length’ in the Properties panel menu > Show Sliders. 

 

You can also change the size or loading of the brushes without using the Properties panel. To 

do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the loading of the brush. 

• Drag up to increase the loading of the brush. 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 
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TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 

 

 

  Brush Creator - Opens the Brush Creator with many more settings for brush 

customization. 

 

‘Express Oils’ Tool Modes 

 

This tool has several different modes that determine how each brush applies, blends, or 

removes color from the canvas. 

 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Mix - Sets the brush to apply the selected color and to mix it into any colors it 

encounters on the canvas (previously called Normal Brush in Rebelle 3). It starts with 

painting. After you lower the pen pressure you start to mix the colors. With higher pressure, 

you paint again. Paint & Mix Mode can also be engaged by tapping or holding ‘2‘ on the 

keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and to blend it into any colors 

it encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard. 

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut. 
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TIP: You can make the brush automatically switch to Blend mode after using Paint, Paint & 

Mix, or Paint & Blend mode for wet media when the brush runs out of paint - enable this 

option in Preferences > Tools. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Express Oils in this video: 

Oils, Acrylics and Express Oils.  

https://youtu.be/WICHC_Av4-0
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Watercolor Tool Properties 

 
The Watercolor tool simulates painting with 

water-based pigments like watercolors or 

gouache. Activate the Watercolor tool by 

choosing it in the Tools panel or by tapping the 

‘Shift + W’ shortcut. 

 

The basic settings for each watercolor brush, such 

as its Size, Opacity, and Water are set in the 

Properties panel while more complex brush 

mechanics are defined in the Brush Creator 

panel.   

Size - Determines the size of a watercolor brush 

as a percentage (1 to 100) of the brush’s 

maximum size (set in the Brush Creator panel). 

Opacity - Determines the transparency of the 

color applied by the brush as a percentage (1 to 

100) of the brush’s maximum opacity (set in the 

Brush Creator panel). 

Water - Determines the amount of water applied by the brush. Lower numbers define a dry 

brush while higher numbers simulate color applications that readily spread and drip. 

Pressure - Determines the pressure applied to the brush (1 to 100). This slider is provided for 

those using a mouse or a stylus that is not pressure-sensitive. 

Length - Determines the length of the stroke (1 to 100). At the lower settings, the brush 

“runs out of” paint quickly, with the highest ‘100’ setting, the paint on the brush is infinite. 

 

 

TIP: Set ‘Water’ to low values to slightly wet the layer, or set ‘Water’ to higher values to put 

more water to the specific part of the layer.  

 

 

NOTE: The Pressure and Length sliders are hidden by default. You can view it anytime by 

selecting ‘Pressure’ and ‘Length’ in the Properties panel menu > Show Sliders. 

 

You can also change the size or opacity of watercolor brushes without using the Properties 

panel. To do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the opacity of the brush. 

• Drag up to increase the opacity of the brush. 
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When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 

 

  Brush Creator - Opens the Brush Creator with many more settings for brush 
customization. 
 
 
VIDEO TUTORIAL: Learn more about Rebelle’s Watercolors in this video: Rebelle Watercolors. 

 

 

Watercolor Tool Modes 

 

Like Rebelle’s other painting tools, watercolor brushes can be set to different Paint Modes. 

In addition, watercolor brushes feature Mixing Color Modes that determine the density and 

transparency of the paint applied. Use the Mixing Color Mode menu to choose: 

 Transparent - sets colors to their most translucent, allowing previously painted areas to 

show clearly through subsequent layers. This setting is best for glazing techniques. 

 Semi-transparent - sets colors to a midpoint between transparent and opaque. Painting 

in this Mixing Color mode with lower opacity settings applies transparent color, higher 

opacity settings apply colors that appear increasingly solid. 

 Opaque - sets dense colors like painting with gouache (like watercolors in Rebelle 3). 

 
Examples of different Watercolor Tool’s Mixing Modes. 

 

https://youtu.be/2Ka9N0l8QOA
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NOTE: Watercolor mixing color modes are deactivated when Pigment color mixing is enabled. 

 

 

Watercolor tool brushes have several different modes that determine how each brush 

applies, blends, or removes color from the canvas. 

 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Mix - Sets the brush to apply the selected color and to mix it into any colors it 

encounters on the canvas (previously called Normal Brush in Rebelle 3). It starts with 

painting. After you lower the pen pressure you start to mix the colors. With higher pressure, 

you paint again. Paint & Mix Mode can also be engaged by tapping or holding ‘2‘ on the 

keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and to blend it into any colors 

it encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard.  

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 
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Examples of various Watercolor Tool’s Modes. 

 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut. 

 

 

TIP: You can make the brush automatically switch to Blend mode after using Paint, Paint & 

Mix, or Paint & Blend mode for wet media when the brush runs out of paint - enable this 

option in Preferences > Tools. 
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Ink Tool Properties 

 

The Inks simulate drawing with liquid pigments or 

dyes. Activate the Ink tool by choosing it in the 

Tools panel or by tapping the ‘Shift + I’ shortcut. 

 

While we often use various pens to apply ink in 

the real world, the saved shapes and qualities of 

this tool are called “brushes”. We use this 

terminology for all Rebelle tools whether they 

simulate paint, ink or pastel. 

 

The basic ink brush settings, such as Size, Opacity, 

and Water, are set in the Properties panel while 

the more complex mechanics for these brushes 

are defined in the Brush Creator panel. 

 

 

 

 

Size - Determines the size of an Ink brush as a percentage (1 to 100) of the brush’s maximum 

size (set in the Brush Creator panel) 

Opacity - Determines the transparency of the color applied by the brush as a percentage (1 

to 100) of the brush’s maximum opacity (set in the Brush Creator panel). 

Water - Determines the amount of water applied. Lower numbers define a dry brush or 

scratchy pen while higher numbers simulate color applications that readily spread and drip. 

Pressure - Determines the pressure applied to the brush (1 to 100). This slider is provided for 

those using a mouse or a stylus that is not pressure-sensitive.  

Length - Determines the length of the stroke (1 to 100). At the lower settings, the brush 

“runs out of” paint quickly, with the highest ‘100’ setting, the paint on the brush is infinite. 

 

NOTE: The Pressure and Length sliders are hidden by default. You can view it anytime by 

selecting ‘Pressure’ and ‘Length’ in the Properties panel menu > Show Sliders. 

 

You can also change the size or opacity of ink brushes without using the Properties panel. To 

do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the opacity of the brush. 

• Drag up to increase the opacity of the brush. 



35 
 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 

 
 
Ink Tool Modes 

 

Like Rebelle’s other tools, ink brushes can be set to different Modes. These determine how 

each brush applies, blends, or removes color from the canvas. 

 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Mix - Sets the brush to apply the selected color and to mix it into any colors it 

encounters on the canvas (previously called Normal Brush in Rebelle 3). It starts with 

painting. After you lower the pen pressure you start to mix the colors. With higher pressure, 

you paint again. Paint & Mix Mode can also be engaged by tapping or holding ‘2‘ on the 

keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and to blend it into any colors 

it encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard. 

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut. 
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TIP: You can make the brush automatically switch to Blend mode after using Paint, Paint & 

Mix, or Paint & Blend mode for wet media when the brush runs out of paint - enable this 

option in Preferences > Tools. 

 

  



37 
 

Pencil Tool Properties 

 

Colored pencil is an art medium constructed of a 

narrow, pigmented core encased in a wooden 

cylindrical case. Activate the Pencil tool by 

choosing it in the Tools panel or by tapping the 

‘Shift + N’ shortcut. 

 

You can adjust its parameters according to your 

needs: 

Size - Set the size of the pencil (1-100). 

Opacity - Set the opacity of the pencil (1-100). 

Pressure - Determines the pressure applied to the 

brush (1 to 100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive. 

 

 

 

 

NOTE: The Pressure slider is hidden by default. You can view it anytime by selecting Pressure 

in the Properties panel menu > Show Sliders. 

 

You can also change the size or opacity of pencil brushes without using the Properties panel. 

To do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the opacity of the brush. 

• Drag up to increase the opacity of the brush. 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 
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Pencil Tool Modes 

 

Like Rebelle’s other tools, pencil brushes can be set to different Modes. These determine 

how each brush applies, blends, or removes color from the canvas. 

 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and blend it into any colors it 

encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard. 

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut. 

 

 

TIP: It is possible to tilt the stylus to achieve shading effects just like with a real-life pencil. If 

your stylus supports tilt, set the Tip Tilt parameter (0-100) in Rebelle’s Brush Creator panel. 

 

 

TIP: Save a default color for your pencil brush presets via the Brush Creator panel > Paint > 

Rendering > Default Color. This functionality is available across all Rebelle brushes, proving 

particularly advantageous for pencils, allowing precision in setting up and saving the 

appropriate shades of grey.  
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Pastel Tool Properties 

 

Pastel is a dry art medium in the form of a stick, 

consisting of pure powdered pigment and a 

binder. Activate the Pastel tool by choosing it in 

the Tools panel or by tapping the ‘Shift + T’ 

shortcut. 

 

You can adjust its parameters according to your 

needs: 

Size - Set the size of the pastel (1-100). 

Opacity - Set the opacity of the pastel (1-100). 

Pressure - Determines the pressure applied to the 

brush (1 to 100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive.  

 

 

 

NOTE: The Pressure slider is hidden by default. You can view it anytime by selecting Pressure 

in the Properties panel menu > Show Sliders. 

 

You can also change the size or opacity of pastel brushes without using the Properties panel. 

To do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the opacity of the brush. 

• Drag up to increase the opacity of the brush. 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 
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Pastel Tool Modes 

 

Like Rebelle’s other tools, pastel brushes can be set to different Modes. These determine 

how each brush applies, blends, or removes color from the canvas. 

 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and blend it into any colors it 

encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard. 

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut.  
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Marker Tool Properties 

 

Marker is a pen that has its own ink source, and 

usually, a tip made of porous pressed fibers such 

as felt. Activate the Marker tool by choosing it in 

the Tools panel or by tapping the ‘Shift + M’ 

shortcut. 

 

You can adjust its parameters according to your 

needs:  

Size - Set the size of the marker (1-100). 

Opacity - Set the opacity of the marker (1-100). 

Pressure - Determines the pressure applied to the 

brush (1 to 100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive.  

 

 

 

NOTE: The Pressure slider is hidden by default. You can view it anytime by selecting Pressure 

in the Properties panel menu > Show Sliders. 

 

You can also change the size or opacity of marker brushes without using the Properties 

panel. To do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the opacity of the brush. 

• Drag up to increase the opacity of the brush. 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 
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Marker Tool Modes 

 

Like Rebelle’s other tools, marker brushes can be set to different Modes. These determine 

how each brush applies, blends, or removes color from the canvas. 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and to blend it into any colors 

it encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard. 

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode, the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut.  
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Airbrush Tool Properties 

 

Airbrush is a small, air-operated that sprays 

various media including ink and dye. Activate the 

Airbrush tool by choosing it in the Tools panel or 

by tapping the ‘Shift + H’ shortcut. 

 

You can adjust its parameters according to your 

needs: 

Size - Set the size of the airbrush (1-100). 

Opacity - Set the opacity of the airbrush (1-100). 

Pressure - Determines the pressure applied to the 

brush (1 to 100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive. 

 

 

 

NOTE: The Pressure slider is hidden by default. You can view it anytime by selecting Pressure 

in the Properties panel menu > Show Sliders. 

 

 

You can also change the size or opacity of airbrush brushes without using the Properties 

panel. To do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

• Drag to the left to decrease brush size. 

• Drag to the right to increase brush size.  

• Drag down to decrease the opacity of the brush. 

• Drag up to increase the opacity of the brush. 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

volumes’ values. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 
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Airbrush Tool Modes 

 

Like Rebelle’s other tools, airbrush brushes can be set to different Modes. These determine 

how each brush applies, blends, or removes color from the canvas. 

 Paint - Sets the brush to apply the selected color without mixing it into any other color it 

encounters on the canvas (previously called Permanent Brush in Rebelle 3). Paint Mode can 

also be engaged by tapping or holding ‘1’ on the keyboard. 

 Paint & Blend - Sets the brush to apply the selected color and to blend it into any colors 

it encounters on the canvas. With lower pen pressure you blend the colors and with higher 

pressure, you paint. Paint & Blend Mode can also be engaged by tapping or holding ‘3‘ on 

the keyboard. 

 Blend - Sets the brush to blend and smudge any colors it encounters on the canvas. In 

this paint mode the brush does not apply any color of its own. Blending decreases and 

smudging increases with stylus pressure. Blend Mode is engaged by tapping or holding ‘4‘ on 

the keyboard. 

  Erase Brush - Sets the brush to erase any colors it encounters on the canvas. Erase 

Mode can also be engaged by tapping or holding ‘5’ on the keyboard. 

 

TIP: Each paint mode has a keyboard shortcut (as noted above). By tapping the shortcut, the 

paint mode is set until it is next changed. By holding the shortcut, the mode is engaged only 

until the key is released. 

 

 

TIP: You can switch between Paint modes and Blend mode by tapping or holding the ‘V‘ 

shortcut. 
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Favorites Tool Properties 

 

‘Favorites‘ is a separate tool in the Tools panel 

where you can place your most used or favorite 

brushes.  

 

You can add a selected brush to the ‘Favorites’ 

tool by right-clicking the brush preset and 

selecting ‘Copy Brush Preset to Favorites’. A copy 

of the brush preset will be created in the 

Favorites tool. The change of the settings of the 

brush in the Favorites tool will not change the 

setting of the original brush preset. 

 

Activate the Favorites tool by choosing it in the 

Tools panel or by tapping the ‘Shift + B’ shortcut. 

 

When you open the tool, the brushes you have 

added as favorites will open in the Brushes panel. 

 

The Properties panel will change according to which brush you select, e.g. if you select an Oil 

tool, Oils & Acrylics Tool Properties will appear.  

 

TIP: Use keyboard shortcuts for switching between the first ten brushes in ‘Favorites’. The 

default shortcuts for the first four brushes are: ‘6’, ‘7’, ‘8’, and ‘9’. You can customize these 

shortcuts anytime via the menu: Edit > Preferences > Keyboard > Favorite Brushes. 

 

 

Favorite Brush Set Library 

 

The ‘Favorites‘ tool has its own Library where you can save the current groups and brushes 

from the ‘Favorite Brushes‘ panel as a new brush set. Open the Library by clicking  

the  icon at the bottom of the Brushes panel. 

 

You can save multiple brush sets in the Library, e.g. specific brush set for painting portraits, 

another set for illustrations, etc. To add the content of the ‘Favorite Brushes‘ panel as a new 

brush set to the Library, click the Add Brush Set button  at the bottom of the Library. 

 

To remove the selected brush set from the Library, click the button Remove Brush Set . 
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Click to open the selected brush set from the Favorite Brush Set Library for the current 

project. Moving an item from the Library to the current project creates a copy, ensuring that 

any changes made to the copy don't affect the original item in the Library. 

 

 

VIDEO TUTORIAL: Learn more about the Favorites in this video tutorial: Favorite Brushes.  

 

 

 

Blend Tool Properties 
 

This tool blends the colors and brushmarks 

together. 

Activate the Blend tool by clicking the button in 

the Tools panel or by tapping the ‘N‘ shortcut. 

 

Size - Select the size of the blend tool (1-100). 

Opacity - Set the opacity of the blend tool (1-

100). 

Pressure - Determines the pressure applied to the 

brush (1-100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive.  

 

 

 

 

TIP: You can blend colors with a single touch on tablets with touch displays. Set the single 

touch for the Blend tool in the Preferences panel > Keyboard > Tools (hold). Select “Blend” 

and set it to “Single touch” at the bottom of the Preferences window. 

 
 
 
 
 
 
 
 
 
 
 
 

https://youtu.be/NtQ_hA5wcps
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Smudge & Liquify Tool Properties 

 

This tool smudges the wet and dry parts of the 

painting or pushes, pulls, twirls, pinches or 

expands any area of an image. 

Activate the Smudge & Liquify tool by clicking the 

button in the Tools panel or by tapping the ‘S‘ 

shortcut. 

 

Size - Select the size of the smudge or liquify tool 

(1-100). 

Opacity - Set the opacity of the smudge or liquify 

tool (1-100). 

Pressure - Determines the pressure applied to the 

brush (1-100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive. 

 

 Smudge - A classic smudge tool which familiar from older Rebelle versions. 

  

 Liquify Push - This tool pushes pixels based on the movement of your brush stroke. 

  

 Liquify Expand - This tool pulls the pixels beneath the brush in an outward motion. 

  

 Liquify Pinch - This tool pulls the pixels beneath the brush in an inward motion. 

 

 Liquify Push Left - When using this tool, pulling the brush up will move pixels to the left. 

Pulling the brush down will move pixels to the right. Pulling left will move pixels down, and 

pulling right will move pixels up.  

 

 Liquify Twirl - This tool twirls pixels based on the movement of your brush stroke. Use 

the Alt shortcut to reverse the rotation. 

 

 Liquify Smooth - This tool smoothes the pixels beneath the brush. 

 

 Liquify Reconstruct - This tool is essentially a paint-on eraser. You can easily return pixels 

to their original state by brushing the Reconstruct tool over modified areas of an image. 

 

 Bake Changes - Protect the changes made using the liquify tool from unwanted edits. 
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NOTE: Unlike in other software, Rebelle’s Liquify tool is not a separate filter but is included as 

a tool in the workspace. This way you can work with the tool directly on the layer while 

seeing other content of your project. 

 

 

TIP: Use Liquify with various default as well as user-made brushes to get extraordinary 

effects.  

 

 

NOTE: Smudge & Liquify tool in Rebelle Pro uses fractal image processing, which is a similar 

technology we use in NanoPixel image resizing. This is a huge step forward in image quality 

compared to other liquify tools. 

 

 

VIDEO TUTORIAL: Learn more about the Liquify tool in this video tutorial: Liquify Tool. 

 

 

Clone Tool Properties 

 

The Clone tool is useful for duplicating objects or 

removing an irregularity in the current layer.  

Activate the Clone tool by clicking the button in 

the Tools panel or by tapping the ‘Shift + C‘ 

shortcut. 

 

To clone, hold the Alt (on Windows) or Option key 

(on macOS) and position the pointer on the 

source you wish to clone. Then click to set the 

starting point. Release the Alt (Option) key and 

move to another part of the layer to start cloning. 

 

Size - Select the size of the clone tool (1-100). 

Opacity - Set the opacity of the clone tool (1-100). 

Pressure - Determines the pressure applied to the 

brush (1 to 100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive. 

 

https://youtu.be/MRsnN-pFo5c
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Aligned - Enable this option if you want to paint with the most current sampling point 

whenever you stop and resume painting. Deselect the Aligned option to paint starting from 

the initial sampling point no matter how many times you stop and resume painting: 

 

 
 
 
 

Eraser Tool Properties 

 

Erase color and brush stamps from the current 

layer. 

Activate the Eraser tool by clicking the button in 

the Tools panel or by tapping the ‘E‘ shortcut.  

 

TIP: You can set the tablet’s pen eraser tip to 

eraser in Rebelle via Preferences > Tools (hold). 

Select “Eraser” and set it to “Pen (Eraser)” at the 

bottom of the Preferences window. 

 

 

Size - Select the size of the eraser (1-100). 

Opacity - Select the opacity of the eraser (1-100). 

Pressure - Determines the pressure applied to the 

brush (1 to 100). This slider is provided for those 

using a mouse or a stylus that is not pressure-

sensitive.  

Keep Layer Wet - Enable this option if you want the eraser to keep the erased area wet for 

further painting. By default, the eraser completely dries the erased area. 
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VIDEO TUTORIAL: Learn more about Rebelle’s tools in this video: Blend, Smudge, Clone, Fill 

and Erase Tool. 

 

 

Fill Tool Properties 

 

Fill a selection or a layer with color, gradient or 

pattern. The Fill tool also fills adjacent pixels that 

are similar in color value to the pixels you click. 

Activate the Fill tool by clicking the button in the 

Tools panel or by tapping the ‘L‘ shortcut. 

 

- Tolerance - Determines the color range of the 

filled pixels. Enter a value in pixels, ranging from 0 

to 255. Value 0 means that only the pixels that are 

the same color as the specific pixel you clicked on 

will be filled. A value larger than 0 represents the 

shades of pixels darker and lighter that will be 

filled as well. 

 

Opacity - Set the opacity of the fill color, gradient 

or pattern (1-100). 

 

- Contiguous - To fill only pixels contiguous to the 

one you click, select Contiguous; leave Contiguous 

unselected to fill all similar pixels in the image. 

- Use Alpha - Determines the alpha channel of the 

filled pixels. 

- Wet the Layer - When enabled, the fill 

automatically wets the filled pixels. 

 

Scale (available for Pattern) - Scale up or down the default pattern (1-1000). 

 

By default, the Fill tool uses Antialiasing which creates a smoother-edged filled selection. 

 

 

 

Fill with Color 

 

Choose the Fill tool and select a color in the Color panel you want to fill with. 

Click on the layer, selection or object on canvas to fill it with the selected color. 

https://youtu.be/ta-sL4ix1n8
https://youtu.be/ta-sL4ix1n8
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Fill with Gradient 

 

Choose the Gradient tool - a Gradient Library with the list of gradients will appear from 

where you can select a gradient. You can also create and save your custom gradient. To 

create a custom gradient set the starting color, middle color and end color on the gradient 

preview.  

 

To save the gradient click the Add Gradient 

button  at the bottom of the panel.  

To remove a selected gradient, click the Remove 

Gradient button  at the bottom of the panel. 

 

To fill with the chosen gradient, click and drag 

across the layer, selection or an object to create a 

color shift. 

 

 

 

 

 

 

 

 

 

 
Fill with Pattern 

 

Choose the Pattern tool and select a pattern from the list you want to fill with. You can 

combine multiple patterns to achieve engaging effects.  

To import your own pattern, click the Import Pattern button  at the bottom of the panel. 

To remove a selected pattern, click the Remove Pattern button  at the bottom of the 

panel. 

 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Fill tool in this video: Fill & Gradient Tool. 

 

 

 

 

 

https://youtu.be/hdOnq04YfCY?si=JeiRjiL14ty-bmZO
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Pick Color Tool Properties 

 

This tool enables you to pick a color from layer 

and canvas and mix it with another color. 

Activate the Pick Color tool by clicking the button 

in the Tools panel or by tapping the ‘I‘ shortcut or 

by holding the ‘Alt‘ key. 

 

  Mix Color - Switch the ‘Mix Colors’ button on 

or hold the ‘X’ key to mix the picked color with 

the previous color. You can set the ‘Mix mode 

sensitivity’ in Preferences > Color. 

 

 

 

 

 

 

Sample:  

  Current Layer - Color is picked only from an active layer. 

  All Layers - Color is picked from all layers except a background paper color. 

  All Layers and Canvas - Color is picked from all layers including a background paper. 

Sample Size - Average sample size.  

When the Pick Color tool has been selected the cursor 

changes to a circle with three different color areas: 

 

New Color - The newly selected color. 

Color Sample - The canvas color underneath the target. 

Original Color - The old, originally used color. 

 

TIP: You can pick colors only by hovering the cursor over - for this, enable the option “Don't 

need to confirm Color Picker with the mouse button” in Preferences > Color > Pick Color. 
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Water Tool Properties 

 

Add water strokes to the current layer. 

Activate the Water tool by clicking the button in 

the Tools panel or by tapping the ‘W‘ shortcut. 

 

Size - Select the size of a water brush tool (1-100). 

Water - Select the amount of water (1-100).  

The more water is selected, the wetter the canvas 

gets. 

 

 

 

 

 

 

 

 

 

Dry Tool Properties 

 

Dry the water off the layer using dry brushes. 

Activate the Dry tool by clicking the button in the 

Tools panel or by tapping the ‘Y‘ shortcut. 

 

Size - Select the size of the dry tool (1-100). 

Absorbency - Select the power of the dry tool’s 

absorbency (1-100). 

The higher the number selected, the faster the 

water is absorbed. 

 

Keep Layer Wet - Enable this option if you want 

to keep the dried area on canvas wet for further 

painting. The dry tool completely dries the areas 

by default. 

 

 

 

TIP: Water and Dry tools also have brushes to choose from - you can use them to create nice 

wet effects.  
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NOTE: Water and Dry tools automatically switch on the ‘Show wet’ mode. You can change 

this via the Edit menu: Preferences > Tools by disabling the option ‘Show wet layer when 

using Water or Dry tools’. 

 

 

Blow Tool Properties 

 

This tool blows a color that is wet in a direction of 

your stroke. 

Activate the Blow tool by clicking the button in 

the Tools panel or by tapping the ‘O‘ shortcut. 

 

Size - Select the size of a blow tool (1-100). 

 

TIP: Moving the blow tool over the wet painting 

blows the wet areas. In dry areas, it creates 

dripping effects. 

 
 
 

 
 

Selection Tool Properties 

 

Select a specific area of the canvas and perform 

operations on this selected area.  

Activate the Selection tool by clicking the button 

in the Tools panel or by tapping the ‘M‘ shortcut. 

 

There are five types of Selection tools available: 

 

  Rectangle - Create rectangular selections by 

clicking and dragging on the canvas. Activate the 

rectangular selection by tapping ‘Ctrl + Alt + R‘ 

(on Windows) / ‘Cmd + Alt + R‘ (on macOS). 

 

  Ellipse - Create elliptical selections by clicking 

and dragging on the canvas.  

Activate the elliptical selection by tapping ‘Ctrl + 

Alt + E‘ (on Windows) / ‘Cmd + Alt + E‘ (on 

macOS). 
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To transform the rectangular and elliptical selection, click the Transform tool in the Tools 

panel or shortcut ‘Ctrl + T’ on Windows or ‘Cmd + T’ on macOS.  

You can move, scale selection propotionally, rotate or flip selection horizontally or vertically.  

Use Shift to scale the selection horizontally, vertically or both.  

Use Alt to scale the selection relative to its center. 

Use Shift to enable lock rotation at a 15-degree angle. You can change the default angle in 

Preferences > Tools > Transformation. 

 

 

  Polygon - Create polygonal selections. Click to place a corner point, release the mouse 

button and click to place the next point. To finish creating a polygonal selection either click 

on the first point again or hit Enter - the last point will be linked back to the first point 

automatically.  

Activate the polygonal selection by tapping ‘Ctrl + Alt + P‘ (on Windows) / ‘Cmd + Alt + P‘ (on 

macOS). 

 

 

NOTE: Confirm the rectangular, elliptical and polygonal selection by hitting Enter or by 

clicking on the viewport outside the selected area. 

 

 

  Freehand - Create freehand selections by drawing an outline around the area you want 

to select. When the mouse is released, the end of the line will be automatically connected to 

its start.  

Activate the freehand selection by tapping ‘Ctrl + Alt + F‘ (on Windows) / ‘Cmd + Alt + F‘ (on 

macOS). 

  Magic Wand - Create selections based on the tone and color of the pixels.  

Activate the Magic Wand selection by tapping ‘Ctrl + Alt + W‘ (on Windows) / ‘Cmd + Alt + W‘ 

(on macOS). 

You can specify any of the following: 

- Tolerance - Determines the color range of selected pixels. Enter a value in pixels, ranging 

from 0 to 255. Value 0 means that only the pixels that are the same color as the specific pixel 

you clicked on will be selected. A value larger than 0 represents the shades of pixels darker 

and lighter that will be selected as well. 

- Antialiasing - When enabled, Antialiasing creates a smoother-edged selection. 

- Contiguous - Selects only adjacent areas using the same colors. Otherwise, all pixels in the 

entire image using the same colors are selected. 

- Use Alpha - Determines the alpha channel of selected pixels. 

 

There are three modes of how a new selection can be added to any current selection on the 

canvas: 
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  New Selection - Replace the current selection with the new one. 

  Add to Selection - Add a new selection to the current selection to create a new result. 

(shortcut: Shift) 

  Subtract from Selection - Subtract the area of the new selection from the current 

selection to create a new result. (shortcut: Alt) 

  Invert selection - Invert the current selection. You can invert the selection also with ‘Ctrl 

+ Shift + I’ (on Windows) / ‘Cmd + Shift + I’ (on macOS) or via Edit menu > Invert Selection. 

  Select All - Select the content of the layer. You can ‘select all’ also with the ‘Ctrl + A‘ (on 

Windows) / ‘Cmd + A‘ (on macOS) shortcut or via Edit menu > Select All. 

  Deselect All - Deselect the current selection from the canvas. You can ‘deselect all’ also 

with the ‘Ctrl + D‘ (on Windows) / ‘Cmd + D‘ (on macOS) shortcut or via Edit menu > Deselect 

All. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Selection tool in this video: Selection Tool. 

Transform Tool. 

 

 

More information about how to use selections in Rebelle can be found in the Working with 

Selections section. 

  

https://youtu.be/xlVGfD-bV3M
https://youtu.be/xlVGfD-bV3M
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Transform Tool Properties 

 

 

Transform 

 

 Transform the current layer or the selected 

layers and their position. 

Activate the Transform tool by clicking the button 

in the Tools panel or by tapping the ‘T‘ shortcut. 

 

X - Set the position X of the layer or layers. 

Y - Set the position Y of the layer or layers. 

When both positions are set to 0, the layer is 

transformed to the left and upper canvas side. 

 

Width - Set the width of the layer or layers in 

pixels, centimeters or inches. 

Height - Set the height of the layer or layers in 

pixels, centimeters or inches. 

Angle - Set the rotation angle. 

  Flip Vertically - Flip the layer or selected layers vertically. 

  Flip Horizontally - Flip the layer or selected layers horizontally. 

In Rebelle Pro, you can choose which image interpolation algorithm should be used when 

transforming the layer: 

Nearest - Each pixel is calculated from 1 source pixel (1x1) after the transformation. The 

results give the most pixelated outcome. 

Bilinear - Each pixel is calculated from 4 source pixels (2x2) after the transformation. The 

quality of the outcome is better than in ‘nearest’. The bilinear interpolation is used in 

Rebelle standard edition by default.  

Fractal - Upscale and enlarge your images most accurately. 

 

Confirm the transformation with the button:  or cancel with the button:  . 

To reset the changes, click the button: . 
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The following picture shows how to use the transform tool with the mouse, tablet pen, and 

touch: 

 
 

Move - Move a transformed layer or selected layers. 

Scale - Scale enlarges or reduces transformed or selected layers relative to its top-left 

corner. You can scale a layer proportionally by default. Use the Shift shortcut to scale it 

horizontally, vertically, or both. Use the Alt shortcut to scale selected layers relative to their 

center. 

Rotate - Rotate turns the transformed selected layers around the center. Use the Shift 

shortcut to enable ‘lock rotation’ at 15-degree angles. You can change the default angle in 

Preferences > Tools > Transformation. 

Move, scale and rotate using the mouse, tablet pen, or touch. Use two fingers to 

simultaneously move, rotate and scale the layer or selected layers. More information about 

touch support in Rebelle can be found in the Multi-touch Support section. 

 

TIP: You can turn off the ability to ‘Use two fingers for canvas rotation’ in Preferences > 

Tablet > Tablet options. You will still be able to move or scale using two fingers afterward. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Transform tool in this video: Selection Tool. 

Transform Tool. 

 

 

https://youtu.be/xlVGfD-bV3M
https://youtu.be/xlVGfD-bV3M
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Deform 

 

 Use the Deform tool to deform objects. First, 

select a layer or an object on the layer you want 

to deform. After making a selection, activate the 

Deform tool by clicking the button in the Tools 

panel. 

When Deform is active, four control points 

appear on each corner of the layer or the 

selected object. 

 

Confirm deform with the button:  or cancel 

with the button:  . 

To reset the changes, click the button: . 

 
 
 

 
 

Perspective 
 

 Use the Perspective tool to adjust the 

perspective of the objects. First, select a layer or 

an object on the layer which perspective you 

wish to adjust. After making a selection, activate 

the Perspective tool by clicking the button in the 

Tools panel. 

When Perspective is active, four control points 

appear on each corner of the layer or the 

selected object. 

 

Confirm the perspective with the button:  or 

cancel with the button:  . 

To reset the changes, click the button: . 
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Warp  

 

 Use the Warp tool to deform objects and 

modify proportions to achieve desired shapes.  

First, select a layer or an object on the layer you 

want to warp. After making a selection, activate 

the Warp tool by clicking the button in the Tools 

panel. 

 

When Warp is active, a grid with control points 

appears on the layer or the selected object. You 

can adjust the grid with the following options: 

 

Split slider (1-10) - Set the layout of the grid with 

the slider. With the setting of ‘10’, the grid layout 

will be 10 x 10. 

 Split - Click the Split button to add additional 

grids to the existing grid layout. 

 Remove Split - Click the Remove Split button 

to remove grids from the existing grid layout. 

 

Confirm the warping with the button:  or cancel with the button:  . 

To reset the changes, click the button: . 

 

 

VIDEO TUTORIAL: Learn more about the Warp tool in this video tutorial: Warp Tool. 

  

https://youtu.be/_PWHlXA3CPA
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Canvas Size Tool Properties 

 

Resize the image, change the DPI, enlarge or 

crop the canvas. 

 

Activate the Canvas Size by clicking the button 

in the Tools panel or by tapping ‘Ctrl + Alt + C‘ 

(on Windows) / ‘Cmd + Alt + C‘ (on macOS). 

 

Activate the Image Size by clicking the button 

in the Tools panel and enabling the ‘Image Size‘ 

option or directly by using ‘Ctrl + Alt + I‘ (on 

Windows) / ‘Cmd + Alt + I‘ (on macOS). 

 

To resize the image, set the width and height in 

pixels, centimeters or inches. Set the DPI of the 

new image by typing the values in the edit 

boxes. Confirm by hitting the OK button at the 

bottom of the canvas. 

 

 

You can also resize the image interactively by clicking on one of the control points and 

dragging the image to the desired size.  

Enable ‘Lock Ratio‘ or use the Shift shortcut to scale the image proportionally. 

 

To enlarge or crop the canvas, deselect the ‘Image Size‘ checkbox, then click and drag one of 

the control points. Confirm by hitting the OK button at the bottom of the canvas. 

 

In Rebelle Pro you can choose which image interpolation algorithm should be used when 

changing the canvas size: 

Nearest - Each pixel is calculated from 1 source pixel (1x1) after the resize. The results give 

the most pixelated outcome. 

Bilinear - Each pixel is calculated from 4 source pixels (2x2) after the resize. The quality of 

the outcome is better than in ‘nearest’. The bilinear interpolation is used in Rebelle standard 

edition by default.  

Fractal - Upscale and enlarge your images in the most accurate way. 

 

 

VIDEO TUTORIAL: Learn more about Fractal Image Processing in this video: Transform and 

Canvas Resize. 

 

https://youtu.be/uHG2-kNI_5w
https://youtu.be/uHG2-kNI_5w
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Confirm the canvas/image resizing with the button:  or cancel with the button:  . 

To reset the changes, click the button: . 

 

NOTE: Papers with deckled edges will adapt to the new canvas size. You can show or hide the 

deckled edge from the ‘Select Canvas‘ window. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Canvas & Image Size in this video: Canvas Size, 

Image Size, Crop Tool, Papers & Deckled Edges.  

https://youtu.be/04bHmr9cgas
https://youtu.be/04bHmr9cgas
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Volume Presets Panel 

 

Open the Volume Presets panel to view the default 

presets or add custom presets for Size, Opacity, 

Oiliness / Water, Pressure and Length. 

 

Close & reopen the Volume Presets panel from the 

Window menu or by tapping the ‘Ctrl+J’ shortcut on 

Windows or the ‘Cmd+J’ shortcut on macOS. 

 

To save your custom preset, right-click in the 

appropriate group (Size, Opacity, Oiliness / Water, 

Pressure or Length) and choose ‘Add Preset‘. The 

current setting in the Properties panel will be added 

as a new custom preset to the Volume Presets 

panel. 

 

To remove the selected preset, right-click in the appropriate group (Size, Opacity, Oiliness / 

Water, Pressure or Length) and choose ‘Remove Preset‘. 

 

Volume Presets Panel Menu - Select which volumes appear in the Volume Presets 

panel or close the panel. 

 

 

VIDEO TUTORIAL: Get to know the Volume Presets panel in this video: Volume presets.  

https://youtu.be/Hh1lfL7xzWM
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Brushes Panel 

This panel contains brush presets and brush 

groups of the selected tool. Close & reopen the 

Brushes panel from the Window menu or by 

tapping the ‘F8’ shortcut. 

 

Every brush, Favorites, Erase, Blend, Smudge, 

Clone, Water and Dry tools have various brush 

presets available. You can create your own brush 

presets using the Brush Creator panel. Show or 

hide the Brush Creator panel using the  button 

in the bottom left corner of the Properties panel 

or via the Window menu. 

 

Show Groups… - Open the list of groups for the currently selected tool and hide unnecessary 

groups by deactivating them directly from the list. 

 

Click the button  to duplicate the selected brush preset or the button  to remove the 

selected brush preset. 

 

You can change the order of brushes and move brushes between brush groups with drag & 

drop.  

You can rename the selected brush or brush group by double-clicking on it, typing a new 

name and hitting Enter.  

You can add a selected brush to the ‘Favorites’ tool by right-clicking the brush preset and 

selecting ‘Copy Brush Preset to Favorites’. A copy of the brush preset will be created in the 

Favorites tool. The change of the settings of the brush in the Favorites tool will not change 

the setting of the original brush preset. 

 

More about how to create custom brushes can be found in the Brush Creator Panel section. 

 

Brush Groups - You can create new brush groups for the selected tool from the Brushes 

panel menu > Add Group or via the right mouse button click.  

Rename the brush group by double-clicking its name, entering the new name of the brush 

group and hitting Enter.  

Hide the brush group using one left mouse button click on the brush group title bar. 

You can remove the selected brush group from the Brushes panel menu > Remove Group or 

via the right mouse button click. 
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NOTE: Groups can be created for brushes as well as for layers, stencils and canvas textures. 

 

 

TIP: You can move the selected brush preset from one brush group to another using drag & 

drop. 

 

 

  Brushes Panel Menu: 

- Icon - Select which parameters should be displayed in the brush icon preview: Image, 

Stroke, Volumes or Name. See below the examples of various brush icons: 

    
Image, stroke volumes, name         Image, stroke, name                     Image and name                    Volumes and name      

 

- Copy Brush Preset to Favorites - Copy the selected brush preset to the ‘Favorites’ tool. 

- Copy Brush Preset - Copy the selected brush preset to the clipboard. (shortcut ‘Ctrl + Shift + 

C’ on Windows / ‘Cmd + Shift + C’ on macOS) 

- Paste Brush Preset - Paste the brush preset from the clipboard. (shortcut ‘Ctrl + Shift + V’ 

on Windows / ‘Cmd + Shift + V’ on macOS) 

- Duplicate Brush Preset - Duplicate the selected brush preset. (shortcut ‘Ctrl + Shift + P’ on 

Windows / ‘Cmd + Shift + P’ on macOS) 

- Remove Brush Preset - Remove the selected brush preset. 

- Import Brush Preset… - Import brush preset from the image file. 

- Export Brush Preset… - Export brush preset from Rebelle to another tool or save it to your 

computer. 

- Add Group - Add a new brush group to the current tool. 

- Remove Group - Remove the selected brush group from the current tool. 

- Share Brushes… - Share your custom brushes or brush groups with others. This option will 

open a new window where you enter the details for the brushes you would like to share. 

- Get More Brushes… - Visit Rebelle’s online brush library from where you can download 

more brushes. 

https://www.escapemotions.com/products/rebelle/brushes.php
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- Close - Close the Brushes panel. You can re-open the panel from the Window menu. 

 

TIP: You can easily duplicate or remove the brush preset, copy & paste the brush preset or 

add & remove groups for the current tool also via the right mouse button click directly in the 

Brushes panel.  

 

 

How to Import Brushes 

 

Import default or user-made Rebelle brushes or groups from the online Brushes Library: 

escapemotions.com/products/rebelle/brushes 

 

To import individual brushes: 

 

- Click on the brush you wish to download. Drag & Drop the brush detail from this 

webpage into Rebelle; or 

- Click on the Download icon below the brush picture, then import the downloaded 

brush via the File menu > Import Assets....You can also drag & drop the downloaded 

brush file to Rebelle's window; or 

- Click on the Download icon below the brush picture and save it to: 

on Windows:  

C:\Users\you\AppData\Local\Escape Motions\Rebelle 7\Brushes\(corresponding tool) 

on macOS:  

user/Library/Application Support/Escape Motions/Rebelle 7/Brushes/(corresponding 

tool) 

 

To import brush groups: 

 

Download the brush group as a .zip file. Click on the Download icon below the brush group 

preview, then import the group via the File menu > Import Assets.... 

You can also drag & drop the downloaded .zip file to Rebelle's window. 

 

 

How to share brushes 

 

Share your brushes with others to the online Brushes Library: 

escapemotions.com/products/rebelle/brushes 

 

…where you can share your custom brushes or the whole brush groups with other Rebelle 

users. 

https://www.escapemotions.com/products/rebelle/brushes
https://www.escapemotions.com/products/rebelle/brushes
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You can share the selected brush or brush group, via the Brushes panel menu > Share 

Brushes…  

 

A dialog window will open: 

 

Here you can decide whether you would like to 

share the brushes as individual presets or as a 

brush group. 

 

The name of your brush group in the Brushes 

panel will be the name of the shared brush 

group. 

 

You can select which brushes of the brush group 

you would like to share by ticking the 

checkboxes. 

 

The maximum number of brushes you can share 

within a brush group is 10. To share more 

brushes, please share them as a new group. 

 

Add your description for your shared brushes. 

This will give other users an idea about the 

usability of your brushes. 

 

Accept the Terms of Use and Privacy Policy at 

the bottom of the window. 

 

Confirm by clicking the “Share” button. The 

selected brushes or a brush group will be 

automatically uploaded to the online Brushes 

Library for other Rebelle artists to use. 
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Brush Creator Panel 
 

Each brush is defined by its shape, grain and a set of properties. A brush’s properties include: 

- volumes (brush settings available in the Properties panel settings); 

- paint modes (modes available in the Properties panel settings); and  

- mechanics (brush settings available in the Brush Creator panel settings). 

 

The mechanics are additional settings you can set to create a custom brush preset. To edit 

these settings, open the Brush Creator panel using the  button in the Properties panel or 

via the Window menu or by tapping the ‘F5’ shortcut. 

 

 
 

At the top left side of the Brush Creator panel, you can find three buttons that work for the 

currently selected brush preset: 

 

  Reset Brush Changes - Reset the brush settings to default.  

(shortcut ‘Ctrl + Shift + H‘ on Windows / ‘Cmd + Shift + H‘ on macOS) 

 

  Save Changes as Default - Save the changes you have made to the brush as default 

settings.  

(shortcut ‘Ctrl + Shift + B‘ on Windows / ‘Cmd + Shift + B‘ on macOS) 

 

  Save as New Brush Preset - Save the brush as a new brush preset.  

(shortcut ‘Ctrl + Shift + P‘ on Windows / ‘Cmd + Shift + P‘ on macOS) 

 

Brush Name - The name of the brush is displayed at the top of the Brush Creator. To change 

the name of the brush, double-click on it in the Brushes panel. 
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Brush Stroke Preview - The brushstroke preview is displayed below the brush name and 

shows how the paint stroke will look with the current brush settings.  

Please note that not every parameter is displayed in the brush stroke preview. 

 

The Brush Creator is divided into four sections that define the settings:  

- Stroke - Contains the settings concerning the main characteristics of the brush stroke: Size, 

Opacity, and Spacing.  

- Shape & Grain - Contains the settings concerning the brush preset shapes and grains.  

- Paint - Contains the settings influencing the painting output: Mixing, Rendering, Impasto, 

and Canvas Texture Influence. 

- Textures - Contains the settings for adding additional background textures to brushes and 

for creating dual brushes. 

 

VIDEO TUTORIAL: Dive into the basics of Brush Creator in this video: Brush Creator: 

Introduction. 

  

https://youtu.be/87IoxMXK5tc?si=Wf-2rJzb_0MwRsMp
https://youtu.be/87IoxMXK5tc?si=Wf-2rJzb_0MwRsMp
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Brush Creator: Stroke 

 

Size 

Max Size (px) - Set the maximum size per brush in pixels (10-700). 

Size Jitter - Specify how the size of brush stamps varies in a stroke up to (but not exceeding) 

the size value specified in the Properties panel (0-100): 

 

 
 

Pen Pressure - Set how the size of the brush should be influenced by the pressure of the 

tablet pen (-100 - 100). Negative values will invert the pressure results: 

 

      
 

Size 100             Size -100 

 

VIDEO TUTORIAL: Learn about Rebelle’s Pressure settings in this video: Pressure Settings. 

 

 

 Open Curve Editor - Open the Curve Editor to adjust how the pressure of the stylus 

influences various settings of the brush. 

 

 

NOTE: When a change has been made in the Curve Editor, the slider for the setting will be 

grayed out and the curve settings will be used. 

 

 

 

https://youtu.be/1yXqy4K_HyE?si=Lrpo7puVRQAvzp7X
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Curve Editor: Size - Edit the Pen Pressure 

curve for the size of the brush. If you make a 

linear curve, the size of the stroke will grow 

linearly with the pressure of your tablet pen. 

 

 

 

 

 

 

 

 

 

 

With the curve on the left, the size of the 

stroke will tend to be closer to the minimum 

size of your drawing tool, unless you apply a 

lot of pressure on your tablet pen. 

 

 

 

 

 

 

 

 

 

 

The curve on the left will make the size of the 

stroke be closer to the maximum size of your 

drawing tool unless you apply very little 

pressure on your tablet pen. 
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Example of various strokes using different curve settings: 

linear pressure (upper), hard pressure (middle) and soft pressure (bottom). 

 

Tip Tilt - Set the tilt sensitivity of the brush (0-100). Tilt allows shading just like a real pencil 

when the stylus is tilted at an angle. Click the button to open the Tip Tilt Curve Editor – 

where you can adjust the curve for the width and height of the brush stroke when using the 

tilt of the stylus. Below are examples of various tip tilt curves: 

 

1. Tip Tilt Disabled - The curve below shows the inactive tip tilt, the height of the brush 

stroke does not change with the tilt of the stylus: 
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2. Large Height - The more you tilt your stylus, the larger the height of the brush stroke will 

be. It works the same way as if you used a pencil in the traditional painting, the more you tilt 

it, the larger the area you are going to paint with: 

 

 
 

3. Small Height - The more you tilt your stylus, the smaller the height of the brush stroke: 

 

 
 

4. Large Width - When the stylus is in the perpendicular position to the trajectory of the 

stroke (in the example below it is the stroke going from the bottom left to the upper right), 
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there is no change in size. When the stylus is in line (parallel) to the trajectory of the stroke 

(the stroke going from upper left to bottom right), the size of the stroke is going to increase: 

 

 
 
 
5. Small Width - When the stylus is in the perpendicular position to the trajectory of the 

stroke (in the example below it is the stroke going from the bottom left to the upper right), 

there is no change in size. When the stylus is in line (parallel) to the trajectory of the stroke 

(the stroke going from upper left to bottom right), the size of the stroke is going to decrease: 
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Use precise Tip Tilt - Activate this option 
to eliminate issues with brush stepping 
when Tip Tilt brush feature is used at a 
cost of performance. 
 
The picture on the left shows an 

example of the precise tip tilt setting. 

The ‘Use precise Tip Tilt’ is activated on 

the stroke on the left and deactivated 

on the stroke on the right. 

 

 

 

 

 

 

 

 

Opacity 

 

Opacity - Set the multiple for the opacity (1-100x). Set the opacity of the custom brush (1-

100). Overlapping parts of the brush stamps will build up additional opacity. 

 

 
                 Opacity 25 

 

 Non-linear Opacity - If this setting is disabled, the Loading/Opacity slider changes the 

opacity of the brush linearly. 

When enabled, the opacity multiplier has a more pronounced effect on the Loading/Opacity 

slider (as it was in Rebelle 6). 

 

Opacity Jitter - Specify how the opacity of paint varies in a brushstroke, up to (but not 

exceeding) the opacity value specified on the Opacity slider (0-100): 
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Pen Pressure - Set how the opacity of the brush should be influenced by the pressure of the 

tablet pen (-100 - 100). Negative values will invert the pressure results: 

 

      
Opacity 100          Opacity -100 

 

 Open Curve Editor - Open the Curve Editor to adjust how the pressure of the stylus 

influences various settings of the brush. 

 

Curve Editor: Opacity - Edit the Pen Pressure 

curve for the opacity of the brush. It works 

similarly to the curve editor for the size of the 

brush, only the opacity is influenced. If you 

make a linear curve, the opacity of the stroke 

will grow linearly with the pressure of your 

tablet pen. 

 

 

 

 

 

 

 

 
Example of strokes made with curves from the example above,  

but used for controlling the opacity instead of the size: 

linear pressure (upper), hard pressure (middle) and soft pressure (bottom). 
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Spacing 

 

Spacing - Control the distance between the brush stamps (1-200). Each brush stamp is 

spaced apart along the stroke by a set value. Value 100 is equal to the actual full size of the 

brush stamp: 

 

                    
        Spacing 1           Spacing 50           Spacing 100 

 

Spacing Jitter - Randomized spacing (0-100): 

 

 
 

Scatter - Brush scattering randomizes the placement of brush stamps in a stroke up or down 

relative to the baseline of the stroke (0-100): 

 

 
 

Smudge Scatter Mode - Choose between Parallel and Perpendicular smudge scatter modes. 

 Parallel - This mode smudges the scattered brush stamps parallel to the direction of the 

brush stroke. 

 Perpendicular - This mode smudges the scattered brush stamps perpendicular to the 

direction of the brush stroke. 

 

Smudge - Select whether the brush stamp of the wet media (oil, acrylic, watercolor, ink pen) 

should be smudged or not. When the Smudge is active, the brush stamps are smudged 

together to reduce the appearance of the individual marks. 

 

Smudge on Paper Bumps - Enable this option to smudge the lines in the stroke on paper 

bumps when painting quickly or when changing the pressure: 
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Smudge on paper bumps OFF (top) vs. Smudge on paper bumps ON (bottom). 

 

 Open Curve Editor - Open the Curve Editor for the ‘Smudge on Paper Bumps’ option to 

adjust how the pressure of the stylus or the speed of painting influences how the strokes 

smudge on paper bumps. 

 

Smudge Density - Control the brush stroke density detail when the Smudge is used. The 

higher the value, the more detailed the brush stroke is but painting becomes slower for 

larger brushes: 
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The default value is set to ‘60’. When Smudge Density is set to ‘90’, the splats are rendered 

on canvas with a distance of a maximum of 1 pixel, which is the recommended high-quality 

detail. When Smudge Density is set over ‘90’, the splats are rendered on canvas with a 

distance of less than 1 pixel. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Stroke settings in this video: Brush Creator: 

Stroke. 

 

 
  

https://youtu.be/guaEeFjsRuM?si=g2rcORWesW3xN8gN
https://youtu.be/guaEeFjsRuM?si=g2rcORWesW3xN8gN
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Brush Creator: Shape & Grain 

 

Source 
 

A Rebelle brush consists of a combination of a Shape and a Grain: 

Brush Shape - Choose the shape of your custom brush. Click the shape thumbnail to open 

the image library of shapes. 

Brush Grain - Choose the grain of your brush. Click the grain thumbnail to open the image 

library of grains. 

 

  Texture Properties - Scale or change the brightness and contrast of the shape/grain. 

  Rotate - Rotate the shape/grain clockwise. 

  Flip Horizontally - Flip the shape/grain horizontally. 

  Invert - Invert the shape/grain. 

 

NOTE: Shapes and Grains are accessible via the Help menu > Show Library folder, where you 

can paste any custom shape or grain to their respective folder in PNG, JPG or BMP format. 

 

 

Rebelle lets you add up to four (4) 

shapes and up to four (4) grains into one 

brush preset. 

 

(1/4) Number of Shapes / Grains - The 

first number indicates the currently 

displayed shape & grain combination. 

The second number indicates the total 

shape & grain combinations in the brush 

preset. 

 

 

 

 

 Add Image - Add a new shape and grain to the brush. 

 Previous Image - Go to the previous shape and grain. 

 Next Image - Go to the next shape and grain. 

 Remove Image - Remove the currently displayed shape and grain from the brush. 

 

VIDEO TUTORIAL: Learn more about Rebelle’s shapes, grains and rotation settings in this 

video: Four Shapes and Grains, Rotation Settings. 

https://youtu.be/iL5VZ--3jr4
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Texture Order - Set the order of the brush shapes and grains in the stroke. The Texture order 

has four different modes: 

  Sequential - The images alternate regularly in the stroke. 

   Random - The images alternate randomly in the stroke. 

  Based on Pen Pressure - The images alternate based on the pressure of the stylus. 

  Based on Pen Tilt - The images alternate based on the tilt of the stylus. 

 

 
Example of different types of texture orders using two brush shapes. 

 
 
Image Sequence - Set how often the brush (consisting of a shape and grain) repeats in a 

brushstroke (1-100). The functionality of the Image Sequence slider changes based on your 

selected “Texture Order” mode: 

 

-  Sequential Texture Order - The Image Sequence slider is disabled. The brush shapes and 

grains are used in a sequence (the first splat uses the first shape and grain, the second splat 

will use the second shape and grain, etc.).  

After using the last shape and grain it cycles back to the beginning. 

 

- Random Texture Order - The Image Sequence slider is enabled and determines the 

probability with which a certain shape & grain combination appears in the brushstroke. 

The slider set at “1” results in all shape & grain pairs having an equal chance to appear in the 

brushstroke (but still in random order).  
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As you set higher values on the "Image Sequence" slider, the distribution changes - the first 

shape & grain pair will appear more likely than the second set of shape & grain. 

Each following set will have a lower chance to appear in the brushstroke.  

With the slider set at “100”, you should see approximately 100 splats using the first shape & 

grain for every splat that uses the last shape & grain. 

 

- Texture Order based on Pen Pressure - The "Image Sequence" slider changes from an 

ordinary slider to a range slider. See below an example with 2 textures (two shapes and two 

grains in one brush preset): 

 

 
 

The Image Sequence slider can be divided into more parts based on the number of shapes & 

grains in the brush. 

In this mode, the shape & grain combinations are selected based on the pressure from the 

pen. The light parts in this slider are ranges where only one set of shape & grain is used. In 

this example from 0 pressure to 0.4 of maximum pen pressure, the first shape & grain is 

used for painting.  

Starting from pressure 0.7 up to full pressure the second set is used. In the middle there is a 

darker area between pressures 0.4 and 0.7 - this is where the neighborly sets of shape & 

grain will be used, in this case, the first and second. They are blended together, at the start 

of the range (near 0.4 of maximum pen pressure) the first shape & grain will be more visible 

and as pressure increases the second set will become more dominant. This allows the 

creation of brushes that use different textures, based on the pressure level. 

- Texture Order based on Pen Tilt - Similar to Pen Pressure but this time which shape & grain 

combination will appear is selected based on the pen tilt. With no pen tilt (the pen is 

perpendicular to the surface of the drawing tablet) it picks shape(s) & grain(s) from the 

middle of the slider, in the example above it would result in a mix between the first pair of 

shapes & grains with the second ones.  

When you tilt your pen more to the “left” it works as if you have increased the pen pressure 

and eventually you will get splats that use only the second set of shape & grain.  

Similarly tilting the pen to the "right" works as if you have decreased the pen pressure.  

"Left" and "right" here refer to the direction in regard to the stroke trajectory. 
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Alpha Blending - Set how the brush texture (blend and grain) will be blended into the layer. 

 

 
Example of alpha blending: the stroke on the left is without, and the stroke on the right is 

with alpha blending enabled. 

 

EXAMPLE: Usually the alpha blending is set to ‘Normal‘. However you can set different blend 

modes to different Shape & Grain groups, one group can have ‘Normal‘ mode and another 

can use ‘Multiply‘ mode. The first group will paint on canvas and the second group will erase 

it with a different texture. This allows you to create unique brush types. 

 

NOTE: Alpha blending is not available for the “Oils and Acrylic” tool. 

 

 
Shape 

 

Angle - Set the angle of the brush shape (0-100): 

 

 
                  Angle 25 

 

Angle Jitter - Each brush stamp in the stroke is rotated randomly according to the actual 

angle (0-100): 

 
 



84 
 

Rotation - Select the rotation mode of the brush shape: 

• None - The brush shape does not rotate.  

• Follow Trajectory - The brush follows the stroke’s trajectory rotation. 

• Pen Tilt - The brush shape follows the pen tilt. 

• Pen Rotation - The brush shape follows pen rotation. 

 
 

TIP: Brushes that follow a trajectory, pen tilt and pen rotation have a cursor displayed as a 

circle with direction. You can choose other cursor types in Preferences > Tools > Painting 

Cursor. 

 

 

NOTE: You can select “Always use Pen Tilt / Rotation instead of Follow Trajectory in Brush 

Creator” option in Preferences > Tools. When selected, the brush shape follows the pen tilt or 

rotation if the pen supports them, even when “Follow Trajectory” is selected for brush 

rotation. 

 

 Force Rotation Mode - Lock the currently selected rotation setting for the particular 

brush so that no other settings override the rotation mode. 
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Shape Border - Add a custom border to your 

brush strokes via the Shape Border editor. 

Click the Import button  to open the Image 

Library, from which you can choose a border 

texture that will appear on your strokes. 

 

Enable ‘Preview with Shape’ to preview the 

border on the brush shapes in different angles 

and ‘Start’, ‘Mid’ and ‘End’ controls to fine-

tune the border position. 

These controls allow changing the width of 

the border. Borders take the trajectory of the 

stroke and the pen tilt into account to always 

appear at the outside edge(s) of the stroke. 

 

The Curve editor controls the strength of the border based on the pressure from your stylus. 

 

 
Shape Border example: The border appears on the top edge of the stroke (upper), on both 

edges (middle) and on the bottom edge (bottom) of the shape, based on the tilt of the stylus. 
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Grain 
 

Set various options for the grain of the custom brush. 

Here you can choose from three modes of how shape and grain can interact: Follow, 

Stretched, and Tiled. 

 

- Follow is known from Rebelle 5 where the grain texture simply follows the shape. 

 

- Stretched is the new mode where grain slowly follows the shape. You can set the speed of 

how the grain is following the shape with the ‘Stretch’ slider. With this mode, you can create 

new types of brushes. 

 

- Tiled is known from Rebelle 5 where the grain is locked to the canvas and the shape reveals 

the tiled grain beneath. This creates a brush with a tiled structure or halftone grain. 

 

 
Examples of brushstrokes with 'Follow' (left), 'Stretched' (middle) and 'Tiled' (right) settings. 

 
 

Stretch - Determines the speed at which the grain follows the shape (0-100). 

 
Grain Smoothing - Enable this option to smoothen the grain in the brush. 

DPI - Select whether the scale of the grain should use canvas DPI. When selected, the brush’s 

grain will automatically resize when the canvas DPI is changed. 
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Random Start Offset - Randomize the position of the grain at the beginning of the stroke. 

Random Stamp Offset - Randomize the position of the grain relative to the brush stamp for 

each stamp, so that each brush stamp is different from the previous one. 

Follow Shape Size - Select whether the grain should follow shape size or not. When active, 

the grain matches the size of the brush shape. 

 

Random Start Angle - Randomize the angle of the grain at the beginning of the stroke. 

Angle Jitter - Randomizes the angle of the grain’s rotation for each brush stamp. 

Follow Shape Rotation - Select whether the grain should follow shape rotation or not. When 

active, the grain rotates with the shape within the brush stamp. 

Follow Brush Size - Select whether the grain should follow size of the brush size or not. 

When active, the grain increases or descreases with the change of the brush size. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Shape & Grain settings in this video: Brush 

Creator: Shape and Grain. 

 

  

https://youtu.be/UxuHOeXu8_Q?si=5WajUNRFojNQwCMY
https://youtu.be/UxuHOeXu8_Q?si=5WajUNRFojNQwCMY
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Brush Creator: Paint 

 

Mixing 
 

 Paint Mode Curve Editor: Paint & Mix - By default, this mode paints with certain 

pressure. If you use less pressure, from a certain point you start to mix the colors together. 

Adjust the pressure curve for the Paint & Mix mode of the brush using the curve editor: 

 

 
                     Pressure curve for Paint       Pressure curve for Mix 

 

Below are three examples of different settings of the Pressure curve for the Mix mode: 

 

1. High Mixing - The curve below shows the example of high mixing - it takes longer for the 

first color (red) to get mixed with the new color (green). The first color prevails on the brush 

for a longer period of time with these curve settings: 
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2. Low Mixing - The curve below shows the example of low mixing - it takes a very short 

period of time for the first color (red) to get mixed with the new color (green). The first color 

mixes with the new color almost immediately with these curve settings: 

 
 

 

3. Medium Mixing - The curve below shows the example of a setting between high and low 

mixing: 

 
 
 

Paint Pressure Threshold - Represents the % at which using less pressure activates the Mix 

mode of Paint & Mix. 

The value on the slider defines by how many percent you need to lower your pen pressure in 

order to start mixing. By default, if you never ease your pen pressure during a stroke you will 

not mix anything, lowering it by 10% of the maximum pressure reached during the current 

stroke is required. After that, the Mix curve will control the paint mixing. 
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 Paint Mode Curve Editor: Paint & Blend - By default, this mode paints with certain 

pressure. If you use less pressure, from a certain point you start to blend the colors together. 

Adjust the pressure curve for the Paint & Blend mode of the brush using the curve editor: 

 

 
 

 

 Paint Mode Curve Editor: Blend - 

Adjust the pressure curve for the Blend 

mode of the brush using the curve 

editor. 
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Below are three examples of different settings of the Pressure curve for the Blend mode: 

 

1. High Blending - The curve below shows the example of high blending - it takes longer for 

the first color (red) to blend with the new color (green). The first color prevails on the brush 

for a longer period of time with these curve settings: 

 
 

2. Low Blending - The curve below shows the example of low blending - it takes a very short 

period of time for the first color (red) to blend with the new color (green). The first color 

blends with the new color almost immediately with these curve settings: 

 
 

3. Medium Blending - The curve below shows the example of a setting between high and 

low blending:
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NOTE: You can set the default pressure curves settings for Paint, Mix and Blend by going to 

Preferences > Tools. This setting will apply to all brushes globally. 

 

 

 

Rendering 

 

Normal - Every brushmark of the stroke builds up the layers of pigment on the canvas until 

the full opacity is reached. 

Glaze - Turn the glazing on to build up the transparent layers of pigment on the canvas, 

limited by the Opacity slider in the Properties panel. Glazed strokes are used on top of one 

another to build up depth and modify colors in a painting: 

 

 
 
 

NOTE: For the “Oils and Acrylics” tool only Normal mode is available. 

 

 

Paint Blending determines the color blend mode used to lay down the paint on the layer. 

Usually, brushes use ‘Default‘ mode (which for most of the tools is a ‘Normal‘ mode), but 

you can use e.g. Linear Dodge to lighten the painting or Saturation to saturate/desaturate 

the painting with the brush. 
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Original image on the left and image with Paint blending using Dodge mode on the right. 

 

 

NOTE: These blend modes are not available for the “Oils and Acrylic” tool. 

 

 

Default Color - Enable this option to save a color for the selected brush preset. Click on the 

color swatch to open the system color palette where you can set up the precise color of the 

brush. 

 

Oils & Acrylics Impasto 

 

Max. Impasto Height - Set the maximum loading of color on the oil and acrylic brushes (0-

200). 

Max. Impasto Smudge - Set the maximum smudge for the oil and acrylic brushes (0-200) and 

influences their impasto effect: 

 

 
 

Thick Impasto - Achieve a more pronounced impasto with your brushes. The option is by 

default enabled for Rebelle 7 brush presets. 
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Canvas Texture Influence 

 
Paper Texture Strength - Set how much the paper texture should influence the brush stroke 

(0-100). 

 Texture Strength Curve Editor - Adjust the pressure curve for the Texture Strength 

influence using the curve editor: 

 
 

Paper Texture Contrast - Set how the texture contrast should be visible on the brush grain 

based on the pressure of the pen (0-100): 
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Paper Texture Scratch - Open the settings to influence how the brush strokes should scratch 

over the paper texture: 

-  Auto - The default setting for each paper texture is used. 

-  Light Texture - The brush strokes scratch over the light parts of the paper texture. 

-  Dark Texture - The brush strokes scratch over the dark parts of the paper texture. 

 

Legacy Paper Mode - Compatibility mode for Rebelle 6 brushes. It disables Height maps by 

default. It also uses Paper Texture Scratch mode from Rebelle 6 = all brushes set to ‘Auto’ 

use the dark parts of the paper, except for CA01 and CA06 papers which will use the light 

parts of the paper texture. Legacy Paper mode will automatically activate for Rebelle 6 

brushes imported to Rebelle 7. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Paint settings in this video: Brush Creator: 

Paint. 

 

Cursor 

 

Cursor Mode - Define the appearance of the cursor for the selected brush preset. You can 

choose from four different cursor modes: 

- Circle - Sets up a circle cursor; 

- Rectangle - Sets up a rectangle cursor; 

- Shape - Sets up a cursor in the shape of the brush preset; 

- Auto - Sets up the best suitable cursor based on the shape or shapes in the brush preset. 

 

Threshold - Determines which parts of the shape’s texture are taken into account for 

creating the cursor’s shape based on opacity (1-10). Low threshold values mean that even 

parts with low opacity are going to shape the cursor. A high threshold determines only parts 

with higher opacity are taken into the shape of the cursor. 

  

https://youtu.be/5AGwTTebQ1k?si=BqWfYjMeCXXEq7is
https://youtu.be/5AGwTTebQ1k?si=BqWfYjMeCXXEq7is
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Brush Creator: Textures 

 

Background Textures 

 

Add extra texture to your brush with two customizable background textures which are useful 

for example for additive texturing or the creation of random voids within your brushstrokes. 

This feature proves practical for generating dust effects with dry tools or achieving various 

scumbling and dry brush effects. 

 

Click on the Background Texture 1 or Background Texture 2 button to reveal the panel for 

customization. To apply the background texture for the selected brush preset, activate the 

‘Enabled’ checkbox and click on the icon to open the Image Library with the list of grains you 

can use for the background texture. You can easily import custom textures using the Import 

Texture button  . 

  Texture Properties - Scale or change the brightness and contrast of the background 

texture grain. 

  Rotate - Rotate the background texture grain clockwise. 

  Flip Horizontally - Flip the background texture grain horizontally. 

  Invert - Invert the background texture grain. 

 

 
A brushstroke without the background texture (top) vs. brushstrokes with a background 

texture used with different blend modes. 
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Blend mode - Set the blend mode to be used for the background texture. 

Depth - Set the depth of the background texture (0-100). This value determines how deeply 

the background texture penetrates the brushstroke. Adjust the setting with the slider or set 

up a curve in Curve Editor to influence this value with different pressures applied by the 

pressure-sensitive stylus. 

Opacity - Set the opacity of the background texture (1-100). This value determines the 

opacity with which the background texture will be displayed in the brushstroke. Adjust the 

setting with the slider or set up a curve in Curve Editor to influence this value with different 

pressures applied by the pressure-sensitive stylus. 

 

Random Start - Randomize the position of the background texture grain at the beginning of 

the stroke. 

Random Offset - Randomize the position of the background texture grain relative to the 

brush stamp for each stamp, so that each brush stamp is different from the previous one. 

Use Shape Texture - Enable this option to influence the strength of the background texture 

with the shape of the primary brush.  

 

Paper Texture Strength - Set how much the paper texture should influence the background 

texture. Adjust the setting with the slider or set a curve to influence this value with different 

pressures applied by the pressure-sensitive stylus. 

Invert Paper Texture - Invert the influence of the paper texture on the background texture. 

By default, when Paper Texture Strength is used, the background texture applies to the 

valleys of the paper height map. By inverting, the background texture applies to the peaks of 

the paper height map. 

 

 

Dual Brush 

 

Add a secondary brush that influences the primary brush. Create an extra brush with its 

shape, spacing, and other parameters that follows the main brush and can add or remove 

parts from it, according to the blend mode. 

 

To apply the dual brush for the selected brush preset, activate the Enabled checkbox and 

click on the icon to open the Image Library with the list of shapes you can use for the dual 

brush. You can easily import custom shapes using the Import Texture button. 

 

  Texture Properties - Scale or change the brightness and contrast of the background 

texture grain. 

  Rotate - Rotate the shape of the dual brush clockwise. 

  Flip Horizontally - Flip the shape of the dual brush horizontally. 
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  Invert - Invert the shape of the dual brush. 

 

 
A brushstroke made with a primary brush (top) vs. brushstrokes where dual brush is enabled 

with different blend modes. 

 

There are two options for how Dual Brush can be used: 

Use for Stroke - Dual Brush will influence the whole stroke. This option is disabled for Oils & 

Acrylics. 

Use for Stamp - Dual Brush will influence each stamp of the primary brush separately. 

 

Blend mode - Choose the blend mode to be used for the dual brush. 

Depth - Set the depth of the dual brush (0-100). This value determines how deeply the dual 

brush penetrates the brushstroke.  

 

Count - Specify the number of stamps the dual brush makes. 

 

Size - Set the size of the dual brush stamp (1-400). 

Size Jitter - Specify how the size of dual brush stamps varies in a stroke (0-100). 

 

Opacity - Set the opacity of the dual brush (1-100). Overlapping parts of the brush stamps 

will build up additional opacity. 

Opacity Jitter - Specify how the opacity of dual brush varies in a brushstroke (0-100). 
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Spacing - Control the distance between the brush stamps of the dual brush (1-1000). Each 

brush stamp is spaced apart along the stroke by a set value. This option is available in the 

‘Use for Stroke’ setting of the dual brush.                      

Spacing Jitter - Randomize spacing between the dual brush stamps (0-200). 

 

Scatter - Brush scattering randomizes the placement of the dual brush stamps in a stroke up 

or down relative to the baseline of the stroke (0-200). 

 

Distribution Curve - Open the distribution curve to set up the probability with which 

various scatter widths appear in the dual brush stroke. 

 

Min. Scatter - Specifies the minimum scatter of the dual brush (0-100). 

 

Angle Jitter - Each dual brush stamp in the stroke is rotated randomly according to the 

actual angle (0-100). 

 

Follow Trajectory - The dual brush follows the stroke’s trajectory rotation. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Textures settings in this video: Brush Creator: 

Textures. 

 

  

https://youtu.be/a7mrupH-wFI?si=BKm6tmh76zMTc8gV
https://youtu.be/a7mrupH-wFI?si=BKm6tmh76zMTc8gV
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How to create custom brush preset 

 

Select the brush preset you wish to customize in the Brushes panel. 

Set the custom Size, Opacity/Loading and Water/Oiliness parameters for the brush preset 

in the Properties panel according to your needs. To save these parameters, click the “Save 

Volumes” button in the Properties panel. 

To visually display which parameters have been saved to the brush preset, go to the Brushes 

panel menu > Icon and check “Volumes”. 

 

If you want to customize more settings for the selected brush, open the Brush Creator panel 

by clicking the button  at the bottom of the Properties panel menu or via the Window 

menu > Brush Creator. The Brush Creator panel allows you to change the Shape and Grain of 

the brush, and modify Pressure, Shape, Grain and Canvas Settings. 

 

TIP: You can import custom shapes or grains for your brush preset. The maximum size of the 

texture saved to brush files is 2048 x 2048 px. The maximum texture we use for painting is 

1024 x 1024 px. Textures saved in the brush are images with lossless compression (PNG 

images). 

 

The changes you make in the Brush Creator will be applied to the selected brush preset 

automatically. If you decide to save the changes as a new brush preset, click the button 

“Save as New Brush Preset” in the Brush Creator. A new brush preset will be added to the 

Brushes panel. 

The “Save as New Brush Preset” is also available in the Properties panel menu and Brush 

Creator panel menu. 

To save the changes you have made to the brush preset as default, click the “Save Changes 

as Default” button in the Brush Creator panel. You can find this option also in the Properties 

panel menu and Brush Creator panel menu. 

 

To reset all brush changes to default, click the “Reset Brush Changes” button in the 

Properties panel or in the Brush Creator panel. You can find this option also in the Properties 

panel menu and Brush Creator panel menu. 

 

 

VIDEO TUTORIAL: Learn how to make a custom brush preset in this video: Digital Brush with 

Traditional Feel. Create Yours in Rebelle 7. 

 

 

 

 

 

https://youtu.be/LRUszjA5QWU?si=43TZmtEVInF8D_m5
https://youtu.be/LRUszjA5QWU?si=43TZmtEVInF8D_m5
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How to import brush presets 

 

To add a new brush preset to the selected tool, select the ‘Import Brush Preset’ option in the 

Brushes panel menu or via the Brush Creator panel menu. A dialog window with Rebelle 

brushes will open. Select the tool’s folder where the brush preset is located, select the brush 

preset and click ‘Open’. A dialog window will open asking you to choose where this brush 

preset should be imported: either to the “Current Tool” or the “Preset Tool”.  

Choose the “Current Tool” to import this brush preset to the tool that is selected in the Tools 

panel. 

 

TIP: You can easily copy the selected preset either via the Properties panel menu > Copy 

Brush Preset to Clipboard or with the shortcut ‘Ctrl + Shift + C’ (on Windows) / ‘Cmd + Shift + 

C’ (on macOS).  

To paste the preset to the selected tool, go to the Properties panel menu > Paste Brush Preset 

from Clipboard or with the shortcut ‘Ctrl + Shift + V’ (on Windows) / ‘Cmd + Shift + V’ (on 

macOS). 

 
 

How to export brush presets 

 

To export the brush presets, go to the Properties panel menu or the Brush Creator panel 

menu and select “Export Brush Preset”. A dialog window will open asking you to choose 

where the brush preset should be exported to. 

 

All Rebelle brushes are accessible via the Help menu > Show Library Folder.  
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Navigator Panel 

Use the Navigator panel to quickly change the view 

of your artwork using a thumbnail display. The black 

box in the Navigator corresponds to the currently 

viewable area in the window. 

Close & reopen the Navigator panel from the 

Window menu or by tapping ‘Ctrl + K’ (on Windows) 

/ ‘Cmd + K’ (on macOS). 

 

  Zoom Out - Zoom out from your painting (at a 

minimum size of 1%). 

(shortcut ‘-’ , ‘Ctrl + -‘ on Windows / ‘Cmd + -‘ on 

macOS) 

  Zoom In - Zoom in on your painting (at a 

maximum size of 2000%).  

(shortcut ‘+’ or ‘=’ or ‘Ctrl + +’ or ‘Ctrl + =’ on Windows / ‘Cmd + +’ or ‘Cmd + =’ on macOS) 

Zoom Slider - Set the zoom using the zoom slider (1 - 2000%). 

  Reset Zoom - Check the Zoom value here. Press the button to reset the zoom to 100%. 

(shortcut ‘0’) 

  Fit to Screen - Set the canvas to fit the screen. (shortcut ‘.’ ) 

 

 

TIP: You can zoom in and out of the canvas also by holding ‘Z’ on the keyboard + left mouse 

button click (or pen touch) and drag. Move with the mouse or pen to the right or up to zoom 

in and to the left or down to zoom out. 

 

 

  Rotate Counterclockwise - Rotate the viewport counterclockwise.  

(shortcut ‘Ctrl + Alt + Left Arrow’ on Windows / ‘Cmd + Alt + Left Arrow’ on macOS) 

  Rotate Clockwise - Rotate the viewport clockwise.  

(shortcut ‘Ctrl + Alt + Right Arrow’ on Windows / ‘Cmd + Alt + Right Arrow’ on macOS) 

Rotation Slider - Set the rotation value with the rotation slider (-180° ~ 180°). 

 

 

TIP: You can rotate the viewport by holding the keyboard shortcut ‘R’ + left mouse button 

click and drag. 
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  Reset Rotation - Press the button to reset the rotation value to 0°.  

(shortcut ‘Ctrl + Alt + 0’ on Windows / ‘Cmd + Alt + 0’ on macOS) 

  Flip - Flip the viewport. The Flip tool in Navigator flips the viewport non-destructively 

and does not transform the image. The button is highlighted when the viewport is flipped. 

(shortcut ‘Shift + F’) 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Navigator panel in this video: Navigator Panel 

and Navigation Shortcuts. 

 

 

  Navigator Panel Menu - Switch on Greyscale view (shortcut ‘G’) or Close the panel. You 

can re-open the panel from the Window menu.  

https://youtu.be/uNVZhNx5zmo
https://youtu.be/uNVZhNx5zmo
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Color Panel 

You can choose your brush color in the Color panel.  

Close & reopen the Color panel from the Window 

menu or by tapping the ‘F6’ shortcut. 

 

The Color panel is split into four sections which can 

be revealed or hidden independently of each other: 

 

 Color Wheel 

 Color Sliders 

 Color History 

 Color Set 

 

Color Wheel 

 

Show or hide the color wheel using the button  in 

the Color panel. 

 

Actual (Primary) Color - Set the color you are going 

to paint with. 

Secondary Color - Set the secondary color. You can switch between the primary and 

secondary colors by clicking on the secondary color or by tapping ‘Ctrl + \‘ on Windows or 

‘Cmd + \‘ on macOS.  

 

Color Palette - Select a brush color from the color palette or enter exact numerical 

parameters to set your required color. 

 

Switch between circle (color wheel) and square color palette via the Color Panel Menu > 

Color Wheel. 

 

You can switch between HSV, HSL, HSLuv and RGB color models via the Color Panel Menu > 

Color Wheel: 

 

H - Brush hue (0 - 359) 

S - Brush saturation (0 - 255) 

L/V - Brush luminance/value (0 - 255) 

or  

R - Red (0-255) 

G - Green (0-255) 

B - Blue (0-255) 
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NOTE: RGB is a device-dependent color model - different devices/monitors may reproduce a 

given RGB value differently. 

 

HSLuv - HSLuv allows you to define a color based on three dimensions – hue, saturation, and 

lightness – but contrary to an HSL color model based on RGB, this color model is based on 

CIELUV color space so two colors with an identical lightness value will look equally bright, 

have better saturation and hue uniformity. 

 

Use the keyboard shortcuts to quickly increase/decrease hue, saturation and lightness or set 

warmer or cooler colors: 

- to increase Hue/Red use ‘Alt + H.’ To decrease, use ‘Alt + Shift + H’. 

- to increase Saturation/Green use ‘Alt + S’. To decrease, use ‘Alt + Shift + S’. 

- to increase Lightness/Blue, use ‘Alt + L’. To decrease, use ‘Alt + Shift + L’. 

- to set warmer color, use ‘Alt + W’ (a linear transformation of Hue value towards red 

as warmer color). 

- to set cooler color, use ‘Alt + C’  (a linear transformation of Hue value towards blue 

as cooler color). 

 
Grids - Divide the color palette into grids for a more precise color selection. Activate the grid 

by holding Ctrl (or Cmd) key and clicking on the palette or via the Color Panel Menu > Color 

Wheel > Grid: 

 

    
Circle color palette with 7x7 and 36 grids.   Square color palette with 5x5 and 12 grids. 
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Color Sliders 
 
Show or hide the color sliders of the selected color wheel (HSV, HSL, HSLuv, RGB) using the 

button  in the Color panel. 

 

View additional settings for the color sliders via Color Panel Menu > Color Sliders: 

 

Lightness - Show the Lightness slider from the Color panel menu. This slider shows the whole 

spectrum of the selected color and allows you to pick a color from it.  

HEX - Enter the hexa number (#xxxxxx) of the color. 

 

Color History 

 

Show or hide the color history using the button  in the Color panel. 

 Color History - Open the list with all previously used colors. 

 

View additional settings for the color history via Color Panel Menu > Color History: 

- Icon Size - Set small / medium / large / extra large icons for the color swatches in the 

history panel. 

- Clear History - Clear the current color history. 

 

Color Set 

 

Show or hide the color set using the button  in the Color panel. 
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Color Set - A palette of the swatches of the selected color set. You can add custom colors - 

they will be saved for a further painting project even when an application is closed. 

You can choose your brush color also from the Color Set - either from the default or your 

custom color sets. 

 

  Mix Color - Switch the “Mix Color” button on or hold ‘X’ on your keyboard to mix the 

picked color with the previous color. You can mix colors from the color set, palette or 

canvas. 

Example: If you want your red color to be more orange in tint, click on the orange color 

swatch or orange pixel on canvas - the spectrum will move towards the red-orange tint. The 

more you click on the orange color, the more orange tint it gets. 

 

 /  - Add and remove colors from the color set. 

 

 

TIP: Set the Mix Color Sensitivity by going to Preferences > Color. 

 

 

 Color Set Library - Open the Color Set Library to access all your color sets and pick the 

specific set for your current project. 

 

Click on the color set in the Color Set Library to open it in the Color panel for the current 

project. Moving an item from the Library to the current project creates a copy, ensuring that 

any changes made to the copy don't affect the original item in the Library. 

 

Right-click in the Color Set Library panel to rename or remove the selected color set. Here 

you can also choose to mark the selected color set as a color set with pigment names. 

You can also add a new group or delete the selected group of color sets. Rename the group 

by double-clicking its name, enter the new name of the group and hit Enter. Hide the group 

using one left mouse button click.  

 

You can re-arrange the list of color sets by dragging a selected set to the desired position. 

 

  Import Color Set - Import a custom color set to the Color Set Library. 

  Add Color Set - Add the currently selected color set from the Color panel to the Color Set 

Library. 

  Remove Color Set - Remove the selected color set from the Color Set Library. 

 

The selected color set in the Color panel will be saved into the REB file. 
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View additional settings for the color set via Color Panel Menu > Color Set: 

 

- Icon Size - Set small / medium / large / extra large icons for the color swatches in the color 

set. 

- Show as List - Change the preview of the colors with names. 

- Show Color Names - Show the names of the colors. You can rename the selected color by 

double-clicking on it.  

- Create Color Set from: 

- Image File - Create a color set from an image. A new color set with 4, 9, 16, 25 or 36 

colors will be created. 

- Last Used Colors - Create a color set from colors you recently used for painting. 

- Text File - Create a color set from a text file in .txt or .colors format. The format of a 

text file should be two columns divided by a tabulator key: 

The first column consists of the Hexa format of the color - RGB channel (e.g. black: 

#000000). 

The second column consists of the names of the colors. If this column is empty, Rebelle 

will display the color’s name in Hexa format from the first column. 

- Clear - Clear the currently selected color set. All color swatches from the color set will be 

deleted. 

- Order by:  

- Default - Sort colors by their default position in the color set. 

- Hue - Sort colors by their Hue value. When disabled, the last used colors will be added 

at the beginning of the list. 

- Lightness - Sort colors by their Lightness value. 

 

 

  Color Panel Menu - Set the additional settings for Color Wheel, Color Sliders, Color 

History or Color Set or close the Color panel. You can re-open the panel from the Window 

menu. 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Color panel in this video: Redesigned Color 

Panel. 

 

 

 

 

 

 

 

 

 

https://youtu.be/E9MHL_AuyRw?si=b486kaYKtp1TJRaJ
https://youtu.be/E9MHL_AuyRw?si=b486kaYKtp1TJRaJ
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System Color Palette 

 

After clicking on an actual (primary) color in the upper left corner of the Color panel, a new 

‘Select Color‘ window with a System Color Palette appears. This palette looks and behaves 

differently on Mac OS and Windows: 

 

 

 

You can open the System Color Palette also by clicking the ‘Alt + \’ shortcut. 

 

 

For Windows users:  

You can pick any color from your screen by clicking on the ‘Pick Screen Color’ button. 

Hovering over your screen you’ll see the HSV, RGB and HTML parameters of the color. 

 

Using the ‘Custom colors’ option in the Color Palette window for saving colors is not 

necessary. If you wish to save your custom color, we recommend you use the ‘Add’ button 

directly in the Color panel.  

System Color Palette on Windows 

System Color Palette on Mac OS 
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Layers Panel 
 

The Layers panel lists all layers, layer groups and 

layer options in your artwork. Close & reopen the 

Layers panel from the Window menu or by tapping 

the ‘F7’ shortcut. 

 

  Show Wet - Show the wet parts of the actual 

layer. (shortcut ‘H’) 

 

  Pause Diffusion - Pause the paint diffusion. 

When the diffusion is paused, the button is 

highlighted. (shortcut ‘D’) 

 

  Wet the Layer - Wet the actual layer.  

(shortcut ‘Shift + L’) 

  Wet All Visible - Wet only the paint strokes on 

the layer. (shortcut ‘Shift + V’) 

  Dry the Layer - Dry the actual layer, the canvas 

is not wet. (shortcut ‘Shift + D’) 

 

  Fast Dry - Dry the actual layer, water is 

removed from the painting, but the canvas remains 

wet. 

(shortcut ‘F’) 

 

 
 

Layers panel in Rebelle 7. 

 

NOTE: When you switch layers, the actual layer will “fast dry” (the water is dried, but the 

canvas remains wet) and after that, the new layer is selected. 
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  Use Color Pigments - Turn the Pigments on for 

the selected layer. Pigments enable mixing colors as 

if they are made of actual realistic pigments known 

from a traditional painting (cadmium red, phthalo 

blue, titanium white, ...). 

Thanks to this mixing method, all simulated media 

look realistic and natural. The paints blend 

intuitively and produce vibrant secondary colors: 

orange, violet, or green. 

This feature is available in Rebelle Pro edition. 

 

Blending - Choose from 23 blending modes: 

Normal, Darken, Multiply, Color Burn, Linear Burn, 

Lighten, Screen, Color Dodge, Linear Dodge, 

Overlay, Soft Light, Hard Light, Vivid Light, Linear 

Light, Pin Light, Hard Mix, Difference, Exclusion, 

Subtract, Hue, Saturation, Color and Luminosity. 

 

NOTE: When Pigments are enabled on a layer, it is 

not possible to use blending modes on that layer. 

 

Opacity - Set the opacity of the layer (0-100). 

  Lock Layer - Lock the selected layer or layers to 

protect them from unwanted changes.  

Both the tracing and the masking fluid layers will be 

locked by default. (shortcut ‘Ctrl + /’ on Windows or 

‘Cmd + /’ on macOS) 

 

 

Layers panel in Rebelle 7 Pro. 
 

  Lock Transparency - Lock transparent pixels on the selected layer. When you paint a 

stroke on a layer and lock transparent pixels on this layer, every action will be applied only 

on this stroke, not on transparent pixels of the layer. (shortcut ‘ / ‘ ) 

 

  Masking Fluid Layer - Mask certain parts of the layer. The ‘Masking Fluid’ layer will serve 

as a mask and will be marked with the letter ‘M’. You can choose from the following options: 

- No Mask - Cancel the masking from the selected layer. 

-  Mask Opaque - Lock opaque pixels on the selected layer. When painting on 

another layer in the list or within a group, all opaque pixels will be masked by the 

‘Masking Fluid’ Layer. This is a quick and easy way of coloring sketches and images. 
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-  Mask Transparent - Lock transparent pixels on the selected layer. When painting 

on another layer in the list or within a group, all transparent pixels will be masked by 

the ‘Masking Fluid’ Layer. This is a quick and easy way of coloring already painted 

strokes with a different color. 

 

More about how to use masking tools in Rebelle can be found in the Working with Masking 

Tools section. 

 

  Tracing Layer - Set the image layer as a tracing layer to trace the image and its colors to a 

separate layer. The tracing layer will be marked with the letter ‘T’. This layer is a guide for 

shapes and colors as you paint - it can be an image or a photo. (shortcut ‘Alt + Shift + T’) 

 

 Metallic Material Layer - Set up the selected layer as a ‘metallic material’ layer. Oil & 

Acrylic brushes will behave as metallic brushes applying shiny strokes with reflectivity on this 

layer. We recommend using metallic brushes and a specific metallic color set you can find in 

the Color Panel Library.  

This feature is available in Rebelle Pro edition. 

 

Layer Masks - Control the transparency of different areas of the layer independently. 

Add a layer mask by right-clicking the layer we want to mask and selecting ‘Add Layer Mask’. 

A mask will be created next to the layer’s thumbnail, fully visible, and with a white 

background. 

 

NOTE: The Layer mask uses white to represent the areas of the layer that should remain 

100% visible. It uses black to represent areas that should be 100% transparent. The areas 

with shades of gray appear in various levels of transparency. 

 

 

To disable a layer mask, right-click the layer and uncheck ‘Use Layer Mask’. 

To prevent any unwanted changes to the position of the layer mask, right-click the layer and 

select ‘Lock Layer Mask Position’. 

To delete a layer mask, right-click the layer and select ‘Delete Layer Mask’. 

 

To apply the mask directly to the alpha of the layer, right-click the layer and select ‘Apply 

Layer Mask’. Visually, nothing will change on the layer, the resulting alpha of the layer will be 

preserved, and the mask itself will be removed. 

 

To copy the mask from the selected layer, select the layer mask and tap ‘Ctrl+C’ (on 

Windows) or ‘Cmd+C’ (on macOS) or right-click the layer and select ‘Copy Layer Mask’. 

To paste the mask to another layer, select the layer and tap ‘Ctrl+V’ (on Windows) or 

‘Cmd+V’ (on macOS) or right-click the layer and select ‘Paste Layer Mask’. The mask will be 
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added to the selected layer. If another mask had been created for this layer, the new mask 

will replace it. You can also paste a clipboard image using the ‘Paste Layer Mask’ option - a 

mask will be created from this image. 

 

Clipping Masks - Control the visibility of a layer using the content and transparency of 

another layer. To create a clipping mask, we need two layers. Add a clipping mask by right-

clicking the top layer and selecting ‘Add Clipping Mask’. The bottom layer controls the 

visibility of the layer above it. The bottom layer becomes the mask, and the layer above it is 

the layer that's clipped with the mask below. 

 

To disable a clipping mask, right-click the layer and uncheck ‘Clipping Mask’. 

 

  Eye - Show or hide the layer or the layer group.  

(shortcut ‘Ctrl + .’ on Windows / ‘Cmd + .’ on macOS) 

 

Canvas - Choose from default canvas textures and canvas colors. By clicking on the canvas 

thumbnail, a ‘Select Canvas’ window will open where you can: 

-  scale the texture by using the Texture Scale slider (25-400%) in Select Canvas 

Window. 

- select Use Deckled Edges - choose whether you want to apply deckled edges on 

selected paper (papers with deckled edges are marked with the icon ). 

- get more papers… - click to be redirected to our website where you can get more 

papers. 

-  /  - Import or remove selected canvas texture from the list. 

- select Canvas Color - select a custom canvas color via the default system palette. 

- select from List of Canvas Colors - Select the canvas color from the list of colors. 

Every paper has its default color. The default color of the selected paper is first in the 

list and is marked as ‘Default Color’. 

-  /  - Add and remove colors from the list. 

 

Click OK to apply the changes or Cancel if you decide not to. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s layers and groups in this video: Rebelle Layers. 

 

 

TIP: Click on the  eye next to a canvas preview icon to show or hide canvas texture. When 

the canvas texture is hidden, you can save your artwork with a transparent background. 

Find more information about canvas textures in the Art Canvases section. 

 

https://youtu.be/p0wn6lA6Xmw
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  Show Selection - Show the currently selected area on the canvas where further 

operations will be performed. The inactive area outside the selection is colored.  

(shortcut ‘Q’) 

 

  Visual Settings - Open or close the Visual Settings panel. 

  Export to Photoshop - Export the selected layer to Photoshop to make additional 

changes. Learn more about how to install and use the plug-in in the Escape Motions Connect 

- Photoshop Plug-in section. (shortcut ‘Ctrl + F’ on Windows / ‘Cmd + F’ on macOS) 

This feature is available in Rebelle Pro edition. 

 

TIP: You can hide the ‘Export to Photoshop’ button by going to Preferences > General, where 

you disable the option “Add ‘Export to Photoshop’ button to Layers panel”. 

 

  Add Layer - Add a new layer. (shortcut ‘Ctrl + Shift + N’ on Windows / ‘Cmd + Shift + N’ on 

macOS) 

  Create Group - Create a new layer group. You can also create a group via the Layer menu 

> New Group. (shortcut ‘Ctrl + Alt + G’ on Windows / ‘Cmd + Alt + G’ on macOS) 

 

New Filter Layer - Add a new filter layer to use filters non-destructively as a dedicated filter 

layer. Choose from Brightness/Contrast, Hue/Saturation, Color Balance and Desaturate filter 

layer. Filter layers operate as 'pass-through' layers, meaning they influence all layers 

positioned beneath them. 

 

VIDEO TUTORIAL: Learn more about Rebelle’s filter layers in this video: Filter Layers. 

 

 

  Remove Layer - Delete one or more selected layers, group or groups.  

(shortcut ‘Alt + Shift + D’) 

 

 

TIP: Drag the selected layer above any of these buttons to execute their functions on that 

layer. 

 

 

You can rename a selected layer or layer group by double-clicking on it in the Layers list or 

by hitting ‘Alt + N’ shortcut 

You can move the layers and groups by drag & drop to sort them into the desired order. 

You can duplicate the layers and groups by right-clicking and selecting Duplicate Layer in the 

menu. (shortcut ‘Ctrl + Shift + D’ on Windows / ‘Cmd + Shift + D’ on macOS) 

https://youtu.be/Qdy4g8wKgDo?si=a5Kaq_ebA3a-hV_I
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You can merge more layers into a single layer by right-clicking and selecting Merge Layers in 

the menu. If only one layer is selected, it will be automatically merged with the layer 

underneath it. (shortcut ‘Ctrl + E’ on Windows / ‘Cmd + E’ on macOS) 

 

 

NOTE: To clear the currently selected layer, use the ‘Del’ shortcut on your keyboard or go 

from the menu Layer > Clear Layer.  

You can select to show the “Clear Layer” button in the Layers panel by going to Preferences > 

General > Panels where you select “Add Clear Layer button to the Layers panel.” 

 

 

  Layers Panel Menu - Close the panel. You can re-open the panel from the Window 

menu.  
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Tilt Panel 

 

Tilt affects the movement of wet paint and represents a circle with a 

pointer, which you can move and rotate. Close & reopen the Tilt 

panel from the Window menu or by tapping ‘Ctrl + L’ (on Windows) / 

‘Cmd + L’ (on macOS). 

 

Turn Tilt on and off by clicking on the middle circle. Set the direction 

and angle of a canvas tilt by clicking on the pointer. The longer the tilt 

line, the greater is the angle. You can enable or disable the tilt also by 

hitting ‘Alt + T’ shortcut. 

 

 

NOTE: The speed of the color runoff depends on the tilt of the canvas, amount of water and 

color on the painting. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Tilt panel in this video: Living Digital Canvas. 

 

 

  Tilt Panel Menu: 

- Lock tilt to canvas - Lock the tilt to keep its direction when rotating the canvas. 

- Use accelerometer - Use the tablet’s accelerometer and influence the canvas tilt and color 

run by the tablet inclination. When the accelerometer is used, the color of the tilt center and 

the pointer changes to yellow. You can set accelerometer sensitivity in Preferences > Tools. 

- Center accelerometer - Center accelerometer to set a zero degree. 

- Rotate 90 degrees - Rotate the tilt in Rebelle by 90 degrees. Use this option in case Rebelle 

tilts the canvas incorrectly. This may happen on some types of tablets with opposite tilt 

direction. 

- Close - Close Tilt panel. You can re-open the panel from the Window menu.  

https://youtu.be/3eUwfcfO5K0
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Stencils Panel 
 

Stencils are tools used to place a particular pattern, shape or lines on the canvas. A stencil 

works like a thin sheet of card or plastic with a pattern or letters cut out of it used to 

produce the cut design on the surface below by applying paint through the cuts. 

Close & reopen the Stencils panel from the Window menu or by tapping the ‘F10’ shortcut. 

 

 
 

 Stencil Library - Open the Stencil Library to access all your stencils and pick the specific 

stencils for your current project. 

 

Click on the stencil in the Stencil Library to open it in the Stencils panel for the current 

project. This will automatically add the stencil to the canvas. 

Moving an item from the Library to the current project creates a copy, ensuring that any 

changes made to the copy don't affect the original item in the Library. 

 

 Small |  Large Icons - Switch to small or large icons of the stencils in the Stencil Library. 

  Import Stencil - Import a custom stencil to the Stencil Library. 

  Add Stencil - Add the currently selected stencil from the Stencils panel to the Stencil 

Library. 

  Remove Stencil - Remove the selected stencil from the Stencil Library. 
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In the Library, right-click the stencil and choose to rename or remove it. You can re-arrange 

the list by dragging a selected stencil to the desired position. 

Right-click in the Stencil Library panel to add a new group or delete the selected group of 

stencils. Rename the group by double-clicking its name, enter the new name of the stencil 

group and hit Enter. Hide the stencil group using one left mouse button click.  

 

In the Stencils panel, right-click the stencil and choose to rename or remove it.  

 

  Show | Hide Stencils - Show or hide all active stencils on/from the canvas. (shortcut ‘Alt 

+ Shift + N’) 

  Import a new Stencil - Create a stencil from an imported image file. After selecting the 

file, the stencil is automatically created and added to the Stencils panel.  

  Remove Stencil - Remove the selected stencil from the Stencils panel. 

 

 

Stencils Panel Menu: 

- Create Stencil from Image File - Create a stencil from an image file. After selecting the file, 

the stencil is automatically created and added to the Stencils panel.  

- Create Stencil from Layer (alpha) - Create a stencil from the current layer’s alpha pixels. 

- Create Stencil from Layer (image) - Create a stencil from the current layer’s image. 

- Create Stencil from Selection - Create a stencil from the current selection. 

- Keep Stencils Active When Hidden - Stencils added to the canvas will be active even when 

hidden. 

- Close - Close the panel. You can re-open the panel from the Window menu. 

 

TIP: You can drag & drop stencils to the Stencils panel either from your disk or directly from 

the web browser. 
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How to work with Stencils 

 

To add a stencil to the canvas, select it from the Stencil Library or Stencils panel by clicking 

on it. 

  

When a stencil is placed on canvas a Stencil Menu appears at the top: 

 
 

 Move stencil - Move the stencil by clicking the center button and dragging it on the 

canvas. You can select and move the stencil also by right mouse button or by holding 

‘Spacebar + LMB’. On tablets with touch screens select and move the stencil with one finger 

touch. 

  Rotate stencil - Rotate the stencil by clicking the rotate button and dragging it on the 

canvas. On tablets with a touch display rotate the stencil using two fingers. 

  Scale stencil - Scale the stencil by clicking the scale button and dragging on the canvas. 

On tablets with touch display scale stencil using two fingers. 

 Hide stencil - Hide the stencil from the canvas. (shortcut ‘Backspace’) 

 

Stencil menu: 

- Invert - Invert stencil to reverse the active area where paint can be applied. 

- Flip Horizontally - Flip the stencil horizontally. 

- Flip Vertically - Flip the stencil vertically. 

- Reset - Reset the position and size of the stencil to default. 

- Border - Create a border around the stencil to prevent from painting on the outer canvas. 

- Tile - Tile the stencil on canvas and create an infinite stencil. 

- Lock Aspect Ratio - Preserve the relative width and height when you resize the stencil. 

- Lock - Lock to prevent the stencil from unwanted changes in size, rotation or position. 
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TIP: Not only the paint is prevented from the place where the stencil is placed but also water 

and wet painting take stencils into consideration. For example, if you wet a layer where the 

stencil is placed the whole layer will get wet except the area covered by the stencil. This 

works the other way around too - if a stencil is placed on the wet layer and you hit the ‘Dry 

the layer’ button all is dry except the stencil area. 
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Mixing Palette 
 

Open the Mixing Palette panel to mix and blend the colors before putting them down onto 

the canvas. 

Close & reopen the Mixing Palette panel from the Window menu or by using the 

‘Ctrl+Shift+M’ shortcut on Windows or ‘Cmd+Shift+M’ on macOS. 

 

 

 

 Paint - Use the Paint tool to paint onto the Mixing Palette. 

 Blend - Use the Blend tool to blend the colors on the Mixing Palette. 

Eraser - Use the Eraser tool to erase strokes from the Mixing Palette. 

 Pick Color - Use the Pick Color tool to pick the colors from the Mixing Palette. 

 

Small Brush - Select the small brush for painting onto the Mixing Palette. 

Medium Brush - Select the medium brush for painting onto the Mixing Palette. 

Large Brush - Select the large brush for painting onto the Mixing Palette. 

 

Opacity - Set the opacity of the paint in the Mixing Palette. To set the opacity using a stylus, 

click inside the edit box and drag to the right to increase or to the left to decrease the value. 
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 Mixing Palette Library - Open the Mixing Palette Library to access all your mixing 

palettes and pick the specific palettes for your current project. 

 

Click on the mixing palette to load it from the Mixing Palette Library to the Mixing Palette 

panel for the current project. Moving an item from the Library to the current project creates 

a copy, ensuring that any changes made to the copy don't affect the original item in the 

Library. 

 

In the Library, right-click the mixing palette and choose to rename or remove it. You can re-

arrange the list by dragging a selected palette to the desired position. 

 

Right-click in the Mixing Palette Library to add a new group or delete the selected group of 

palettes. Rename the group by double-clicking its name, enter the new name of the group 

and hit Enter. Hide the group using one left mouse button click.  

 

  Import Mixing Palette - Import a custom mixing palette to the Mixing Palette Library. 

 

  Add Mixing Palette - Add the currently active palette from the Mixing Palette panel to 

the Library. 

  Remove Mixing Palette - Remove the selected palette from the Mixing Palette Library. 

 

Mixing Palette Menu:  

- Use Shortcuts from Properties panel - Enable this option to use the shortcuts for Paint 

(‘1’), Paint & Mix (‘2’), Paint & Blend (‘3’), Blend (‘4’), Erase (‘5’), Pick color (‘Alt’) and Mix 

color (‘X’). 

- Clear - Clear the Mixing Palette. 

- Reset Zoom to 100% - Reset the zoom value of the Mixing Palette window to 100%. 

- Background Color - Change the color of the background in the Mixing palette window. 

- Close - Close the Mixing Palette panel. You can re-open the panel from the Window menu. 

 

 

VIDEO TUTORIAL: Learn how the Mixing Palette works in this video: Color Set Improvements, 

Mixing Palette.  

https://youtu.be/Bjbjd9dcjos?t=518
https://youtu.be/Bjbjd9dcjos?t=518
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Preview Panel 
 

Preview the current canvas in a separate panel.  

Open the Preview panel via the Window menu or 

using the ‘Ctrl + Shift + W’ shortcut on Windows or  

‘Cmd + Shift + W’ shortcut on macOS. 

 

Resize the panel and place it on the screen. You can 

maximize the panel to fullscreen and put it on a 

secondary monitor to get a large preview of your 

work. 

 

 

Preview Panel Menu - Fit the preview to screen or Close the Preview panel. You can re-

open the panel from the Window menu. 

 

 

 

Reference Images Panel 
 

Load one or more reference images to the panel that will serve as a guide for painting. 

Open the Reference Images panel via the Window menu or using the ‘Ctrl + Shift + R’ 

shortcut on Windows or ‘Cmd + Shift + R’ on macOS. 

 

 
 

  Show | Hide Reference Images - Show or hide active reference images (shortcut ‘Ctrl + 

R’ on Windows or ‘Cmd + R’ on macOS). 
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Import the reference image or images to the Reference Images panel by dragging & 

dropping them from your computer or by using the Import a new Reference Image button 

. 

You can also add an image from the clipboard to the Reference Images panel. Press the right 

mouse button over the panel and choose Paste Image from Clipboard or use the ‘Ctrl + V’ 

shortcut on Windows or ‘Cmd + V’ on macOS. Currently, this is not working for image files 

copied from the file manager. 

To remove the selected reference image from the Reference Images panel, click the Remove 

Reference Image button  . 

 

 Reference Image Library - Open the Reference Image Library to access all your reference 

images and pick the specific images for your current project. 

 

  Import Reference Image - Import a reference image to the Reference Image Library.  

By default, the image is imported to the Library as a link. 

  Add Reference Image - Add the currently selected reference image from the Reference 

Images panel to the Reference Image Library. 

  Remove Reference Image - Remove the selected reference image from the Reference 

Image Library. 

 

 Small |  Large Icons - Switch to small or large icons of the reference images in the 

Library. 

 

Click on the image in the Reference Image Library to load it in the Reference Images panel 

for the current project.  

Moving an item from the Library to the current project creates a copy, ensuring that any 

changes made to the copy don't affect the original item in the Library. 

 

In the Library, right-click the reference image and choose to rename or remove it. You can 

also copy the linked image to the Library which saves the actual image format in the Library. 

You can re-arrange the list by dragging a selected image to the desired position. 

 

Right-click in the Reference Image Library to add a new group or delete the selected group 

of reference images. Rename the group by double-clicking its name, enter the new name of 

the group and hit Enter. Hide the reference image group using one left mouse button click.  

 

 

VIDEO TUTORIAL: Learn more about how to use multiple reference images in Rebelle in this 

video: Multiple Reference Images. 

 

https://youtu.be/xU2F5fuQSqU
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To open the particular image as a reference, click on it in the Reference Images panel - a 

separate window with the image will open. 

 

Zoom the reference image using ‘Z + LMB’ or ‘Ctrl + Spacebar + LMB’ (on Windows) or ‘Cmd 

+ Spacebar + LMB’ (on macOS). 

Move the reference image using the ‘right mouse button (RMB)’ or ‘Spacebar + LMB 

shortcut’. 

Rotate the reference image using the ‘R + LMB’ shortcut. 

Resize the panel with the reference image and place it on the screen. You can set the panel 

to fullscreen and put it on a secondary monitor to get a large preview of the reference 

images. 

 

TIP: You can drag&drop images to the Reference Image panel either from your disk or 

directly from the web browser. 

 

Pick Color - Enable the color picker to pick colors from the reference image. 

 Fit to Screen - Click to fit the zoomed or rotated reference image to fit the screen. 

 Flip Horizontally - Flip the reference image horizontally. 

 Flip Vertically - Flip the reference image vertically. 

 Greyscale - Click to view the reference image in greyscale. 

 

 Show Image on Canvas - Show a semi-transparent reference image directly on the 

canvas. 

 Transform Image on Canvas - Transform a semi-transparent reference image directly on 

the canvas. 

 

 Edit Guides - Additional guides directly on the reference image which will be visible on 

the canvas. Click the ‘Edit Guides’ icon in the reference image panel and draw lines on the 

reference image. You can change the size position of these guides or delete them by clicking 

and dragging them out of the panel.  

To show or hide the reference image guides on/from the canvas, go to the menu: View > 

Show > Reference Image Guides or use the shortcut ‘Shift+Y’. 

 Show Guides on Canvas - Show or hide the reference image guides on the canvas. 

 

VIDEO TUTORIAL: Learn more about the Reference Image Guides in Rebelle in this video: 

Reference Image Guides. 

https://youtu.be/v8bPWewHG-8
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Example of using reference image guides on the reference image (on the left)  

and on the canvas (on the right). 
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Record Time-lapse Panel 
 

Open the panel to record a time-lapse video of your 

painting process. It is possible to enable the recording 

directly in the New Artwork window. After you click the 

Start Recording button and click OK to create a New 

artwork, the recording will start. 

 

 

 

 Start Recording - Click the button to start recording the painting process on canvas. 

When the recording is in progress, the button changes to a red Stop Recording button:  . 

 

After the recording is stopped, the video will be automatically saved to your preferred 

location selected in the Record Settings. When the video is saved, the Start Recording button 

is grayed out. 

 Record Settings - Open the Record settings where you can set the following options for 

the time-lapse recording: 

 

- Capture Interval - Determines the 

frequency with which a capture of the 

canvas is made (0.1 sec - 10 sec).  

For example, a Capture Interval of 1s 

means that a capture of the canvas is 

created every second. 

- Destination - Set the folder to which 

the final time-lapse will be saved. 

- Framerate - Determines the number of 

frames (captures) per second of the 

time-lapse video. 

 

- Codec - Choose the video codec (H.264 or H.265). 

- Quality - Set the quality of the video. The higher the quality, the larger the final video will 

be. 

- Resolution - Choose the resolution of the time-lapse video. 

- Canvas Size - Information about the current canvas size. 

- Video Size - Determines the size of the final video with the current canvas size and 

resolution settings. 
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How to determine the length of the time-lapse video (example): If you paint for 1 hour (3600 

seconds) with the Capture Interval set to 1.0 sec and framerate set to 30 FPS, your time-lapse 

video will be 2 minutes long. To create longer videos, adjust the Capture Interval to lower 

values, the minimum value is 0.1. With Capture Interval = 0.1 sec, a 1-hour painting will 

create a 20-minute long time-lapse video. 

 

 

VIDEO TUTORIAL: Get to know the time-lapse option in this video: Record Time-lapse Tool. 

 

 

When you save the artwork as a REB file while recording, the recording settings will be 

remembered in the file. Upon re-opening the REB file you will be given the option to choose 

whether you would like to keep recording the painting process: 

 

 
 

Click Yes to confirm - the recording will begin automatically. Click No or Cancel, the recording 

will not begin. 

This time-lapse will be saved as a new video file recorded from the point of opening the REB 

file. You can merge the two or more time-lapses in a third-party video editing software.  

https://youtu.be/ZByONlaJG1Q
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Visual Settings Panel 
 

Adjust the settings for watercolor behavior, oils & acrylic and canvas visibility. 

Open the Visual Settings panel via the Window menu or click on the  button in the Layers 

panel or tap the shortcut ‘F12’ on your keyboard. 

 

Watercolor Behavior 

 

Presets - Select from Default, Hot Pressed, Cold 

Pressed, Rough and Japanese paper presets to 

simulate the behavior of watercolors on different 

types of paper. 

 

Presets menu - Reset the parameters of the 

selected paper preset or Save to ‘Custom’ 

preset. 

 

Hot pressed paper has a smooth, hard surface 

and an even texture. It offers a sleek finish and 

it’s great for mixed media work. One step up is 

cold pressed paper - is the most versatile and 

popular texture, its semi-rough surface is 

suitable for both detailed work and smooth 

washes. When you glide your brush over it, some 

of the paint settles on it while skipping the indentations of the grainy texture, leaving them 

blank. This creates beautifully textured brushstrokes.  

Rough paper has a pronounced texture that’s good for washes and creates expressive 

brushstrokes that can provide a lot of character and emotion to a painting. You can use 

Japanese paper, canvases and other materials too. No type of paper is inherently better 

than the other. It all depends on your needs, your preferred techniques and what look you 

are going for in your painting. 

 

 

TIP: Get more papers on our website: www.escapemotions.com/products/rebelle/papers 

 

 

Absorbency - Set the absorbency of paper (0-10). It represents how fast the paper absorbs 

the washes. When set to 0, the washes diffuse for a longer time. 

Re-wet - Set how the primary wash reacts to the newly laid strokes (1-10). If the Re-wet is 

set low, the new paint blends softer and beautifully mixes with the paint below. If it is set 

high, the new paint rewets the paint below faster and creates strong watercolor edges. 

https://www.escapemotions.com/products/rebelle/papers.php
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Texture Influence - Set how much the canvas texture should influence the washes (0-10). 

When set to maximum, the washes gain a heavy texture from the underlying canvas. 

Edge Darkening - Set how dark the edges of watercolor strokes should get when dried (0-

10). When set to 0, the edges don’t darken during the diffusion. 

Diffusion Speed - Adjust the speed of the diffusion on canvas (1-10). When set to 1, the 

diffusion is the slowest, when set to 10, the paint and water diffuse very quickly. 

 

Create Drips - Select if drips should form from the washes or not. 

Drip Size - Set the size of the drips (1-10). 

Drip Length - Set the length of the drips (1-10). 

 

Granulation - Add granulation effects for your watercolor strokes. Granulation will reveal 

when the painting is drying. You can choose from four different granulation textures. 

- Strength - Set the strength of the granulation (1-10). 

- Density - Set the density of the granulation (1-10). 

 
Example of granulation on watercolor strokes 
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VIDEO TUTORIAL: Learn more about the Granulation and Diffusion speed in this video: 

Watercolor Granulation and Diffusion Speed. 

 
 
 

Oils & Acrylics 

 

Impasto Depth - Set the visibility of the structure 

of oil and acrylic strokes (0-10). 

Gloss - Set the illumination of the paint structure 

(0-10). 

 

 

 

 
Examples of impasto and gloss settings. 

 

 

 

https://youtu.be/CBqEtAZAeno
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Canvas Visibility 

 
NanoPixel - Turn the NanoPixel on to be able to 

zoom in to get extra sharp detail of your artwork. 

When the nanopixel technology is in use, Rebelle 

uses OpenGL for rendering. Turn NanoPixel off to 

use the CPU instead. 

This feature is available in Rebelle Pro edition. 

 

 

 

Paper Texture - Control the visibility of the canvas texture (0-10). 

Paint Texture - Control the visibility of the canvas texture on the painted strokes (0-10). 

 

 
 

TIP: With these settings, you can influence the strength of the canvas texture on the canvas 

and the paint separately. This opens a huge range of opportunities for your works as you can 

create heavily textured strokes on a plain canvas as well as have neat, clean strokes on a 

heavily textured canvas. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Visual Settings in this video: Living Digital 

Canvas. 

 

 

https://youtu.be/vg14GfY8DcE
https://youtu.be/vg14GfY8DcE
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Metallic Materials 

 

Reflectivity (0-10) - Set the level of reflectivity of 

metallic materials. The higher the value the more 

pronounced the effect of reflectiveness. 

 

Scale (1-10) - Set the scale of the metallic effect.  

 

Strength (1-10) - Set the strength of the metallic 

effect. 

 

 

 

 

 

Lock Reflectivity - When NanoPixel is enabled you can see the reflection moving on the 

metallic strokes when transforming them or when you pan the canvas. This enables you to 

find and achieve the best look of your metallic strokes. Once you are satisfied with how the 

stroke looks, you can use the option to lock reflectivity, preventing further changes while 

moving the canvas. Note that reflectivity will still adjust during stroke transformations. 

 

This feature is available in Rebelle Pro edition. 

 

 

NOTE: Metallic Materials are available for Oils & Acrylics. 

 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Metallic Materials in this video: Metallic 

Materials. 

 

 

 

  

https://youtu.be/o7yybEwFSjU?si=TMER8kxpVXn_t8BO
https://youtu.be/o7yybEwFSjU?si=TMER8kxpVXn_t8BO


134 
 

The Menu Bar 
 

File - Contains items related to loading, saving and exporting your paintings. 

Edit - Contains items related to editing the painting process and the canvas. 

Layer - Contains items related to the layers and layer groups. 

Filter - Contains items related to color adjustments. 

View - Contains items related to the viewport. 

Window - Contains items related to the user interface. 

Community - Contains links to the Community forum, gallery, your account and publish 

option. 

Help - Contains items that let you get help on the application, or look for updates on the 

website. 

 

File Menu 

The File Menu contains items related to your painting. They work as follows: 

 

New… - Open a dialog that allows you to create a new painting with new settings, open the 

recent paintings or open images. (shortcut ‘Ctrl + N’ on Windows / ‘Cmd + N’ on macOS) 

You can set the width and height of the new picture and a picture DPI; choose to lock aspect 

ratio; switch between portrait and landscape mode; set the canvas texture, color and scale 

(more about canvas in the Art Canvases section): 

 
 

You can open any image in.reb, .psd, .png, .jpg, .bmp and .tif file format from your 

computer.  
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Your recent works are listed on the left side of the New artwork dialog. Click the name of the 

work to open it. To clear the list of recent files, click the ‘Clear List’ button. 

 

To create a new canvas, you can set custom dimensions in pixels, centimeters and inches 

along with DPI. According to the DPI you set, canvas size information will be automatically 

calculated in centimeters and inches. 

 

You can also choose from a variety of Print and Screen canvas size presets or add/remove 

presets using the  /  buttons.  

Save your favorite presets to ‘Favorites’ by marking them with a star . 

 

Lock Aspect Ratio - Click to lock the aspect ratio. When highlighted, the aspect ratio is 

locked. 

 

 - Switch to portrait orientation. 

 - Switch to landscape orientation. 

 

 

NOTE: Please be aware that setting a larger resolution for your artwork may slow down your 

computer, especially if you use a lot of water when painting. 

 

 

After clicking on a Canvas texture preview, a new window with a choice of pre-set art 

canvases appears.  

Select the Color profile for your New Artwork via the drop-down menu. This feature is 

available in Rebelle Pro. 

More about the color profiles can be found in the Color Management section. 

 

Click the Start recording button to start recording a time-lapse of your painting process after 

you create a New artwork. 

 

Open… - Open a file dialog that allows you to load a painting from disk in .reb, .psd, .png, 

.jpg, .bmp and .tif format. (shortcut ‘Ctrl + O’ on Windows / ‘Cmd + O’ on macOS) 

Open Recent - Open one of the last saved artworks. You can clear the list using the ‘Clear 

List’ function. 

Save - Save your painting. If you have not saved it before, you are prompted to enter a 

name. (shortcut ‘Ctrl + S’ on Windows / ‘Cmd + S’ on macOS) 

Save As… - Save a copy of your current painting as a new one in .reb, .psd, .png, .jpg, .bmp or 

.tif file formats. (shortcut ‘Ctrl + Shift + S’ on Windows / ‘Cmd + Shift + S’ on macOS) 
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Iterative Save - Save sequentially numbered versions of an artwork. The first time Iterative 

Save is used, “_1” is appended to the file name. Each subsequent time the number 

increments by 1 and a new sequentially numbered file is created. (shortcut ‘Ctrl + Alt + S’ on 

Windows / ‘Cmd + Alt + S’ on macOS) 

Nanopixel Export… - Export your artwork up to 16-times (4x4) larger. This feature is 

available in Rebelle Pro edition. 

Import Image… - Import any image file in .psd, .png, .jpg, .bmp and .tif format as a new 

layer. (shortcut ‘Ctrl + Shift + O’ on Windows / ‘Cmd + Shift + O’ on macOS) 

Import Assets… - Import brushes, papers and other assets available on the website. 

(shortcut ‘Ctrl + Shift + A’ on Windows / ‘Cmd + Shift + A’ on macOS) 

 

Yuify - Export your work with Yuify which works to protect artworks created in Rebelle 7 and 

other software. It provides a secure, tamper-proof method for registering and verifying the 

authenticity of digital art. More about Yuify can be found in the Authenticate Your Work 

with Yuify section. 

 

Quit - Close the application. (Only on Windows). (shortcut ‘Ctrl + W’, ‘Ctrl + Q’, ‘Ctrl + F4’, ‘Alt 

+ F4’ on Windows / ‘Cmd + W’, ‘Cmd + Q’, ‘Cmd + F4’ on macOS) 

 

 

TIP: Rebelle automatically saves work while painting. When this happens, you will see the 

icon   that will appear in the top left corner of the canvas and next to the painting cursor. 

You can set the autosave timer or deactivate the autosave feature via Preferences > General 

> Autosave. 

 

 

TIP: You can also Drag & Drop a picture from any application, file manager or internet 

browser directly to Rebelle if the application allows it. 

 

 

For more information on creating, loading and saving your paintings, see the Creating, 

Opening and Saving Paintings section later on in the manual. 

 

Edit Menu 

Undo - Undo the last painting operation you performed. (shortcut: ‘Ctrl + Z’ on Windows / 

‘Cmd + Z’ on macOS) 

The number of undo steps depends on your computer's memory. The maximum number of 

undo steps is set to 30. 
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Redo - Redo the last operation you undid. (shortcut: ‘Ctrl + Shift + Z’ on Windows / ‘Cmd + 

Shift + Z’ on macOS) 

 

Cut - Cut the current selection or a selected layer to the clipboard. (shortcut ‘Ctrl + X’ on 

Windows / ‘Cmd + X’ on macOS) 

Copy - Copy the current selection or a selected layer to the clipboard. (shortcut ‘Ctrl + C’ on 

Windows / ‘Cmd + C’ on macOS) 

Paste - Paste the current selection or a selected layer to a new layer. (shortcut ‘Ctrl + V’ on 

Windows / ‘Cmd + V’ on macOS) 

 

Image Size… - Resize the canvas and the image. (shortcut ‘Ctrl + Alt + I’ on Windows / ‘Cmd + 

Alt + I’ on macOS) 

Canvas Size… - Enlarge or crop the canvas. (shortcut ‘Ctrl + Alt + C’ on Windows / ‘Cmd + Alt 

+ C’ on macOS) 

Crop Canvas - Crop the canvas from the active selection. 

 

Select All - Select the whole layer. (shortcut ‘Ctrl + A’ on Windows / ‘Cmd + A’ on macOS) 

Deselect All - Deselect the current selection from the canvas. (shortcut ‘Ctrl + D’ on Windows 

/ ‘Cmd + D’ on macOS) 

Select All Visible - Select all non-transparent pixels of the selected layer. (shortcut ‘Ctrl + Alt 

+ V’ on Windows / ‘Cmd + Alt + V’ on macOS) 

Invert Selection - Invert the current selection. (shortcut ‘Ctrl + Shift + I’ on Windows / ‘Cmd + 

Shift + I’ on macOS) 

Show Selection - Show or hide the active selection. (shortcut ‘Q’) 

Show Selection Lines - Show or hide the “marching ants” of the selection. (shortcut ‘Alt + Q’) 

Selection - You can select Restore Last Selection to bring the last created selection back to 

the canvas. 

Load previously saved selection by clicking Open Selection… - a dialog window will pop up 

from which you can choose the PNG image of the selection you want to open. 

You can save a custom selection as a PNG by selecting Save Selection As… - a dialog window 

will pop up allowing you to enter the name of the PNG image and the location where the 

image should be saved. 

You can select Create Selection from Stencil which will create a selection on the canvas from 

the currently active stencil. 

You can select Create Selection from Path which will create a selection on the canvas from 

the currently active path. 

You can select Feather… option to create gradual transitions between selected and 

unselected areas, providing a soft and natural blending effect. 
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Transform - Move and resize selected layer or layers using the Transform (shortcut ‘Ctrl + T’ 

on Windows / ‘Cmd + T’ on macOS) or modify the proportions of a layer or a selection using 

the Deform, Perspective or Warp. 

 

Ruler Tool - Activate the ruler tool on canvas.  

Ellipse Tool - Activate the ellipse tool on canvas. 

Perspective Tool - Activate the Perspective tool on canvas. 

More about Ruler and Perspective can be found in the Working with Ruler section. 

 

Natural Colors - Use the Red-Yellow-Blue (RYB) color mixing. Turn this option off to use the 

standard RGB mixing mode: 

 

 
 

Gamma Correction - Lighten the dark margins on the overlay of colors: 
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NOTE: Natural Colors and Gamma Correction works for all painting tools except Oils and 

Acrylics. 

 

Color Management - Open the Color Management settings in the Preferences panel. 

(shortcut ‘Ctrl + Shift + K‘ on Windows / ‘Cmd + Shift + K‘ on macOS) 

This feature is available in Rebelle Pro edition. 

Assign Profile... - Assign a color profile to your current artwork. 

Convert to Profile... - Convert your current artwork to a color profile. 

More about the color profiles and color management can be found in the Color 

Management section. 

 

Preferences… - Set General, Tools, Color, Grid & Guides, Color Management, Tablet and 

Keyboard Preferences. You can find more information in the Preferences section later on in 

the manual. (shortcut ‘Ctrl + ,‘ on Windows / ‘Cmd + ,‘ on macOS) 

Keyboard Shortcuts - Open and edit keyboard shortcuts. (shortcut ‘Alt + Shift + K‘) 

 

Layer Menu 

New Layer - Add a new layer. (shortcut ‘Ctrl + Shift + N’ on Windows / ‘Cmd + Shift + N’ on 

macOS) 

New Group - Add a new layer group. (shortcut ‘Ctrl + Alt + G’ on Windows / ‘Cmd + Alt + G’ 

on macOS) 

Duplicate Layer - Duplicate one or more selected layers, group or groups. (shortcut ‘Ctrl + 

Shift + D’ on Windows / ‘Cmd + Shift + D’ on macOS) 

Merge Layers - Merge two or more layers into one layer. (shortcut ‘Ctrl + E’ on Windows / 

‘Cmd + E’ on macOS) 
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Remove Layer - Remove one or more selected layers, group or groups.  

(shortcut ‘Alt + Shift + D’) 

 

Group Layers - Create a new layer group from the selected layer or layers. (shortcut ‘Ctrl + G’ 

on Windows / ‘Cmd + G’ on macOS) 

Ungroup Layers - Separate the layers from the selected layer group or groups.  

(shortcut ‘Ctrl + Shift + G’ on Windows / ‘Cmd + Shift + G’ on macOS) 

 

Merge Visible Layers - Merge all visible layers or groups into one layer.  

(shortcut ‘Ctrl + Shift + E’ on Windows / ‘Cmd + Shift + E’ on macOS) 

Select All Layers - Select all existing layers and groups in the Layers panel. (shortcut ‘Ctrl + Alt 

+ A’ on Windows / ‘Cmd + Alt + A’ on macOS) 

 

Show Layer - Show or hide selected layer(s) and group(s). (shortcut ‘Ctrl + .’ on Windows / 

‘Cmd + .’ On macOS) 

 

Masking Fluid Layer - Set an active layer as a masking fluid layer (a letter ‘M’ will appear in 

this layer). The paint on this layer will create a masked area on every layer in the list or 

within a group. (shortcut ‘Alt + Shift + M’) 

 

Choose from the following options: 

- No Mask - Cancel the masking from the selected layer. 

- Mask Opaque - Lock opaque pixels on the selected layer. When painting on another 

layer in the list or within a group, all opaque pixels will be masked by the ‘Masking 

Fluid’ Layer. This is a quick and easy way of coloring sketches and images. 

- Mask Transparent - Lock transparent pixels on the selected layer. When painting on 

another layer in the list or within a group, all transparent pixels will be masked by the 

‘Masking Fluid’ Layer. This is a quick and easy way of coloring already painted strokes 

with a different color. 

Tracing Layer - Set an active layer as a reference tracing layer (a letter T will appear in this 

layer). This layer is a guide for shapes and colors as you paint - it can be an image or photo. 

(shortcut ‘Alt + Shift + T’) 

 

Clear Layer - Clear the layer (shortcut ‘Del’). 

 

Export to Photoshop - Export the selected layer to Photoshop. (shortcut ‘Ctrl + F’ on 

Windows or ‘Cmd + F’ on macOS) 

This feature is available in Rebelle Pro edition. 
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Filter Menu 

Brightness / Contrast… - Adjust the brightness and contrast of colors on a current layer or in 

a selection. (shortcut ‘Ctrl + M’ on Windows / ‘Cmd + M’ on macOS) 

 

Levels - Adjust the tonal range and color balance of a current layer or a selection by 

adjusting the intensity levels of shadows, midtones, and highlights. 

 

 

Channel - Adjust tones for the 

specific color channel: RGB, Red, 

Green, Blue. 

Use YUV - Enable this option if you 

want to use the YUV color model 

instead of RGB for final 

adjustment. 

 

Input Levels - The outer two Input 

Levels sliders map the black point 

and white point to the settings of 

the Output sliders.  

 

Histogram - The histogram is a 

visual guide for adjusting the 

image key tones. This graph 

displays the volume of the dark 

areas (left side) and bright areas 

(right side) as mountain-like 

peaks. 

 

 

 

 

On the left, there is ‘Shadows’ - this controls the darkest parts of the image. Drag to 

the left and right to adjust the brightness of the image. Drag to the left to make the 

image brighter, or to the right to make the image darker.  

On the right, there is ‘Highlights’ - this controls the lightest parts of the image. Drag to 

the left and right to adjust the brightness of the image. Drag to the left to make the 

image brighter, or to the right to make the image darker.  

In the middle, there is ‘Midtones’ - this controls the midtones of the image. When you 

move the Shadows control point or the Highlights control point, the Midtones control 
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point moves in tandem. Drag to the left to make the image brighter, or to the right to 

make the image darker. 

 

Output Levels - On the left, we have ‘Shadows output’ - this controls the darkest parts 

of the image. Drag to the left and right to adjust the brightness of the image. Drag to 

the left to make the image brighter, or to the right to make the image darker. 

On the right, we have ‘Highlights output‘, which controls the brightest parts of the 

image. Drag to the left and right to adjust the brightness of the image. Drag to the left 

to make the image brighter, or to the right to make the image darker. 

Auto Levels - Automatically adjust the levels of the image using the auto levels slider 

(0.1 - 10%). This option is available only for the RGB channel. Red, Green, and Blue 

channels can be modified even with the auto levels on. 

 

Preview - Enable this option to see the preview of the changes in real-time on canvas. 

 

 

Curves - Adjust the color, tone, and alpha channels with the curves adjustment, either on 

individual channels or by adjusting the master curve. 

 

Channel - Adjust tones for the 

specific color channel: RGB, Red, 

Green, or Blue. 

 

Curve - A graph to adjust the 

contrast of the image. Drag the 

control points to adjust the 

contrast. 

 

The horizontal axis of the graph is 

the "Input" value (original 

brightness) and the vertical axis is 

the "Output" value (brightness 

after adjustment). 

 

Preview - Enable this option to 

see the preview of the changes in 

real-time on canvas. 

 

Hue / Saturation… - Adjust the hue, saturation and lightness of colors on a current layer or 

in a selection. (shortcut ‘Ctrl + U’ on Windows / ‘Cmd + U’ on macOS) 
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Color Balance… - Adjust the overall mixture of colors on a current layer or in a selection for 

generalized color correction. (shortcut ‘Ctrl + B’ on Windows / ‘Cmd + B’ on macOS) 

Drag a slider toward a color that you want to increase in the image; drag a slider away from 

a color that you want to decrease in the image. Values can range from -100 to +100. 

Choose between ‘Shadows’, ‘Midtones’, or ‘Highlights’ to select the tonal range in which you 

want to focus the changes. 

Select ‘Preserve Luminosity’ to prevent changing the luminosity values in the layer while 

changing the color. This option maintains the tonal balance in the image. 

 

Click ‘Reset’ to reset the values, ‘Apply’ to apply the changes or ‘Cancel’ if you decide not to. 

 

Color Filter… - Apply the color filter on a current layer or in a selection. Choose the color 

from the system color palette. To adjust the amount of color applied to the image, use the 

‘Strength’ slider - a higher strength results in a stronger color adjustment. 

Select ‘Preserve Luminosity’ to prevent changing the luminosity values in the layer while 

changing the color. This option maintains the tonal balance in the image. 

(shortcut ‘Ctrl + Shift + F’ on Windows / ‘Cmd + Shift + F’ on macOS) 

 

Colorize… - Colorize the layer with Hue, Saturation and Strength slider. (shortcut ‘Ctrl + Shift 

+ J’ on Windows / ‘Cmd + Shift + J’ on macOS) 

 

Desaturate… - Convert all colors on a current layer or in a selection to corresponding shades 

of grey. The colors on the layer are still RGB values with three components. Choose shades 

of grey based on ‘Luminosity’ or ‘Average’ brightness. Activate the ‘Preview’ checkbox to 

check the color changes in real-time. 

(shortcut ‘Ctrl + Shift + U’ on Windows / ‘Cmd + Shift + U’ on macOS) 

 

Color Range - Color filters (Hue/Saturation, Colorize, …) have the option to adjust the color 

based on a color range. If the color range is used, the filter is applied based on this range. 

In order to use the Color range, enable it by clicking the checkbox in the filters panel. 

Use the adjustment slider to modify the range of colors. 
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The two inner vertical sliders define the color range. The two outer vertical sliders show 

where the adjustments on a color range 'fall off' (fall-off is a feathering or tapering of the 

adjustments instead of a sharply defined on/off application of the adjustments). 

 

Activate the ‘Pick Color’ tool in the Color Range to precisely select the required color from 

the layer. 

 

 

VIDEO TUTORIAL: Learn more about the Color Range and how to use it in this video: Color 

Range and Filters.  

 

 

Invert - Invert all the pixel colors and brightness values on a current layer or in a selection.  

(shortcut ‘Ctrl + I’ on Windows / ‘Cmd + I’ on macOS) 

 

 

NOTE: When adjusting the filters, the diffusion will be paused on the current layer. 

 

 

Gaussian Blur… - A filter for blurring images. Gaussian blur smoothes uneven pixel values in 

an image by cutting out the extreme outliers. You can use the filter on the entire canvas or a 

selection. 

Radius (0-100) - Set the radius of the gaussian blur filter in pixels. 

 

Lens Blur…- A filter for blurring images that enables you to add lens effects to the image: 

https://youtu.be/vOUsE700w-Q
https://youtu.be/vOUsE700w-Q
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Choose the shape of the blur effect when using the Lens Blur filter on an image. 

Size - Set the size of the shape selected for the blur effect (10-100). 

Specular Threshold - Set the luminance level above which highlights will be blown out to 

white, rendering as specular highlights (1-255). 

Specular Brightness - Set the brightness of the highlights (1-100). 

Angle (°) - Set the angle of the shape in degrees (0-359). 

 

Sharpen…- A filter for sharpening images. Sharpening enhances the definition of edges in an 

image. 

Radius - Sharpen radius in pixels (0-100). 

Strength - Strength of the sharpening (0-100). 

 

Subtle Sharpen - A filter for fast, subtle sharpening of images. 

 

White to Alpha - Convert the white color of a current layer to the alpha channel. 

Black to Alpha - Convert the black color of a current layer to the alpha channel. 

 

TIP: Import a line work with a white background to Rebelle. Apply the ‘White to Alpha’ filter. 

The white background will turn transparent while the linework remains. You can then easily 

create a mask from this linework and colorize it on a separate layer. 
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View Menu 

Zoom In - Zoom in on your artwork (at a maximum size of 2000%). (shortcut ‘+’ or ‘=’ or ‘Ctrl 

+ +’ or ‘Ctrl + =’ on Windows / ‘Cmd + +’ or ‘Cmd + =’ on macOS) 

Zoom Out - Zoom out from your artwork (at a minimum size of 1%). (shortcut ‘-’ , ‘Ctrl + -‘ on 

Windows / ‘Cmd + -‘ on macOS) 

 

Zoom 100% - Check up a zoom value. Press the button to reset the zoom to 100%.  

(shortcut ‘0’) 

Fit to Screen - Set the canvas to fit the screen. (shortcut ‘.’ ) 

 

Show - Select to show Grid, Guides, Canvas Bounds or Reference Image Guides on the 

canvas. 

Snap to - Select if the snappable objects should snap to Grid, Guides or Canvas Bounds. 

 

Greyscale - View the canvas in greyscale mode. (shortcut ‘G’) 

 

Show Cursor - Show or hide the cursor. (shortcut ‘Ctrl + Shift + X’ on Windows / ‘Cmd + Shift 

+ X’ on macOS) 

 

Stay on Top - The application will stay always on top of other applications. 

 

Proof Colors - Soft proofing gives you a chance to see what an image would look like when 

reproduced on a different output device - for example on a different monitor or when 

printed. (shortcut ‘Ctrl + Y’ on Windows / ‘Cmd + Y’ on macOS) 

Gamut Warning - Color gamut describes the full range of colors that the printer can 

reproduce. If a spot color cannot be reproduced within the user-specified tolerance, Rebelle 

will show you the gamut warning. (shortcut ‘Ctrl + Shift + Y‘ on Windows / ‘Cmd + Shift + Y‘ 

on macOS) 

 

Enter Fullscreen - Switch the application window to full-screen mode. (Press ‘Esc’ to quit). 

 
 

Window Menu 

Tools - Show or hide the Tools panel. (shortcut ‘F3’) 

Properties - Show or hide the Properties panel. (shortcut ’F4’) 

Brushes - Show or hide the Brushes panel. (shortcut ‘F8’) 

Color - Show or hide the Color panel. (shortcut ‘F6’) 

Mixing Palette - Show or hide the Mixing Palette panel. (shortcut ‘Ctrl + Shift + M’ on 

Windows / ‘Cmd + Shift + M’ on macOS) 
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Navigator - Show or hide the Navigator panel. (shortcut ‘Ctrl + K’ on Windows / ‘Cmd + K’ on 

macOS) 

Preview - Show or hide the Preview panel. (shortcut ‘Ctrl + Shift + W’ on Windows / ‘Cmd + 

Shift + W’ on macOS) 

Tilt - Show or hide the Tilt panel. (shortcut ‘Ctrl + L’ on Windows / ‘Cmd + L’ on macOS) 

Layers - Show or hide the Layers panel. (shortcut ‘F7’) 

Rulers - Show or hide the Rulers panel. (shortcut ‘Shift + R’) 

Reference Images - Show or hide the Reference Image panel. (shortcut ‘Ctrl + Shift + R’ on 

Windows / ‘Cmd + Shift + R’ on macOS) 

Stencils - Show or hide the Stencils panel. (shortcut ‘F10’) 

Paths - Show or hide the Paths panel. (shortcut ‘Shift + P’) 

Structures - Show or hide the Structures panel. (shortcut ‘Shift + S’) 

Volume Presets - Show or hide the Volume Presets panel. (shortcut ‘Ctrl + J’ on Windows / 

‘Cmd + J’ on macOS) 

Brush Creator - Show or hide the Brush Creator panel. (shortcut ‘F5’) 

Visual Settings - Show or hide the Visual Settings panel. (shortcut ‘F12’) 

Record Time-lapse - Show or hide the Record time-lapse panel. (shortcut ‘Ctrl + Shift + T’ on 

Windows / ‘Cmd + Shift + T’ on macOS) 

 

Tablet Mode - Switch to the Tablet mode and hide panels to get more space for painting. 

(shortcut ‘Tab’) 

Lock Panels - Lock the panels’ setup to prevent any unwanted changes. When the UI is 

locked, it is not possible to undock panels, dock floating panels or merge panels. 

 

Import Layout - Import previously saved Rebelle user interface layout. 

Export Layout - Save a custom Rebelle user interface layout. 

Reset Layout to Default - Reset user interface to default. 

 

Community Menu 

Forum - Visit the Escape Motions Community forum to browse the FAQs, find useful 

information, join in the discussion about the software, get tips and tricks, share your 

feedback and more. 

Gallery - Browse the Community gallery and post your paintings. 

My Account - Visit your Community account where you can upload your painting to the 

gallery, edit your profile and change your password, or download your purchased software 

and assets. 

Publish… - Publish your painting to the Community Gallery or to your social channels. Enter 

the name of the painting; optionally write a description and tags.  
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Help Menu 

Help - Open this Users’ Manual document. (shortcut ‘F1’ on Windows) 

 

Send Feedback... - Send feedback in case you 

experience any problems, have ideas for 

future development or tell us that you like 

Rebelle. You can choose from 3 feedback 

types: 

Bravo - Would you like to express how cool 

Rebelle is? Then... 

Idea - Do you have any feature in mind that 

would be a great addition to Rebelle? Then… 

Bug - Did you spot any strange behavior 

when using Rebelle? Then… 

 

… just enter your email address and write us a 

message - we read each and every one of 

them. ☺ 

 

 

Rebelle Website - Link to website: rebelle.escapemotions.com 

Intro Tutorial - Show the Intro Tutorial. This tutorial will guide you through the most 

essential Rebelle tools. 

Video Tutorial - Visit Escape Motions’ Youtube channel to watch Rebelle tutorials. 

Language - Select the language of Rebelle’s user interface. Restart Rebelle to apply changes. 

About Rebelle - Get some basic information on Rebelle, copyright and credits. 

Show Library Folder - Show folder where brushes, data, documents and canvases are saved. 

Refresh Content and Libraries - Click this option to load the content from Rebelle’s user 

folder into panels and libraries (e.g. shapes, grains, brush presets, color sets, stencils, …). 

Check for updates... - This button is visible when there are new updates available.  

https://rebelle.escapemotions.com/
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Preferences 

 

Set General, Tools, Color, Grid & Guides, Color Management, Tablet and Keyboard 

preferences in Rebelle. 

 

Rebelle allows you to customize many settings and keyboard shortcuts in the Preferences 

window. Open the Preferences panel by going to the Edit menu > Preferences (on Windows) 

or by clicking Rebelle 7 > Preferences (on macOS). 

To open the Preferences window, you can also use the shortcut ‘Ctrl + ,’ on Windows or  

‘Cmd + ,’ on macOS. 

 
 

General Preferences 

 

Startup Screen - Don’t show the “New Artwork” dialog at application startup - Check this 

option if you don’t want the New Artwork dialog to open every time you launch the 

application. 

- Don’t show announcements at application startup - Check this option if you don’t 

wish to be informed about marketing announcements from Escape Motions. 

Interface - Theme - Choose a Dark or Light theme for the user interface. 

- Set the scale to resize the interface (50-200%). The default scale is 100%. 

- Allow to dock panels on top and bottom (Tools, Properties, Brushes and Navigator) 

- Check this option if you wish to dock these panels on top or bottom of the user 

interface. By default, these panels can be docked only to the left or right side of the 

interface. 

- Open floating panels on the display with Rebelle’s main window - Check this 

option to always keep the floating panels on the display where Rebelle’s main 

window is opened. 

Canvas - Zoom at cursor - Select this option if you want to zoom at the cursor, not at the 

canvas center. 

 - Rotate at cursor - Select this option if you want to rotate the canvas around the 

cursor. 

 - Flip at cursor - Select this option if you want to flip the canvas around the cursor. 

Jpeg Options - Set the quality of the jpeg file (0-100). The lower the setting the poorer the 

quality of the saved .jpeg file. 

PSD Options - Disable PSD compression. - Disable the compression of the PSD files saved 

from Rebelle in order to open them correctly in some third-party software. 

Edit Box Sensitivity - Set the sensitivity of spinbox editing for Mouse or Tablet (1-100) - Set a 

higher value to make the edit boxes in Rebelle more sensitive to pen/mouse drag. 

Memory - Get information about total and available memory. 



150 
 

- Never show low memory warning - Select this option if you do not wish to be 

notified by a warning message about the limited number of undo steps due to low 

memory. 

Language - Select the user interface language. Choose whether the languages should update 

automatically or not. 

Autosave - Enable the autosave function that will automatically save the current work from 

Rebelle. Set the time (in minutes) you’d like Rebelle to autosave. You can find your 

autosaved works from the menu Help > Show Library Folder > AutoSave. 

Tooltips - Show tooltips - Deselect this option if you do not wish the tooltips to show on the 

mouse or pen hover over tools. 

Panels - Don’t warn me after closing all panels - When you close the last visible panel in 

Rebelle you will see a warning informing you that all panels are hidden. Check this 

option if you don’t want this warning to show after closing all panels. 

- Add the “Clear Layer” button to the Layers panel - Check this option to bring the 

“Clear Layer” button to the user interface - to the bottom of the Layers panel. 

- Add the “Merge Layers” button to the Layers panel - Check this option to bring the 

“Merge Layers” button to the user interface - to the bottom of the Layers panel. 

- Add the “Export to Photoshop” button to the Layers panel - Check this option to 

bring the “Export to Photoshop” button to the user interface - to the bottom of the 

Layers panel. 

- After the creation of the “New Layer” edit the new layer name - Check this option 

to make a new layer’s name editable right after you create it. 

Desktop and Tablet mode - Set up how the desktop and tablet modes should work. 

- When the interface is in Tablet mode, show panels: 

• Under the cursor - The panel will open under the cursor 

• In the last position - The panel will open in the last position you used 

• In the center of the screen - The panel will open in the center of your screen 

- Show only one panel at once when in Tablet mode. - Check this option to see only 

one panel at once. The previously opened panel will automatically close when you 

open another panel. 

- Always undock the panel instead of hiding when Tablet mode is off. - Check this 

option to undock the panel from the user interface when you close it with a 

shortcut. 

Watercolor Simulation - Pause simulation while using other applications - Check this option 

to pause the simulation in Rebelle while using other software or browsers, which 

will help relieve the CPU load. 

Performance - Enable Vertical Sync - This option is disabled by default and may speed up 

NanoPixel rendering.  
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Tools Preferences 

 

Painting Cursor - Show Cursor - Check this option to show the painting cursor. 

 - Select the cursor’s appearance for painting. Choose from a circle, a circle with 

direction, a circle with a crosshair and a crosshair cursor. 

 - Show crosshair while painting - Check this option if you want the crosshair cursor 

to appear by default while painting in Rebelle. 

 - Show paint/blend mode in cursor shape - The cursor’s appearance changes with 

the selected paint/blend mode. Uncheck this option to disable the changing 

appearance of the cursor when Paint / Paint&Mix / Paint&Blend / Blend / Erase 

mode is enabled in the Preferences.  

- Show pop-up panel with brush properties when using shortcuts - Disable this 

option if you do not wish to see the information panel pop up next to the cursor 

when changing the properties (size, loading, opacity, water…) of the brush with 

shortcuts. 

  - Show pop-up panel when changing brush "Size" - Enable this option if you 

want to see the information panel pop up next to the cursor when changing the size 

of the brush with a shortcut.  

 - Override cursor mode with - Enable this option to use one cursor mode (Circle, 

Rectangular, Shape or Auto) globally for all brush presets. This setting overrides the 

brush preset settings for the cursor in the Brush Creator. 

 - Change cursor shape according to Tip Tilt - Disable this option if you don’t wish the 

cursor to change according to the Tip Tilt settings.  

 - Change cursor size according to Pen Pressure - Disable this option if you don’t wish 

the size of the cursor to change according to the pen pressure. 

 - Brush Resize Color - Set the custom color of the brush cursor in resize mode. 

Brushes - Select the last paintbrush when a color is picked from the palette - Enable this 

option if you want the last used paintbrush to be automatically selected after 

picking a color from the color panel. 

- For the Pen Eraser always use the last tool instead of the eraser - Enable this 

option so that the pen eraser remembers the last used tool. 

- Show wet layer when using the Water or Dry tool - Enable this option if you want 

the Water and Dry tools to automatically activate the ‘Show wet’ mode. 

- Always use “Pen Tilt / Rotation” instead of “Follow Trajectory” in Brush Creator - 

Enable this option so that the brush shape follows the pen tilt or rotation even 

when “Follow Trajectory” is selected for brush rotation. 

- Save Dirty brush colors to Color history - Enable this option if you do not want the 

dirty brush colors to get saved into the color history. 

- Automatically switch to Blend mode after using Paint, Paint & Mix, or Paint & 

Blend mode for wet media - Enable this option to make your painting tool 
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automatically switch to Blend mode after you use Paint, Paint & Mix, or Paint & 

Blend mode. 

- All Paint tools share the same paint mode - Enable this option if you want to use 

the same paint mode for all paint tools. When you set a paint mode for one paint 

tool, this mode will stay selected for the rest of the paint tools. The only exception is 

when you select a brush that has a saved paint mode - in that case, the saved paint 

mode rewrites this setting for that selected brush. 

Brush Presets - Inactive Volume parameters use previous values - Enable this option if you 

wish to use previously set values for Volume parameters that are inactive (hidden 

from the UI). 

- Show “Save Changes as Default” warning - When saving the changes made in the 

brush as default settings, Rebelle gives you a warning that the previous settings will 

be overwritten. Disable this option if you do not want that warning to pop up every 

time you save changes as default. 

Accelerometer - Set the sensitivity of the accelerometer (1-10) - The higher number you set 

the more sensitive will be the tilt when using the tablet’s inclination which results in 

faster watercolor flow.  

Adjust Opacity/Water/Pressure with Keyboard Shortcut - Set the sensitivity of adjusting 

these parameters with the keyboard shortcut set in the Keyboard preferences. 

Adjust Brush Rotation with Keyboard Shortcut - Set the sensitivity of adjusting brush 

rotation with the keyboard shortcut set in the Keyboard preferences. 

Transformation - Set a custom locking angle when rotating a transformed area using the 

Shift shortcut. 

Selection - Keep selection after pasting clipboard image - Disable this option if you want the 

selection to be removed after you paste a clipboard image By default, the selection 

is kept. 

Paint, Mix & Blend Default Pressure Curves - Open the Curve Editor to edit the default 

pressure curves of the painting modes. 

 

 

Color Preferences 
 

Pick Color - Show pick color wheel - Deselect this option to disable the pick color wheel and 

instead show the eyedropper icon when using the Pick Color tool. 

- Don’t need to confirm Pick Color tool with the mouse button - Enable this option 

to be able to pick colors with the Pick Color tool without clicking the colors. Color is 

picked when you hover over it with the Pick Color tool. 

Tracing Color Sample Size - Choose the average sample size of color tracing (1 pixel, 3x3 

pixels, 5x5 pixels). 

Mix Color - Set the sensitivity of Mix Color (1-100). The sensitivity influences the number of 

steps between two mixed colors. When sensitivity is low, fewer steps (clicks) are 
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required to reach the second mix color. When sensitivity is high, it takes more clicks 

to reach the second mixed color. 

 - Pick and Mix Color also on mouse move - Turn this option off to disable picking 

and mixing colors on mouse move. Colors will be picked and mixed only by clicking 

with a mouse button or stylus. 

Color Set - Color Names Width - Set the maximum width of the color names in the Color 

panel (50-300). 

Adjust Color with Keyboard Shortcut - Set the sensitivity for a color adjustment (1-10). The 

sensitivity influences the distance between two colors. When sensitivity is high, the 

distance between the two colors on the color palette will be smaller. 

Hidden Canvas Color Settings - Define how the colors of a file saved with hidden paper 

canvas should look like when you open the file in third-party software (especially 

important when using the Pigment color mixing as it is not supported in other 

software): 

- Preserve colors when possible but keep original transparency - The colors of the 

file will be preserved as much as possible when opened in different software, the 

original alpha channel will be kept. The color of the background in a third-party 

software must match the color of the paper that was hidden in Rebelle. 

- Preserve colors, transparency may change - The colors of the file will be preserved 

when opened in different software, the alpha channel might change. The color of 

the background in a third-party software must match the color of the paper that 

was hidden in Rebelle. 

- Don’t adjust colors - The colors will not be adjusted in any way, they could look 

differently when opened in different software. 

Viewport - Background Color - Set the background color of the viewport, which is the area 

behind the canvas. 

Show Wet - Set the color of the wet preview in ‘Show Wet’ mode. 

Stencils - Set the custom color of the stencils and their opacity (1-100). 

Selection - Set the custom color of the selection and its opacity (1-100). 

Rulers and Paths - Set the custom color of the rulers and paths and their opacity (1-100). 

Reference Image Guides - Set the custom color, opacity, and line width of the reference 

image guidelines. The maximum line width is 5px. 

- Set the custom opacity of the preview of the reference images on canvas. 

 

 

Grid & Guides Preferences 
 

Grid    - Set the color and opacity of the main grid lines. 

- Set the color and opacity of the subdivision lines. 

- Set the width and style of the grid lines (1-5). 
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Split Canvas in Units of Length - Set a grid spacing in units of length (mm, cm, inch, pixels). 

Enter a value by which to subdivide the grid. 

Split Canvas Evenly - Set a grid with the exact number of vertical and horizontal lines. 

Guides - Set the color and opacity of the guidelines. 

- Set the color and opacity of the active guidelines. 

- Set the width of the active guidelines (1-5). 

Canvas Bounds - Choose to snap objects on bounds, the center of the canvas, thirds, or 

quarters of the canvas. 

- Set the color and opacity of the canvas bounds. 

- Set the width of the canvas bounds (1-5). 

Snapping Lines - Set the color and opacity of the snapping lines. 

- Set the width of the snapping lines (1-5). 

 

 

Color Management Preferences 

 

Default color profile for new artworks - Choose the default color profile that will apply to a 

new artwork. The drop-down menu offers all RGB color profiles installed in your 

system. If you don’t want the artwork to have a color profile, leave the “Don’t color 

manage” option selected. 

General - Displays the currently selected profile. 

- Choose the Rendering intent: Perceptual / Relative Colorimetric / Saturation / 

Absolute Colorimetric. 

- Black point compensation - Select this option if you would like to use the Black 

point compensation. 

Policies - File open behavior - Select how to color manage the file upon opening. 

Paste/import images without a profile - Select how to color manage pasted and 

imported files that do not have a color profile. 

Display - Monitor profile - Choose the color profile for your monitor. 

Rendering intent - Perceptual / Relative Colorimetric / Saturation / Absolute 

Colorimetric. 

Proof Colors - Soft proofing profile - Choose the color profile for soft proofing. 

Rendering intent - Perceptual / Relative Colorimetric / Saturation / Absolute 

Colorimetric for soft proofing colors. 

- Black point compensation - Select this option if you would like to use the Black 

point compensation when soft proofing colors. 

- Gamut warning - Choose the color of the gamut warning. 

Color Management is available in Rebelle Pro edition. 

 

 

Tablet Preferences 
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Tablet Options - Choose whether your tablet should use a mouse or pen position and 

Wacom device (WinTab), Xencelabs, Microsoft Ink device or Windows Pointer 

Device. Select Windows Pointer Device when working with both pen and touch 

using third-party software like Tablet Pro. 

Software restart will be required after you change these settings.  

- Invert pen tilt - Select this option to invert the tilt of the pen. Use this option when 

the tilt of your stylus does not match the tilt in Rebelle. In ‘Tilt Rotation Offset’ set 

the angle of the tilt offset. 

- Invert pen rotation - Select this option to invert the rotation of the pen. Use this 

option when the rotation of your stylus does not match the rotation in Rebelle. 

- Enable touch - Enable or disable touch support in Rebelle. It is possible to enable 

only the single touch or enable multi-touch support.  

- Use for canvas rotation - Deselect this option if you do not wish to rotate canvas 

using multi-touch. Multi-touch will still work for scaling and moving. 

- Touchpad sensitivity - Set the sensitivity for touchpads and trackpads (1-100%) - 

when set to higher values, the sensitivity of the ‘move’ action using touch on 

trackpads will be more significant. 

Cursor Position Smoothing - Set the smoothing for a pen or a mouse position. 

Pen Pressure Smoothing - Set the pressure smoothing for your lines. When set to Min, there 

is a minimum smoothing when a different pressure is used for drawing the line. 

When set to Max, the transition between different pressure in the line is smoother. 

Pen Pressure Sensitivity - Set the sensitivity of the pressure pen. When set to Soft, less 

pressure is required. When set to Firm, more pressure is required. 

- Edit the Pen Pressure Sensitivity curve using the Curve Editor. 

 
 

Keyboard Preferences 

 

Set custom keyboard shortcuts in the keyboard Preferences. Open the Keyboard Preferences 

from the menu: Edit > Keyboard Shortcuts or by using the shortcut ‘Alt + Shift + K’. 

Click Set Default to reset the selected shortcut, and click [ x ] to delete the selected shortcut. 

To add more shortcuts for one action, click [ + ]. 

 

Keyboard shortcuts menu: 

- Import Shortcuts - Open previously saved keyboard shortcuts. 

- Export Shortcuts - Save current shortcuts as a custom .xml file. 

- Reset All - Click Reset All to reset all shortcuts to default. 

 

Click OK to confirm the changes you made in Preferences or Cancel if you decide not to. 

 

View Rebelle’s shortcuts at the end of this manual in the Keyboard Shortcuts section. 
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Starting Painting 

Workflow Options 

Start a new painting with a blank canvas 

1. Click File > New… and a New artwork window appears.  

2. Set the width, height of the image, canvas texture, color and the image DPI. 

3. Choose the brush color from the Color panel. 

4. Choose the tool, set the brush size and other parameters from the Properties panel 

and start painting. 

 

Start with a photo or a reference picture 

1. Click File > Open… and choose your reference picture. 

2. Click Add Layer from the Layers panel to create a new layer on the top of the 

reference layer. 

3. Choose the brush color from the Color panel. 

4. Choose the tool, set the brush size and other parameters from the Properties panel 

and start painting. 

 

You can import a sketch previously scanned or drawn in a third-party software in .png, .jpg, 

.bmp, .tif and .psd format by clicking on Menu > File > Import... 

You can also Drag and Drop a picture from any application or internet browser directly to 

Rebelle as a new layer.  

 

Working with Water 

When painting with a wet medium (watercolor, acrylic and ink pen) you can set the amount 

of water to be used. With more water, the color will spread faster on the layer and wet 

colors are mixed. 

Not only colors can be wet, with a ‘Wet the Layer’ button    (in the Layers Panel) you can 

wet the whole layer. How the painting is blended and dried depends on the water and the 

wetness of the canvas underneath it. 

To wet only the painted parts of the layer, choose the ‘Wet All Visible’ button   (in the 

Layers Panel). 

To see whether or where a painting is wet, click on the ‘Show Wet’ button  . A light blue 

color shows the wetness of the canvas and color - the more water is applied, the darker the 

blue color will be shown. 
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To speed up your painting process we implemented 2 functions:  

‘Dry the layer’ button    completely dries the active layer with all its contents - painting, 

canvas and water applied. 

You can use a ‘Fast Dry’ button    when you want the water to be removed from your 

active layer but you want to keep the canvas wet. 

 

 

TIP: Pause the fluid simulation anytime during painting by clicking the Pause Diffusion button 

in the Layers panel   .  When diffusion is paused, the button is highlighted. 

 

 

You can use different painting techniques to get various effects. In the following picture, 

you’ll see how different combinations interact with each other. The wetter the canvas and 

color, the more color runs. However, dry tools (pastel, pencil, marker and airbrush) don’t 

diffuse on less wet paint; they diffuse according to how wet your painting is. 

 

 
 

If you want to learn more about proper watercolor technique, we recommend watching our 

tutorials on YouTube.  

Color Layer Show Wet Fast Dry Dry the Layer Wet the Layer 

https://youtu.be/DxOVcsTjmVU
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Tracing Option 

 

Rebelle enables you to create paintings by tracing colors from a selected image. You can 

Drag and Drop pictures directly from any source - folder, browser or website and they open 

as a new layer. Using a tracing option allows you to recreate existing images in your way. 

 

When using color tracing, the color is applied for each stroke. It means that each brush 

stroke picks the color pigment from the first "click" and uses it until you do another click.  

Rebelle does not trace all colors from a reference tracing layer during a single stroke. 

 

How to trace an existing or imported image: 

1. Click on Menu > File > Import... to open the Import dialog box. A picture is imported 

as a new layer. You can also drag & drop an image directly from any folder or 

browser. 

Select this layer and click on Menu > Layer > Tracing Layer. A layer is set as a 

reference tracing layer (a letter T will appear on the layer). This layer is a guide for 

shapes and colors as you paint. 

2. Add a new layer.  

3. Now you are ready to trace colors from your reference image into the new, active 

layer. 

 

If color tracing isn't selected you can paint with other colors. Deselect tracing layer from 

Menu > Layer > Tracing Layer. 

The tracing layer is locked by default to protect it from unwanted changes. You can unlock 

the layer by clicking the “lock” button.  
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Working with Selections 

 

In Rebelle you can easily select an area on the canvas to perform specific operations only 

inside this selected area. Selections serve as masking tools that block off the areas of the 

canvas you do not wish to change.  

Operations that can be performed on the selection in Rebelle include painting, transforming, 

cutting, copying and pasting. It is also possible to create a stencil from a selection.  

 

When a selection is active it is outlined on the canvas by dashes. Everything inside the area 

outlined is selected, and everything outside is unselected. 

 
 

Paint within Selection 

 
Create a simple mask on the canvas using the selection tool. Choose between rectangular, 

elliptical, polygonal, freehand or magic wand selection and create a selection on canvas. You 

will paint within the selection while the outside area will stay untouched. To paint on the 

areas outside the selection, click the ‘Invert selection’ button  in the Selection Properties 

panel. 

 

NOTE: You can quickly view your current selection via the Show Selection button  in the 

Layers panel or by tapping the ‘Q’ shortcut. The non-active area on the canvas is colored red. 

 
 

Transform Selection 

 

Select specific parts of your painting using the selection tool. To transform this selection, 

click the Transform tool in the Tools panel or shortcut ‘Ctrl + T’ on Windows or ‘Cmd + T’ on 

macOS.  

To transform the selection, click the Transform tool in the Tools panel or shortcut ‘Ctrl + T’ 

on Windows or ‘Cmd + T’ on macOS.  

You can move, scale selection propotionally, rotate or flip selection horizontally or vertically.  

Use Shift to scale the selection horizontally, vertically or both.  

Use Alt to scale the selection relative to its center. 

Use Shift to enable lock rotation at a 15-degree angle. You can change the default angle in 

Preferences > Tools > Transformation. 

 

More about transform can be found in the Transform Tool Properties section. 
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NOTE: When a portion of the painting on the layer is selected and transformed, confirming 

the transformation will place the transformed area on a new layer. 

When the whole painting on the layer is selected and transformed, it will stay in the same 

layer. 

 
 

Cut, Copy and Paste Selection 

 

You can perform simple cut, copy and paste functions on the selected area of the canvas, 

either using the Edit menu or keyboard shortcuts. 

Use ‘Ctrl + X’ / ‘Cmd + X’ to cut selection and ‘Ctrl + V’ / ‘Cmd + V’ to paste selection. You can 

cut and paste also from the Edit menu. Your selection will be pasted to a separate layer.  

Use ‘Ctrl + C’ / ‘Cmd + C’ to copy selection and ‘Ctrl + V’ / ‘Cmd + V’ to paste selection. You 

can also copy and paste from the Edit menu. Your selection will be pasted to a separate 

layer. 

 

NOTE: By default, the selection is kept after pasting a clipboard image. You can change this 

via Preferences > Tools > Selection where you deselect “Keep selection after pasting clipboard 

image”. 

 
 

Select All / Deselect All 

 

Select the content of the current layer using the ‘Ctrl + A’ / ‘Cmd + A’ shortcut, via the 

Selection properties panel or via Edit menu > Select All.  

Deselect the current selection by hitting the ‘Ctrl + D’ / ‘Cmd + D’ shortcut, via the Selection 

properties panel or via Edit menu > Deselect All.  

You can change these shortcuts anytime via Preferences > Keyboard > Edit. 

 

Select All Visible 

 
Select all non-transparent pixels of the selected layer using one click. Use the shortcut ‘Ctrl + 

Alt + V’ on Windows or ‘Cmd + Alt + V’ on macOS. 

You can also hold down the Ctrl key on Windows or Cmd key on macOS and click on the 

layer’s thumbnail in the Layers panel to select the non-transparent pixels of that layer. 

 
Invert Selection 

 
Invert the current selection. The selected area will become inactive. Invert selection using 

the ‘Ctrl + Shift + I’ / ‘Cmd + Shift + I’ shortcut or via Edit menu > Invert Selection.  

You can change the shortcut anytime via Preferences > Keyboard > Edit. 
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Show Selection & Show Selection Lines 

 

Show selection to see which parts of the canvas are outside the current selection either via 

the Edit menu or by using the ‘Q’ shortcut. 

The color and the opacity of the ‘Show Selection’ mode can be adjusted in Preferences > 

Color > Selection. 

Show or hide the lines (marching ants) of the selection either via the Edit menu or by using 

the ‘Alt+Q’ shortcut. 

 

Create Stencil from Selection 

 

In Rebelle you can create a stencil from your selection via the Stencils panel menu. Draw 

your selection on the canvas and confirm the selection, then go to the Stencils panel menu 

and click “Create Stencil from Selection”. The new stencil will be automatically created and 

added to the Stencils panel. This way you can mask out the specific area of the canvas 

(similar to using masking fluid). 

 

Crop Canvas from Selection 

 

Change the format of the image by cropping the area outside the current selection. 

Draw your selection on the canvas and confirm the selection, then go to the Edit menu and 

select “Crop Canvas from Selection”. The canvas will be cropped and a new image format 

will be created. 

 

Restore Last Selection 

 

Rebelle remembers the last selection created during the session. You can restore this last 

selection from the Edit menu > Selection. 

 

Open & Save Selection 

 

You can save your selections as PNG files and reopen them anytime in Rebelle.  

To save a current selection, go to the Edit menu > Selection and select “Save Selection As…”. 

To open a previously saved selection, go to the Edit menu > Selection and select “Open 

Selection…”. 

 

Create Selection from Stencil 

 
Rebelle lets you create a selection from the currently active stencil. Add a stencil on canvas, 

go to the Edit menu > Selection and select “Create Selection from Stencil”. A selection will 

automatically be created on canvas. 
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Create Selection from Path 

 
Rebelle lets you create a selection from the currently active path. Add a path on canvas, go 

to the Edit menu > Selection and select “Create Selection from Path”. A selection will 

automatically be created on canvas. 

 

Feather… 

 

This tool allows for gradual transitions between selected and unselected areas, providing a 

soft and natural blending effect. Whether refining edges or creating nuanced transitions, you 

can achieve seamless selections with enhanced control. Set up the radius from 1-100. Click 

Apply to apply the changes or Cancel to remove the changes.  
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Working with Rulers 

 
Straight line with ‘Shift’ key 

 

The easiest way to paint a straight line in Rebelle is to press the ‘Shift’ key while using any 

drawing tool. Pressing Shift sets one end of the ruler. Manually set the other end, press the 

mouse button or a pen and naturally draw the line between these two points.   

 

The tool snaps to the vertical and horizontal position when in the proximity of the right angle 

- to disable this, hold the ‘Shift + Ctrl’ keys. 

 

To create lines, circles, ellipses or perspectives with more advanced options, activate the 

Ruler tool from the Edit menu or by hitting ‘Shift + R’.  

 

 
Line tool 

 

Create perfect lines with the Rulers’ Line tool. The tool consists of four control points.  

Drag the outside control points to resize and rotate.  

Reposition the ruler on the canvas by clicking and dragging the middle control point without 

changing the angle. Click the Close button  to deactivate the tool. 

 

 
 

Parallel Lines - Activate this option to be able to draw parallel lines without the need to 

move the tool. 
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Free Hand - Activate freehand to give the straight lines a hand-drawn appeal. 

Lock Control Points - Lock the ruler’s control points to prevent it from accidentally moving 

the points. 

 

Ellipse tool 

 

Create perfect circles and ellipses with the Rulers’ Ellipse tool. The tool consists of five 

control points.  

Reposition the ruler on the canvas by clicking and dragging the middle control point without 

changing the angle.  

Click the Rotate button  to rotate the ruler around the center. 

Click the Resize vertical button to resize the ruler along the vertical axis. 

Click the Transform  button to resize the ruler up or down. 

Click the Close button  to deactivate the tool. 

 

 

Parallel Lines - Activate this option to be able to draw parallel lines without the need to 

move the tool. 

Free Hand - Activate freehand to give the lines a hand-drawn appeal. 

Lock Control Points - Lock the ruler’s control points to prevent it from accidentally moving 

the points. 

Reset - Reset the ellipse to a circle. This action will also reset the rotation of the tool. 
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Perspective tool 

 

Choose between one, two or three points perspective. 

 

Free Hand - Activate freehand to give the straight lines a 

hand-drawn appeal. 

Lock Control Points - Lock the perspective tool’s control 

points to prevent it from accidentally moving the points. 

Lock Horizontally - Lock the perspective horizontally. 

 

 

 

 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Ruler and Perspective in this video: Ruler and 

Perspective Tool.  

https://youtu.be/RZlu9jZR_DI?si=nppzopsc49bTg2VY
https://youtu.be/RZlu9jZR_DI?si=nppzopsc49bTg2VY
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Working with Pigments 

Rebelle is the first software in the world with real 

physical color mixing based on traditional pigments 

in a full RGB color gamut. To work with Pigments, 

go to the Layers panel and turn the Pigments on by 

clicking on the  button. This feature is available 

in Rebelle Pro edition. 

Pigments are active on the selected layer when the button  is highlighted. 

 

When working with Pigments on a layer, it is not possible to use the blending modes on the 

same layer. 

 

NOTE: When Pigments are enabled, the colors mix and blend together on the layer as well as 

blend with the layers below. When Pigments are disabled, the blending changes.  

 

 

 
Comparison of brushstrokes without (left) and with Pigments color mixing (right). 

 

Color sets with the actual pigments are available in the Color panel. You can create your own 

color set with pigments too. To visually distinguish which color set consists of the pigments’ 

names, mark it as ‘Color Set with Pigments Names’ via the Color panel menu. An icon  

will be displayed on this color set. 
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Thanks to the Pigment mixing method, all simulated media such as oil paints, watercolors, or 

pastels look realistic and natural: 

 

 
Examples of using Pigments with various different media. 

 

 

VIDEO TUTORIAL: Understand the color mixing in the real-world and digital world in this 

video: Comparison of Traditional and Digital Pigment Color Mixing.  

https://youtu.be/jCU84GMrP2I
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Working with Masking Tools 

 

Rebelle offers several ways of creating a mask on the layer: Clipping Mask, Layer Mask, 

Masking Fluid layer, Stencils and Selections: 

 

Clipping Mask - Control the visibility of a layer using the content and transparency of 

another layer. To create a clipping mask, we need two layers. Add a clipping mask by right-

clicking the top layer and selecting ‘Add Clipping Mask’. The bottom layer controls the 

visibility of the layer above it. The bottom layer becomes the mask, and the layer above it is 

the layer that's clipped with the mask below. 

 

In other words, any parts of the top layers that go beyond the edges of the bottom layer are 

masked: 

 
Example of a clipping mask. Layer 1 with the dark blue painting stroke) is a clipping mask, 

Layer 2 with the green painting stroke is clipped to the mask. 
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Layer Mask - Use layer masks to control the transparency level of a layer. By default, when 

we first add a layer mask, the entire layer is fully visible. It’s because the mask is filled with 

white. Layer masks use white to represent the areas of the layer that should remain 100% 

visible and black to represent areas that should be 100% transparent.  

 

 
Example of a layer mask. The white circle on the mask determines the visible area  

of the original layer. 

 

 

VIDEO TUTORIAL: Learn how to use clipping masks and layer masks in this video: Masking 

Layers, Clipping Masks. 

 

 

To disable a layer mask, right-click the layer and uncheck ‘Use Layer Mask’. 

To prevent any unwanted changes to the position of the layer mask, right-click the layer and 

select ‘Lock Layer Mask Position’. 

To delete a layer mask, right-click the layer and select ‘Delete Layer Mask’. 

 

https://youtu.be/iCKYEvw2H3U
https://youtu.be/iCKYEvw2H3U
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To apply the mask directly to the alpha of the layer, right-click the layer and select ‘Apply 

Layer Mask’. Visually, nothing will change on the layer, the resulting alpha of the layer will be 

preserved, and the mask itself will be removed. 

 

To copy the mask from the selected layer, select the layer mask and tap ‘Ctrl+C’ (on 

Windows) or ‘Cmd+C’ (on macOS) or right-click the layer and select ‘Copy Layer Mask’. 

 

To paste the mask to another layer, select the layer and tap ‘Ctrl+V’ (on Windows) or 

‘Cmd+V’ (on macOS) or right-click the layer and select ‘Paste Layer Mask’. The mask will be 

added to the selected layer. If another mask had been created for this layer, the new mask 

will replace it. You can also paste a clipboard image using the ‘Paste Layer Mask’ option - a 

mask will be created from this image. 

 

TIP: With an active selection in the canvas, clicking “Add Layer Mask” will automatically 

create a mask in the shape of that selection. 

 

 

Masking Fluid Layer in the Layers panel - Use masking fluid layer to lock opaque or 

transparent pixels on the selected layer. This layer will serve as a masking layer and will be 

marked with the letter “M”. When painting on a new layer, all pixels will be masked by the 

‘Masking fluid layer’. This can be a quick and easy way of coloring sketches and images. 

 

TIP: Masking Fluid Layer is useful for coloring images. Example: Paint or import any black & 

white image (clipart) into Layer 1. You can use the ‘White to Alpha’ filter from the ‘Filter’ 

menu if the image has no alpha channel. Add a new Layer 2. Set Layer 1 as a ‘Mask Opaque’ 

and add Layer 2. Use ‘Wet the Layer’ from the ‘Layers’ panel on Layer 2, so the layer will be 

completely wet. Then paint with watercolors on Layer 2, watercolor will diffuse in water, and 

Layer 1 will behave as a masking fluid. You can paint on Layer 1 too (unlock the layer), and 

repaint the masking borders. 

 

 

Stencils - Stencils are tools used to place a particular pattern, shape or lines on the canvas. 

Stencil works like a thin sheet of card or plastic with a pattern or letters cut out of it used to 

produce the cut design on the surface below by applying paint through the cuts. Rebelle 

comes with default stencils that can be found under the Stencils panel. You can create 

custom stencils from an image file, from a layer or from a selection via the Stencils panel 

menu. 

 

Selections - Selections are easy masking tools that allow you to block off areas of the canvas 

you do not wish to change. Once an area is selected, the operations you carry out are limited 

to that specific area. For example, if you select an area and paint, the paint will only be 
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applied inside the selected area. You can also paint a selection using Freehand selection and 

create a stencil from it via the Stencils panel menu > Create Stencil from Selection. The new 

stencil will be automatically created and added to your ‘Stencils‘ list.  
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Working with Grid & Guides 

Grid 

 

To place a grid on canvas, go to the menu: View > Show > Grids. A nonprinting grid will 

appear to help you with positioning images or objects precisely. 

 

You can split the grid based on the units of length or evenly in Preferences > Grid & Guides. 

For example, you need a grid line for every 10 centimeters of canvas and the grid should 

have 5 subdivisions. When split evenly, the grid will contain the exact number of horizontal 

and vertical lines you specify. For example, you need 10 grid lines vertically and 15 grid lines 

horizontally. 

 

You can enable the snapping of objects to the grid via the menu: View > Snap to > Grid. 

 

Guides 

 

Guides have a similar purpose, the difference is that you create every guide yourself. 

To place guides on canvas, go to the menu: View > Show > Guides. When guides are 

activated, a new icon at the top left side of the viewport appears:  allowing you to add or 

edit the guides at any time. When the icon is blue, it indicates it is active. 

 

A visual representation of a guide is shown when you are outside the canvas. Add the guides 

to the desired positions by clicking: 

  

- When above or below the canvas you are adding vertical guides. 

- When to the left or right of the canvas you are adding horizontal guides. 

- When on the canvas you can draw lines (segments) in any direction. You can lock the angle 

with the Shift shortcut. 

 

You can edit the position of an existing guide by going over it with a mouse or a stylus. Two 

arrows will appear enabling you to move the guide to the left or right (vertical guides), or up 

or down (horizontal guides). 

 

To remove the guide, position the cursor over the guide, then click and drag it out of the 

canvas. The guide will turn red and a cursor with a bin appears - it will be removed upon 

releasing your mouse or stylus.  

You can also use the ‘Delete‘ keyboard shortcut (‘Backspace‘ on macOS). 

 

You can enable the snapping of objects to the guides via the menu: View > Snap to > Guides. 
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Canvas Bounds 

 

You can show additional guides of the canvas called bounds. They can appear at the edges of 

the canvas, in the half, in thirds, and in the quarters of the canvas. 

You can view canvas bounds via the menu: View > Show > Canvas bounds.  

 

 

Snapping 

 

Enable snapping if you want Rebelle to help you place objects. You can snap to Grids, 

Guides, and to Canvas bounds via the menu: View > Snap to: 

• Snap to Grid - The object will snap to the lines of the currently active grid. 

• Snap to Guides - The object will snap to the currently active guides. 

• Snap to Canvas bounds - The object will snap to the bounds (edges), to 

the center of the canvas, or to the quarters or thirds of the canvas, based on which canvas 

guides are activated in the Preferences. 

 

NOTE: The canvas bounds become visible only when a tool that can be snapped to them is 

used (Selection, Transform, Edit Guides, etc.). Paint strokes cannot be snapped to the canvas 

bounds. 

 

 

TIP: The color, opacity, width and other parameters of the grid, guides and canvas bounds 

can be adjusted in Preferences > Grid & Guides. 

 

 

VIDEO TUTORIAL: Learn how to master these tools in this video: Grids, Guides, Canvas 

Bounds. 

  

https://youtu.be/GVPm832hNZE
https://youtu.be/GVPm832hNZE
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Multi-touch Support 

 
Multi-touch support is available for both Windows and Mac OS and provides enhanced 

support for tablets with touch and multi-touch displays. You can pan, rotate and zoom the 

viewport, individual layers or stencils. This provides a seamless and responsive way of 

positioning and navigating the canvas. 

 

Use two fingers to rotate and move the canvas at the same time by 

moving them in a circular motion while simultaneously swiping them 

across the tablet. At the same time, you can zoom the viewport by 

pinching the fingers together or pulling them apart. 

 

 

 

 

In order to use one finger for any action, first enable the “Single-

touch” by going to Edit > Preferences > Tablet. 

 

You can then use one finger as a Move tool by default.  

You can set it to any other tool (e.g. Blend) by going to the 

Preferences panel > Keyboard > Tools (hold) and setting it to ‘Touch’.  
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Art Canvases 

The ultra-realistic papers, canvases, and lithography stones are created in cooperation with 

professionals exclusively for Rebelle software. From the standard watercolor Cold Pressed 

and Japanese Washi through exotic Yucca and Kapok to Raw and Fine Lithography Stones, 

these textures will give your digital paintings a traditional touch.  

You can use the default papers or purchase more papers as add-ons on our website:  

Browse Rebelle papers. 

 

There are various default canvas textures and canvas colors to choose from the Select 

Canvas window:  

 

 
 

Full-color paper - A new type of paper developed for Rebelle. These papers are created 

in full color so you can enjoy higher diversity, richness, and better detail of the paper. 

 

 /   - Import or remove canvas texture to/from the Canvas Texture window. 

Get more papers… - Click to be redirected to our website where you can get more papers. 

 

You can scale the texture by using the Texture Scale slider. 

Use Deckled Edges - Select whether you want to apply deckled edges on selected paper 

(papers with deckled edges are marked with the icon   ). 

Use Paper Heightmaps - Disable this option if you do not want to use the actual peaks and 

valleys of the paper for improved painting experience. 

 

https://www.escapemotions.com/products/rebelle/papers.php
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Canvas Texture Groups - You can create new Canvas texture groups from the Canvas 

Texture menu > Add Group or via the right mouse button click > Add Group. Rename the 

group by double-clicking its name, entering the new name of the group and clicking Enter. To 

hide the group, click the arrow on the left side of the canvas texture group.  

You can remove the selected group from the Canvas Texture menu > Remove Group. 

 

Canvas Color - Choose a canvas color from the system color palette. 

Default Color - Choose the default color for the selected paper. 

 

 /   - Add or remove canvas color to/from the Canvas Color window. 

 

Canvas Texture Menu - Add a new texture group or remove the selected texture group. 

 

 

NOTE 1: Canvas texture affects how brushes and tools behave when painting, blending, 

erasing or using any available tool.  

 

 

NOTE 2: Canvas textures are accessible via the menu Help > Show Library Folder, where you 

can paste any seamless texture to the "Papers" folder. Restart an application to reload new 

canvases. 

 

 

Finally, click OK to confirm, or Cancel if you decide not to. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Papers & Deckled Edges in this video: Canvas 

Size, Image Size, Crop Tool, Papers & Deckled Edges. 

 

 

VIDEO TUTORIAL: Get to know new Rebelle ’s full-color paper and canvases in this video: 

Full Color Papers and Canvases. 

 

 

VIDEO TUTORIAL: Learn about how Rebelle 7 brings a more smoother painting experience in 

this video: Improved Paper and Art Surfaces. 

  

https://youtu.be/04bHmr9cgas
https://youtu.be/04bHmr9cgas
https://youtu.be/fmOjZbq-C3g
https://youtu.be/U8j14o_10vo?si=KC8TV3_z2u-Q7A_I
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Working with Structures 

Use structures to add more in-depth patterns to your paintings. This offers limitless freedom 

to experiment with multiple diverse structures that can overlay each other.  

 

Open the Structures panel from the Window menu or by using the shortcut ‘Shift + S‘. 

 

 
 

  Structure Library - Open the Structure Library to access all your structures and pick the 

specific structures for your current project. 

 

Click on a structure in the Structure Library to open it in the Structures panel for the current 

project. This will automatically add the structure to the canvas. 

Moving an item from the Library to the current project creates a copy, ensuring that any 

changes made to the copy don't affect the original item in the Library. 

 

 Small |  Large Icons - Switch to small or large icons of the structures in the Structure 

Library. 

  Import Structure - Import a custom structure to the Structure Library. 

  Add Structure - Add the currently selected structure from the Structures panel to the 

Structure Library. 

  Remove Structure - Remove the selected structure from the Structure Library. 
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In the Library, right-click the structure and choose to rename or remove it. You can re-

arrange the list by dragging a selected structure to the desired position. 

Right-click in the Structure Library panel to add a new group or delete the selected group of 

structures. Rename the group by double-clicking its name, enter the new name of the group 

and hit Enter. Hide the group using one left mouse button click.  

 

In the Structures panel, right-click the structure and choose to rename or remove it.  

 

  Show | Hide Structures - Show or hide all active structures on/from the canvas.  

  Import a new Structure - Create a structure from an image file. After selecting the file, 

the structure is automatically created and added to the Structures panel.  

  Remove Structure - Remove the selected structure from the Structures panel. 

 

To add a structure to the canvas, select it from the Structure Library or Structures panel by 

clicking on it. 

  

When a structure is placed on canvas a Structure Menu appears at the top: 

 

 Move structure - Move the structure by clicking 

the center button and dragging it on the canvas. 

  Rotate structure - Rotate the structure by 

clicking the rotate button and dragging it on the 

canvas.  

  Scale structure - Scale the structure by clicking 

the scale button and dragging on the canvas.  

 Hide structure - Hide the structure from the 

canvas. 

Structure menu: 

- Invert - Invert the current structure. 

- Flip Horizontally - Flip the structure horizontally. 

- Flip Vertically - Flip the structure vertically. 

- Reset - Reset the position and size of the structure to default. 

- Lock Aspect Ratio - Preserve the relative width and height when you resize the structure. 

- Lock - Lock to prevent the structure from unwanted changes in size, rotation or position. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Structures in this video: Structures. 

  

https://youtu.be/Ght85FJmYVM?si=nbwCGhGktBwywGYR
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Working with Paths 

Incorporate designs, logos, or illustrations into your digital paintings with Paths. Rebelle lets 

you import an SVG file which can help you create outlines of the file easily. 

 

Open the Paths panel from the Window menu or by using the shortcut ‘Shift + P‘. 

 

 
 

  Path Library - Open the Path Library to access all your paths and pick the specific paths 

for your current project. 

 

Click on the path in the Path Library to open it in the Paths panel for the current project. This 

will automatically add the path to the canvas. 

Moving an item from the Library to the current project creates a copy, ensuring that any 

changes made to the copy don't affect the original item in the Library. 

 

  Import Path - Create a path from an SVG file. After selecting the file, the path is 

automatically created and added to the Path Library.  

  Add Path - Add the currently selected path from the Paths panel to the Library. 

  Remove Path - Remove the selected path from the Library. 
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Right-click in the Path Library panel to add a new group or delete the selected group of 

paths. Rename the group by double-clicking its name, enter the new name of the group and 

hit Enter. Hide the group using one left mouse button click.  

 

In the Paths panel, right-click the path and choose to rename or remove it.  

 

  Show | Hide Paths - Show or hide all active paths on/from the canvas.  

  Import a new Path - Create a path from an SVG file. After selecting the file, the path is 

automatically created and added to the Paths panel.  

  Remove Path - Remove the selected path from the Paths panel. 

 

To add a path to the canvas, select it from the Path Library or Paths panel by clicking on it. 

 

When a path is placed on canvas a Path Menu appears at the top: 

 

  Move path - Move the path by clicking the 

center button and dragging it on the canvas. 

  Rotate path - Rotate the path by clicking the 

rotate button and dragging it on the canvas.  

  Scale path - Scale the path by clicking the scale 

button and dragging on the canvas.  

 Hide path - Hide the path from the canvas. 

 

  Path menu: 

- Flip Horizontally - Flip the path horizontally. 

- Flip Vertically - Flip the path vertically. 

- Reset - Reset the position and size of the path to default. 

- Lock Aspect Ratio - Preserve the relative width and height when you resize the path. 

- Lock - Lock to prevent the path from unwanted changes in size, rotation or position. 

 

 

VIDEO TUTORIAL: Learn more about Rebelle’s Paths in this video: Paths. 

 

  

https://youtu.be/ZvqsOP_bNBM?si=WRZL6Zlfz5POQGRw
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Color Management 

Color management is the entire system on your computer that is used for accurate color 

communication between hardware and software. Each device you use to work with a design 

or photo (such as a digital camera, scanner, monitors, printers, etc.) has its own color 

settings. If these specifications are ignored during opening, editing, or saving, the colors of 

the image may be damaged. 

 

Color management describes the characteristics of your digital camera's inputs, to control 

the display of an image on your monitor, or to set the exact printout of what you see on the 

monitor. It is also necessary to transfer images from one software to another without 

problems with color mismatches. Rebelle lets you manage the colors via the ICC profiles. 

 

Color Management is available in Rebelle Pro edition. 

 

Set up the ICC profile via New Artwork Window 
 
When creating a New Artwork via File > New you are able to select from the list of RGB color 

profiles. These profiles are detected by Rebelle automatically from your system. If you 

would like to use a different ICC profile, you would need to install it first to your system. 

 

If you do not want to use the color management and assign a profile to your Rebelle 

artwork, select “Don’t color manage“. This option uses your monitor profile as the working 

space. It removes any embedded profiles when opening images, and does not tag when 

saving. 

Assign Profile... 

Assign a profile to your current document via the menu Edit > Assign Profile... 

“Assign Profile...“ lets you tag an image with a specified profile or untag an image by 

removing its profile. It does not do any conversions; it simply attaches a description to the 

numbers in the image or removes one. 

Use Assign Profile... to decide what RGB color profile should be attached to your current 

document. It lets you preview the results of applying various profiles. 

Assign Profile... dialog offers these options: 

- Discard profile (Don’t color manage) - If you have a tagged document, you can choose to 

discard the current profile. 

- Preferred Profile - Choose the preferred RGB profile which you previously selected in the 

New Artwork window or via Color Management Preferences. 
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- Profile - Choose from the lists of available RGB color profiles. The numbers in the image are 

preserved, but they are interpreted according to the profile you assign. 

Convert to Profile... 

Convert the current document to a profile via the menu Edit > Convert to Profile... 

„Convert to Profile...“ lets you convert a document from its profile space (or, in the case of 

an untagged document, the current working space) to any other profiled space, with full 

control over how the conversion is done. 

 

The Convert to Profile... dialog displays the source profile and lets you specify a destination 

profile and other options. It lets you preview the results so that you can see the effects of 

conversion before confirming. 

The Convert to Profile... dialog offers these options: 

- Destination - Choose the destination color profile. 

- Intent - The gamut is the color space that a device can reproduce. Rendering intents decide 

what to do with the out-of-gamut colors: 

• Perceptual - With Perceptual, colors are generally desaturated in order to preserve 

their perceived relationship. This can make for very smooth transitions between 

colors. 

• Relative Colorimetric - Relative Colorimetric tries to reproduce colors with as little 

desaturation as possible. Out-of-gamut colors are moved to the nearest point within 

the gamut. 

• Saturation - The Saturation rendering intent is similar to Perceptual, except that 

more saturation is preserved at the expense of hue accuracy. 

• Absolute Colorimetric - Absolute Colorimetric tries to reproduce colors scaled to the 

white point of the source color space. This is mainly used when proofing colors. 

- Use Black Point Compensation - Black point compensation (BPC) helps maintain shadow 

detail when converting between source and destination color spaces. 

 

Set up Color Management in Preferences 
 

Open the Color Management Preferences via Edit menu > Color Management or by using 

shortcut ‘Ctrl + Shift + K‘ on Windows / ‘Cmd + Shift + K‘ on macOS: 
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Default color profile for new artworks 

Default profile - Select a default RGB profile preference for your next new artworks. 

 

General 

Current profile - Displays the current profile of the artwork. 

Rendering intent - Choose from Perceptual, Relative Colorimetric, Saturation and Absolute 

Colorimetric. 

Choose to use Black point compensation for the rendering intent. 

 

Policies 

File open behavior - Choose what Rebelle should do when opening a new file with a color 

profile: 

- Keep embedded profile - Rebele automatically keeps the original embedded profile of the 

file. 

- Convert to preferred RGB color profile - Rebelle automatically converts the color profile to 

the preferred RGB color profile set up within the software. 

- Ask what to do - Rebelle asks what to do with the color profile of the file. 

 

Paste/import images without profile - Choose what Rebelle should do when you paste or 

import images without a color profile to the software: 

- Assume sRGB - Rebelle will assume the image has a sRGB color profile. 

- Assume monitor profile - Rebelle will assume the image has a color profile of the monitor. 

- Assume workspace profile - Rebelle will assume the image has a color profile of the 

workspace. 

- Ask each time - Rebelle asks each time what color profile to assign to the pasted and 

imported images. 

 

Display 

Monitor profile - Set up your monitor’s profile. 

Rendering intent - Choose from Perceptual, Relative Colorimetric, Saturation and Absolute 

Colorimetric. 

 

Proof Colors 

Soft proofing profile - Set up the color profile for soft proofing colors. 

Rendering intent - Choose from Perceptual, Relative Colorimetric, Saturation and Absolute 

Colorimetric 

Choose to use Black point compensation for the rendering intent. 

 

Gamut warning - Choose the color of the gamut warning. 
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Proof Colors 

 
Soft proofing lets you see what an image would look like when reproduced on a different 

output device, for example on a different monitor or when printed. 

Set up the soft proofing color profile via the Color Management Preferences. 

Enable the color proofing option via the menu View > Proof Colors or by hitting the shortcut 

‘Ctrl + Y‘ on Windows / ‘Cmd + Y‘ on macOS. 

 

 

 

Gamut Warning 
 
The color gamut describes the full range of colors that the printer can reproduce. If a spot 

color cannot be reproduced within the user-specified tolerance, Rebelle will show you the 

gamut warning: 

 
Enable the gamut warning via the menu View > Gamut Warning or by hitting the shortcut 

‘Ctrl + Shift + Y‘ on Windows / ‘Cmd + Shift + Y‘ on macOS.  
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Escape Motions Connect - Photoshop Plug-in 

Escape Motions Connect is a plug-in for Photoshop CC 2015 - CC 2024. It is a communication 

channel between Photoshop and Escape Motions Software for transferring layers between 

these applications. It is compatible with: 

- Rebelle 7 Pro 

- Flame Painter 4 

- Flame Painter 3 Pro 

Installation 

 

Download Escape Motions Connect from the email you receive after purchasing Rebelle Pro 

or anytime from your Community account. 

After extracting the zip package on your disk, open Photoshop and in the main menu, select 

File > Scripts > Browse, and select the "Installer.jsx" file contained in this package. 

 

How to run Escape Motions Connect 

 

STEP 1: Run both Photoshop and Rebelle (or Flame Painter). 

STEP 2: In Photoshop create a new document from the menu: File > New... 

STEP 3: In Photoshop click from the menu: Window > Extensions > Escape Motions Connect.  

A new Escape Motions Connect panel on the right side of the screen appears: 

 

 
 

How to export layers 

 

Export from Photoshop to Escape Motions Software 

Select a layer that you want to be exported and click on: 

- "PS -> RB" button for exporting to Rebelle 

- "PS -> FP" button for exporting to Flame Painter 

 

If you select an empty layer in Rebelle (or Flame Painter), a layer from Photoshop will be 

exported to this empty layer, otherwise, a new layer will be created.  
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Export from Rebelle or Flame Painter to Photoshop 

Select a layer you want to be exported to Photoshop and click the button "PS" in the Layers 

panel, or from the menu: Layer > Export to Photoshop (shortcut ‘Ctrl + F‘ on Windows / ‘Cmd 

+ F‘ on macOS). 

 

If you select an empty layer in Photoshop, a layer from Rebelle or Flame Painter will be 

exported to this empty layer, otherwise, a new layer will be created. 

 

 

If the export from Rebelle or Flame Painter to Photoshop is not working, please 

check whether the following option is deselected in PS: 

Edit > Preferences > Interface (or Workspace) > Auto-Collapse Iconic Panels. 

The Escape Motions Connect panel has to be always visible while exporting. 

 

Exported layers keep their original name and opacity. Most of the blending modes copy their 

original presets as well.  

 

How to keep the same canvas size in Photoshop and Escape Motions Software 

 

Option 1: Run Photoshop. 

When you export the Photoshop layer, Rebelle or Flame Painter application will be opened 

with the exported layer size.  

 

Option 2: Run both Photoshop and Escape Motions Software. 

When you export the Photoshop layer and there is a New document with no changes in 

Rebelle or Flame Painter, the new document will be resized to the exported layer size.  

 

Option 3: Run both Rebelle or Flame Painter and Photoshop.  

Open Escape Motions Connect in Photoshop. 

When exporting a layer from Rebelle or Flame Painter, the new document will be created in 

Photoshop with exported layer size. 

 

Option 4: Manually set the same canvas size in both applications. 

 

 

VIDEO TUTORIAL: Learn how to use the Escape Motions Connect in this video: 

Photoshop export to Rebelle Pro. 

 

 

 

 

https://youtu.be/tvIaeIjsRNg
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Authenticate Your Work with Yuify 

Rebelle 7 introduces the integration of an innovative new digital rights management service 

Wacom Yuify which enables you to protect your digital artworks, prove authorship, and 

manage usage rights with just a few clicks directly through Rebelle or other software. 

 

Yuify provides a secure, tamper-proof method for registering and verifying the authenticity 

of digital art. This technology ensures that once your artwork is registered, it cannot be 

altered or duplicated without your consent, providing peace of mind and protecting your 

rights as a creator. 

 

NOTE: Wacom Yuify is a free service currently in its open beta stage available in the US, the 

European Union, plus the UK, Switzerland and Norway, and works to protect 2D artworks 

created in Rebelle 7 and other software. To get the most current information on its 

availability and functionality, visit www.yuify.com. 

 

 

Follow these steps to claim ownership of your Rebelle artwork: 

 

Connect to Yuify: To begin to use the service, open Rebelle 7.2 (or later) and go to File > 

Yuify > Connect to Yuify…. You will be forwarded to the Yuify website, where you can either 

log in with your Wacom ID or sign up to create an account.  It is not required to own Wacom 

hardware to use the Yuify service. 

 

The registration process is simple and requires basic information about you and your 

artwork, which you will be providing to Wacom. After creating account, click on „Connect 

Service to Rebelle“. You can also connect your Yuify account to other software there. 

 

Create Your Artwork in Rebelle: Use Rebelle's wide range of tools and features to create 

your digital art. Once you are satisfied with your piece, proceed to exporting.  

 

Export Secured Image: Export the secured image through File > Yuify > Export Secured 

Image..., add the image description, and choose the file format. Currently, the service works 

for .jpg, .jpeg, and .png file formats. The artwork will be secured and exported shortly.   

 

 

NOTE: The Yuify service is still in the open beta stage and its use is limited to the US, 

European Union, UK, Switzerland, and Norway. You might be asked to confirm your country 

of residence during this step.  

 

 

https://yuify.com/
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Receive Your Digital Certificate: Once your artwork is successfully uploaded and registered 

through Yuify, the service will issue a digital certificate of authenticity. This certificate will be 

stored securely on the blockchain, providing irrefutable proof of your ownership. You can 

find all your secured images in your profile on the Yuify website. You can also create 

projects, add permissions to use your work, or ask someone else for permission to use 

theirs. 

 

Share and Sell with Confidence: With your artwork registered and protected, you can now 

share it on social media, art platforms, and with potential buyers with confidence. The digital 

certificate from Yuify serves as a guarantee of authenticity, adding value to your work. 
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Creating, Opening and Saving Paintings 
 

Creating a New Painting 

To create a new painting, select the New... option from the File Menu. When you do this, 

the New artwork window will appear. This window lets you set the size of your new painting, 

and choose the settings of the canvas you want to paint on. In the “Canvas Size Info” section 

you can check the picture print information, such as width, height and DPI. 

 

By clicking on the Canvas icon, you can select the canvas texture, color and texture scale.  

 

Finally, click OK to create a new painting, or Cancel if you decide not to. 

 

Opening a Painting 

To open a painting, select the Open... option from the File Menu. This panel lets you open a 

picture or previously saved artwork in the .reb, .psd, .png, .jpg, .bmp and .tif file formats as a 

new project.  

 

Finally, click OK to open the painting, or Cancel if you decide not to. 

 

To open a recently saved painting, select the Open Recent option from the File Menu. This 

option lets you select one of the last saved artworks in .reb, .psd, .png, .jpg, .bmp and .tif file 

formats. 

 

Saving a Painting 

To save your painting, use the Save... option in the File Menu. The native format is the REB 

file format, which contains all the information about the artwork and the layers. Use this 

format if you want to carry on with the painting later. We advise you to save your work 

regularly to avoid any problems while getting used to new software. 

 

If you wish to save your painting with specific settings or in a form that can be read by other 

applications, use the Save As... option in the File Menu. It allows you to save your painting as 

a PSD, PNG, TIF, BMP, or JPG file. You do not need to merge layers to create a copy of your 

painting for printing or to display on the web. Individual layers are saved in REB and PSD file 

formats. 

 

When saving as JPEG, you can adjust the quality and size of the image: 
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- Choose File > Save As.  

- Choose ‘JPEG Image' from the menu - a new dialog window will appear: 

 

 
 

- Enter a value between 0 and 100 in the Quality box. The higher the Quality setting, 

the more detail is preserved in the JPG image, but the larger the file size. 

- Adjust the size of the image - select 100%, 75%, 50%, 25%, or 'Custom' from the 

drop-down menu. 'Custom' lets you manually enter the required size of the JPEG 

image. 

  

 

NOTE: Please be aware that only the REB file contains all artwork information. PSD, PNG, TIF 

and BMP files save only color and transparency information. Transparency is not saved in JPG 

format.  

 

 

Finally, click OK to save the painting or Cancel if you decide not to. 

 

Iterative Save - Save sequentially numbered versions of an artwork. The first time Iterative 

Save is used, "_1" is appended to the file name. Each subsequent time the number 

increments by 1 and a new sequentially numbered file is created. 

 

 

Saving with Transparency 

You can save your work with a transparent background from Rebelle by hiding the Canvas 

layer that serves as a background for all Layers. To hide the canvas, click the ‘Eye’ next to 

“Canvas” in the Layers panel. Such work can be saved in a PNG file format with transparency.  
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NanoPixel Export… 

NanoPixel technology allows you to export paintings 16x times larger for print without losing 

details. Go to the Visual Settings panel and enable the ‘NanoPixel’.  

This feature is available in Rebelle Pro edition. 

 

When using the NanoPixel during painting, it is recommended to have a better GPU - graphic 

card, as the technology use OpenGL for rendering the painting in real time. 

 

 
       Nanopixel detail of the pixelated text  Pixelated text without Nanopixel detail 

 

You can also work without NanoPixel. After you finish painting, turn the NanoPixel on, the 

image will be rendered in real time. 

 

 

 

 

Export your painting via the File menu > 

NanoPixel Export… where you choose how 

many times larger the exported image should 

be: 1x1 (100%), 2x2 (200%), 3x3 (300%) or 4x4 

(400%): 

 

 

 

On the right side, you can see the information about the size of the image in pixels, cms and 

inches. Click OK to export the image with NanoPixel. You will be asked to choose the location 

where the image should be saved and the file format (.jpg, .png, .bmp, or .tiff). 

 

NOTE: For example, a 3000 x 2000 pixels large painting can be exported as 12000 x 8000 px. 

Rebelle will allow you to rescale your old painting from A4 to A0. 

 

 

VIDEO TUTORIAL: Get to know Rebelle’s NanoPixel in this video: NanoPixel Technology 

available in Rebelle Pro. 

 

https://youtu.be/eic-Ovf4MDM
https://youtu.be/eic-Ovf4MDM
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Closing an Application  

If you want to close an application, you can choose from the following options depending on 

your operating system: 

 

Windows user 

- click on File Menu > Quit, or  

- press a Close button in the upper right 

corner of an application, or 

- use a shortcut Ctrl + W, Ctrl + Q, Ctrl + F4 

or Alt + F4 

 

 

Mac OS user 

- click on Rebelle Menu > Quit, or 

- press a Quit button in the upper left 

corner of an application, or 

- use a shortcut Cmd + W, Cmd + Q or Cmd 

+ F4 on macOS 

 

 

 

NOTE: Please don’t forget to save your artwork before closing an application.  
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Publish a Painting 
 
You can publish a painting to the online Gallery directly from the Rebelle application or via 

the Escape Motions Community website escapemotions.com/community. 

You can also publish your painting to the social networks directly from Rebelle - Facebook, 

Twitter or Pinterest. 

Publish from application 

Go from Rebelle’s menu Community > Publish. Set Picture name, Descriptions and Tags.  

State whether an Artificial Intelligence (AI) system was used to create the image (Yes / No). 

Click the Publish button. Your painting will be published on the Gallery from your 

Community account. 

Click on the Facebook, Twitter or Pinterest icon to share the painting to these social 

networks from your account. 

 

Publish from Community website 

To publish your painting from your Community account, go to 

escapemotions.com/community, click login, and enter your Email address or Username and 

Password. 

 

NOTE: You can find your registered Email address or Username in Rebelle’s menu Help > 

About Rebelle. 

  

 

To publish your painting, go to My Profile and click the Upload icon. You can drag and drop 

your files or upload files from your computer (Browse). Select the file you want to upload 

and click the Upload button. When the uploading is finished, enter the Picture name, Tags, 

Description and select the Software the picture was created in. 

State whether an Artificial Intelligence (AI) system was used to create the image (Yes / No). 

To finish, click Save. Your painting will be published on the Gallery from your Community 

account. 

 

Edit your Community profile and artworks in Gallery 

On your profile, click the Edit Profile button - you can edit your username, first and last 

name, change the password, write a short bio and add your social accounts.  

If you wish to delete your account, click “Delete my account” - you will be sent a 

confirmation email. After you confirm, your Community account will be deleted.  

https://www.escapemotions.com/community/
https://www.escapemotions.com/community/
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To upload or edit your artworks, click the Portfolio tab. 

To access download links to your purchased Escape Motions software, go to the Purchases 

tab.



Keyboard Shortcuts 
 

    Windows    Mac OS 

 

Panels 
 

Tools    F3     F3 

Properties   F4     F4 

Brushes   F8     F8 

Color    F6     F6 

Mixing Palette   Ctrl+Shift+M    Cmd+Shift+M 

Navigator   Ctrl+K     Cmd+K 

Preview   Ctrl+Shift+W    Cmd+Shift+W 

Tilt    Ctrl+L     Cmd+L 

Layers    F7     F7 

Rulers    Shift+R     Shift+R 

Reference Images  Ctrl+Shift+R    Cmd+Shift+R 

Show/Hide Ref. Images Ctrl+R     Cmd+R 

Stencils   F10     F10 

Paths    Shift+P     Shift+P 

Structures   Shift+S     Shift+S 

Volume Presets  Ctrl+J     Cmd+J 

Brush Creator   F5     F5 

Visual Settings  F12     F12 

Record Time-lapse  Ctrl+Shift+T    Cmd+Shift+T 

 

 

Files 

 

New...     Ctrl+N     Cmd+N 

Open...   Ctrl+O     Cmd+O 

Save    Ctrl+S     Cmd+S 

Save As...   Ctrl+Shift+S    Cmd+Shift+S 

Iterative Save   Ctrl+Alt+S    Cmd+Alt+S 

Import Image…  Ctrl+Shift+O    Cmd+Shift+O 

Import Assets…  Ctrl+Shift+A    Cmd+Shift+A 

Open Preferences  Ctrl+,     Cmd+, 

Open Keyboard Shortcuts Alt+Shift+K    Alt+Shift+K 

Quit Rebelle   Ctrl+W , Ctrl+Q,   Cmd+W, Cmd+Q or 

    Ctrl+F4 or Alt+F4   Cmd+F4 
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Edit 

 

Undo    Ctrl+Z     Cmd+Z 

Redo    Ctrl+Shift+Z    Cmd+Shift+Z 

Cut    Ctrl+X     Cmd+X 

Copy    Ctrl+C     Cmd+C 

Paste    Ctrl+V     Cmd+V 

 

 

Tools 

 

Watercolors   Shift+W    Shift+W 

Oils & Acrylics   Shift+O    Shift+O 

Express Oils   Shift+A     Shift+A 

Pastels    Shift+T     Shift+T 

Pencils    Shift+N    Shift+N 

Inks    Shift+I     Shift+I 

Markers   Shift+M    Shift+M 

Airbrushes   Shift+H    Shift+H 

Eraser    E or stylus eraser   E or stylus eraser 

Favorite   Shift+B     Shift+B 

Go to Last Paint Brush B     B 

Go to Last Erase Brush Shift+E     Shift+E 

 

Blend    N     N 

Smudge   S     S 

Clone    Shift+C     Shift+C 

Set Clone Source  Hold Alt+click    Hold Alt+click 

Fill     L     L 

Pick Color   Alt or I     Alt or I 

Mix Mode   X     X 

 

Water    W     W 

Dry    Y     Y 

Blow     O     O 

Selection   M     M  

Transform   T or Ctrl+T    T or Cmd+T 

Image Size   Ctrl+Alt+I    Cmd+Alt+I 

Canvas Size   Ctrl+Alt+C    Cmd+Alt+C 

 

Draw Straight Line  Shift     Shift 
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Working with Brush Presets 

 

Copy Brush Preset  Ctrl+Shift+C    Cmd+Shift+C 

Paste Brush Preset  Ctrl+Shift+V    Cmd+Shift+V 

Duplicate Brush Preset Ctrl+Shift+P    Cmd+Shift+P 

Reset Brush Changes  Ctrl+Shift+H    Cmd+Shift+H 

Save as New Brush Preset Ctrl+Shift+P    Cmd+Shift+P 

Save Changes as Default Ctrl+Shift+B    Cmd+Shift+B 

 

 

Favorite Brushes 

 

Select First Brush Preset 6     6 

Select Second Brush Preset 7     7 

Select Third Brush Preset 8     8 

Select Fourth Brush Preset 9     9 

 

 

Brushes & Painting 

 

Resize Brush on Canvas Ctrl+Drag to Left/Right  Cmd+Drag to Left/Right 

Change Brush Opacity Ctrl+Drag Up/Down   Cmd+Drag Up/Down 

Increase Brush Size  ]     ] 

Decrease Brush Size   [     [ 

Increase Brush Opacity Ctrl+]     Cmd+] 

Decrease Brush Opacity Ctrl+[     Cmd+[ 

Increase Brush Water  Ctrl+’     Cmd+’ 

Decrease Brush Water Ctrl+;     Cmd+; 

Increase Brush Pressure Ctrl+Shift+] / Ctrl+Shift+}  Cmd+Shift+] / Cmd+Shift+} 

Decrease Brush Pressure Ctrl+Shift+[ / Ctrl+Shift+{  Cmd+Shift+[ / Cmd+Shift+{ 

 

Paint Mode   1 or Hold: 1    1 or Hold: 1 

Paint & Mix   2 or Hold: 2    2 or Hold: 2 

Paint & Blend   3 or Hold: 3    3 or Hold: 3 

Blend    4 or Hold: 4    4 or Hold: 4 

Erase    5 or Hold: 5    5 or Hold: 5 

Switch between  

Paint and Blend  V     V 

Dirty Brush   Alt+D     Alt+D 

MultiColored Brush  Alt+M     Alt+M 
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Working with Water 

 

Show Wet   H     H 

Pause Diffusion  D     D 

Wet the Layer   Shift+L     Shift+L 

Wet All Visible   Shift+V     Shift+V 

Dry the Layer   Shift+D    Shift+D 

Fast Dry   F     F 

Enable/Disable Canvas Tilt Alt+T     Alt+T 

 

 

Stencils 

 

Select Stencil   Right MouseButton (RMB) or Space Bar + LMB 

Show | Hide Stencil  Alt+Shift+N    Alt+Shift+N 

Remove Stencil  Backspace    Backspace 

 

 

Selections 
 

Activate Selection Tool M     M  

Rectangle Selection  Ctrl+Alt+R    Cmd+Alt+R 

Ellipse Selection  Ctrl+Alt+E    Cmd+Alt+E 

Polygon Selection  Ctrl+Alt+P    Cmd+Alt+P 

Freehand Selection   Ctrl+Alt+F     Cmd+Alt+F 

Magic Wand Selection  Ctrl+Alt+W     Cmd+Alt+W 

 

Show | Hide Selection Q     Q 

Show | Hide Selection Lines Alt+Q     Alt+Q 

Add to Selection  Shift     Shift 

Subtract from Selection Alt     Alt 

Invert Selection  Ctrl+Shift+I    Cmd+Shift+I 

Select All   Ctrl+A     Cmd+A 

Select All Visible  Alt+Shift+V    Alt+Shift+V or 

Ctrl / Cmd + click on layer’s thumbnail 

Deselect All   Ctrl+D     Cmd+D 

Confirm Selection  Enter     Enter 

Cancel Selection  Esc     Esc 

Move Up by 1px  Up     Up 

Move Down by 1px  Down     Down 

Move Left by 1px  Left     Left 
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Move Right by 1px   Right     Right 

Move Up by 10px  Shift+Up    Shift+Up  

Move Down by 10px  Shift+Down    Shift+Down 

Move Left by 10px  Shift+Left    Shift+Left 

Move Right by 10px  Shift+Right    Shift+Right 

 

 

Image and Selection Transformations 

 

Lock proportions at scale Shift     Shift 

Scale around center   Alt     Alt 

Lock rotation at 45 degrees Shift     Shift 

Confirm Transformation Enter     Enter 

Cancel Transformation Esc     Esc 

 

 

Layers & Groups 

 

Add New Layer  Ctrl+Shift+N    Cmd+Shift+N 

Add New Group  Ctrl+Alt+G    Cmd+Alt+G 

Duplicate Layer  Ctrl+Shift+D    Cmd+Shift+D 

Merge Layers   Ctrl+E     Cmd+E 

Remove Layer   Alt+Shift+D    Alt+Shift+D 

Group Layers   Ctrl+G     Cmd+G 

Ungroup Layers  Ctrl+Shift+G    Cmd+Shift+G 

Merge Visible Layers  Ctrl+Shift+E    Cmd+Shift+E 

Select All Layers  Ctrl+Alt+A    Cmd+Alt+A 

Select Layer from Canvas Ctrl+Shift+LMB click   Cmd+Shift+LMB click 

Show | Hide Layer / Group Ctrl+.     Cmd+. 

Clear Layer   Del     Del 

Lock Layer   Ctrl+/     Cmd+/ 

Lock Layer Transparency /     / 

Export Layer to Photoshop Ctrl+F     Cmd+F 

 

Move Layers Up  Alt+-     Alt+- 

Move Layers Down  Alt+=     Alt+= 

Select Prev Layer  Alt+[     Alt+[  

Select Next Layer  Alt+]     Alt+] 

Rename Layer   Alt+N     Alt+N 

Tracing Layer   Alt+Shift+T    Alt+Shift+T 
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Sliders 

 

Increase Value +1  Up     Up 

Decrease Value -1  Down     Down 

Increase Value +10  Pg Up     Pg Up 

Decrease Value -10  Pg Down    Pg Down 

 

 

Color Filters 

 

Brightness/Contrast  Ctrl+M     Cmd+M 

Hue/Saturation  Ctrl+U     Cmd+U 

Color Balance   Ctrl+B     Cmd+B 

Color Filter   Ctrl+Shift+F    Cmd+Shift+F 

Colorize   Ctrl+Shift+J     Cmd+Shift+J 

Desaturate   Ctrl+Shift+U    Cmd+Shift+U 

Invert    Ctrl+I     Cmd+I 

 

 

Color 

 

Open System Color Dialog Alt+\     Alt+\ 

Switch between  

Primary & Secondary Color Ctrl+\     Cmd+\ 

Change Palette Grid  Ctrl+LMB on palette   Cmd+LMB on palette  

View Greyscale  G     G 

Increase Hue/Red  Alt+H     Alt+H 

Decrease Hue/Red  Alt+Shift+H    Alt+Shift+H 

Increase Saturation/Green Alt+S     Alt+S 

Decrease Saturation/Green Alt+Shift+S    Alt+Shift+S 

Increase Lightness/Blue Alt+L     Alt+L 

Decrease Lightness/Blue Alt+Shift+L    Alt+Shift+L 

Set Warmer Color  Alt+W     Alt+W 

Set Cooler Color  Alt+C     Alt+C 

 

Use Primary Color  C     C 

 

 

Color Management 

 

Open Color Management Ctrl+Shift+K    Cmd+Shift+K 
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Proof Colors   Ctrl+Y     Cmd+Y 

Gamut Warning  Ctrl+Shift+Y    Cmd+Shift+Y 

 

 

View 

 

Zoom In    + / Ctrl + + or                + / Cmd + + or 

Z + LMB click + move (right) or Z + LMB click + move (right) 

Ctrl + Space Bar + LMB  Cmd + Space + LMB 

Zoom Out   - / Ctrl + -    - / Cmd + - 

    Z + LMB click + move (left)  Z + LMB click + move (left) 

Ctrl + Space Bar + LMB  Cmd + Space + LMB 

Zoom 100%   0     0 

Fit to Screen   . or Ctrl + 0    . or Ctrl + 0 

Zoom In | Out   Mouse Scroll or Alt + Mouse Scroll 

Rotate Canvas   R     R 

Move Canvas   Right MouseButton (RMB) or Space Bar + LMB 

 

Show Grid   Shift+G    Shift+G 

Show Guides   Shift+U    Shift+U 

Show Ref. Image Guides Shift+Y     Shift+Y 

 

Show Cursor   Ctrl+Shift+X    Cmd+Shift+X 

Rotate Counterclockwise Ctrl+Alt+Left    Cmd+Alt+Left 

Rotate Clockwise  Ctrl+Alt+Right    Cmd+Alt+Right 

Reset Rotation  Ctrl+Alt+0    Cmd+Alt+0 

Flip Viewport   Shift+F     Shift+F 

Desktop / Tablet mode Tab     Tab 

 

 

Other 

Help (Open User Manual) F1     - 

 

 

NOTE: You can set custom shortcuts for these and other functions from the Edit menu: 

Preferences > Keyboard. 

 

 

VIDEO TUTORIAL: Learn more about the keyboard shortcuts in Rebelle in this video: Keyboard 

Shortcuts.  

https://youtu.be/UdzTYC70OBQ
https://youtu.be/UdzTYC70OBQ


203 
 

Copyright & Credits 
 
 
Rebelle © 2015 - 2024 Escape Motions, s.r.o. 

 

Escape Motions Team: 
 

Peter Blaškovič, Michal Fapšo, Miroslav Sedlák, Anton Poživenec, Pavol Obuch, Martin 

Surovček, Rastislav Vejo, Tomáš Slavkovský, Veronika Babáčová, Alžbeta Trúsiková, Jaroslav 

Kaša, Jozef Čarnogurský, Alan Hlaváč, and Samuel Kulík. 

 

 

Special Thanks to: 

 

Everyone who contributed with ideas, and suggestions, or helped to finalize Rebelle, 

especially to Craig Mullins, Tim Shelbourne, Karen Bonaker, Justice Frangipane, Tom 

Gallovich, Angela Tribbeck, Brett Tadlock, Carles Bernado, Daniel Ibanez, Douglas Murakami, 

Georg Ireland, Ivan Seelnon, Iwona Gradzka-Kurzaj, Kamila Stankiewicz, Martin Hanschild, 

Octavio Cordova, Odessa Sawyer, Pete Smith, Philipp Neundorf, Matthew Stern, 

Janie Molard, Carlos Caicedo, Gary Page, Eileen Barlia, Steffen Winkler, Robert Davidson, 

Robert Chang, Ludovic Capriglione, Michael W Sheeler, Raymond Tan, Denis Cozmeci, 

Stephan Dierlamm, Augustin Gelly, Ryanne Levin, Sarajean Chung, Nancy Zeltvay, Rob 

Salkowitz, Andy O’Rourke, Rocco Foti, Tom Bagshaw, John Douglas, Christopher G. Marson, 

Ben Fleurent, Kiyomasa Sato and Ľubomír Zabadal. 

 

Translations by: Tanya Hayman, Tony Lloyd, Daniel Streidt, Higashiuchi Takuri, Kenjiro 

Nagano, Marta Fernandez, Irene Briz, Elke Schnabel, Pat McDonald, Sergey Krotov, Maciej 

Dobrenko, Tatjana Prelog, Kouki Aikawa, Davi Goldberg, Massimo Corinaldesi, Anna Aroui, 

Burak Erdogan, Roni Kantola, Umin Kang, Deo.R, Andy Chen, MFM Awdeh, Serge Fleury, 

Eduardo Gheller, Thilo Hadamovsky, Iculator Zaloom, Carles Carbonell Bernado, Ingo 

Heidelberg, Liu Xiansheng, Keiko Kikuchi, Kimon Tsalikis, Andrea Hornáková, Veronika 

Babáčová. 

 

Video tutorials by Justice Frangipane and Tom Gallovich. 

Cover image of the user manual by Georg Ireland. 

Selected stencils, brushes and canvases created by Ľubomír Zabadal. 

Original user interface icons "Batch" by Adam Whitcroft, redesigned by Peter Blaškovič. 

 

MixBox pigment color mixing model by Šárka Sochorová and Ondřej Jamřiška: 

https://scrtwpns.com/mixbox 

https://scrtwpns.com/mixbox
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Used Libraries: 

 

Find the libraries used for Rebelle’s development and their licenses in the About window 

accessible from the Help menu on Windows or Rebelle menu on macOS. 

 
 

 

Rebelle End-User License Agreement 
 

The License Agreement of the software can be found in the list of licenses - open the About 

window accessible from the Help menu on Windows or Rebelle menu on macOS. 

 

 

 

 

 

 

 

 

Thanks to God for all creative ideas. 
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